EMS User Manual

EMS Workplace 5.2.1
EMS Campus 2.2.1
EMS Enterprise 5.2.1
EMS Legal 5.2.1

Dean Evans & Associates, Inc.
Contents

Overview of EMS .................................................................................................................. 6
  Reservation Structure ....................................................................................................... 6
Main Menu ............................................................................................................................ 6
Main Toolbar ........................................................................................................................ 7
Main Menu Bar ..................................................................................................................... 7
Event Timeline .................................................................................................................... 7
Using the Online Help ........................................................................................................ 8
Starting EMS from the Desktop Icon ............................................................................... 8
Starting EMS from the Windows Start Menu .................................................................... 8
Running EMS the First Time ............................................................................................. 9
Customer Support ............................................................................................................. 10
Making Reservations ......................................................................................................... 10
  Creating a Reservation Using the Wizard ....................................................................... 10
  Creating a Reservation Using the Book ......................................................................... 15
  Copying a Reservation ................................................................................................. 16
  Creating a New Reservation ......................................................................................... 16
  Override Rooms (Rooms Outside the System) ............................................................... 17
Viewing Reservations ....................................................................................................... 18
  Finding Reservations by Group ................................................................................... 18
  The Reservation Book ................................................................................................. 19
  The Navigator ................................................................................................................ 24
  The Browser .................................................................................................................. 29
  The Calendar .................................................................................................................. 32
Changing Reservations ..................................................................................................... 33
  Changing a Reservation ............................................................................................... 33
  Changing Settings in Multiple Reservations ................................................................ 34
  Deleting a Reservation ............................................................................................... 34
  The Reservation Window ............................................................................................ 35
Bookings .............................................................................................................................. 36
  The Booking Window .................................................................................................... 36
  Booking Information in the Navigator ........................................................................... 37
  Adding a Booking to a Reservation ............................................................................ 39
  Changing Bookings ....................................................................................................... 40
  Copying Bookings ......................................................................................................... 49
  Deleting a Booking ....................................................................................................... 52
  Locked Bookings .......................................................................................................... 53
  Attendance .................................................................................................................... 54
Booking Details ................................................................................................................. 56
  Service Orders .............................................................................................................. 56
  Adding a Booking Detail ............................................................................................. 57
  Adding Booking Details to Multiple Bookings ............................................................ 58
  Adding Items to Multiple Booking Details ................................................................ 58
  Changing a Booking Detail ......................................................................................... 59

Confidential
Copying Booking Details among Bookings ................................................................. 59
Deleting Booking Details from Multiple Bookings ..................................................... 60
Deleting Booking Details ............................................................................................. 60
Deleting an Item from Multiple Services ................................................................... 60
The Resource Calendar .............................................................................................. 61
Resource Inventory Conflicts ....................................................................................... 62
Groups ....................................................................................................................... 62
Adding or Changing a Group ...................................................................................... 63
Viewing Group Reservations ...................................................................................... 63
Viewing One Type of Group Only .............................................................................. 63
Printing and Exporting Group Information ................................................................. 63
Adding Reminders and Comments to a Group ............................................................ 64
Change Group Wizard ............................................................................................... 64
Changing Group Status .............................................................................................. 65
Sending Email to Groups ........................................................................................... 66
Specifying a Group for a Reservation ......................................................................... 66
The Dashboard and Related Tasks .............................................................................. 67
Options in the Dashboard ............................................................................................ 68
Notifications .............................................................................................................. 69
Reminders .................................................................................................................. 70
Web Reservations ....................................................................................................... 71
Web Requests ............................................................................................................. 72
Wait List ...................................................................................................................... 72
Reconfirm Dates .......................................................................................................... 73
Building Hours Exceptions .......................................................................................... 73
Analytics ....................................................................................................................... 73
At A Glance ................................................................................................................. 74
Confirmations ............................................................................................................... 74
Setting Up Printing for Confirmations ....................................................................... 75
Emailing a Confirmation ............................................................................................. 77
Printing a Confirmation .............................................................................................. 77
Printing a Batch of Confirmations .............................................................................. 78
Comments ................................................................................................................... 78
Viewing Comments Attached to an Item ..................................................................... 79
Adding a Comment to a Reservation ........................................................................... 79
Reports and Queries ................................................................................................... 81
Reports ......................................................................................................................... 81
Queries ......................................................................................................................... 87
Billing ............................................................................................................................ 90
Other Important Billing Process Information: ............................................................. 93
Invoices ........................................................................................................................ 93
Payments, Deposits, and Adjustments ....................................................................... 99
Browsing Transactions .............................................................................................. 104
Emailing from EMS .................................................................................................. 105
Creating a Free-Form Email ...................................................................................... 105
Viewing Email History ............................................................................................. 106

Confidential
Visitor Management .......................................................... 106
  Managing Visitors .................................................................. 106
  Checking-In an Unregistered Visitor ........................................ 107
  Printing a Visitor Badge ........................................................ 108
Academic Scheduling ........................................................... 108
  About Academic Scheduling .................................................. 108
  About the Academic Scheduling Configuration Process .......... 109
  About the Term Import Process ............................................ 109
  Using the Academic Browser ................................................ 111
  Using the Academic Book ..................................................... 114
  The Course Navigator .......................................................... 115
  Academic Reports .............................................................. 117
  About the Course Review/Modification Process ..................... 118
  Modifying Course Information ............................................. 119
  Identifying New/Modified/Canceled Courses .......................... 125
  About the Room Preferences Process .................................... 126
  Setting Room Preferences/Requirements ............................... 127
  Identifying Room Preferences ............................................. 131
  About Course Room Assignment and Optimization ............... 131
  Room Pre-Assignment ....................................................... 132
  Room Assignment Tools ..................................................... 133
  Room Optimization ............................................................ 134
  Evaluating Optimization Scenarios ....................................... 137
  About Term Publication ..................................................... 138
  About Post-Publish Room Changes ...................................... 141
  About Post-Publishing Processing ......................................... 143
  About Final Exam Scheduling ............................................. 145
Hoteling .......................................................... 149
  Viewing Check-In Status ..................................................... 149
  Running the No Show Wizard .............................................. 149
  Hoteling Wizard Templates ................................................ 150
  Hoteling Reports ............................................................. 152
Setting Preferences .......................................................... 152
  Changing Your Password ................................................... 154
  Resetting Window Coordinates ......................................... 154
  Resetting Column Settings ............................................... 154
Glossary .................................................................................. 156
Overview of EMS

EMS is software designed to track reservations and the details associated with them. It provides a wide variety of tools and utilities for creating, managing, and reporting on events. EMS can be run on a single computer or on many computers on a network.

This document describes how to use the EMS desktop client, which runs on a Windows PC. (For information about using Virtual EMS, the optional web component, see the Virtual EMS User Guide for your version of EMS.)

Reservation Structure

Events in EMS have three main components:

- Reservations
- Bookings
- Booking Details

These exist in a hierarchy - reservations contain bookings and bookings contain booking details.

A reservation is the who and the what of an event. A reservation can be thought of as a file folder. On the outside of the folder is a label that tells you Group X is reserving some space for Event Y.

The next level is the booking. Bookings are the where and the when of an event. Bookings are like the "sheets of paper" in the "reservation folder." There can be one or more bookings in each reservation. For example, a group may schedule a conference that spans three days, with two rooms reserved on each day. In other words they have one reservation with six bookings. If, in addition to the conference, they also schedule a staff meeting for next month, the staff meeting would be a separate reservation containing one booking.

Within each booking, there can be any number of booking details. You can think of these as the “line items” on the “papers” in the “folder.” Booking details are the resources or services needed for an event. Notes, room charges, activities on the agenda, and lists of attendees are also considered booking details.

Some booking details have associated service orders. Service orders are time frames for the use of an item or service. For example, within an event that runs from 9:30 a.m. to 7:30 p.m., you might have a catering service order that takes place from 11:30 a.m. to 1:00 p.m.

Main Menu

The EMS main menu is a window that is open by default every time you log in to EMS. From the main menu you can access the primary areas of the system: Reservations, Reports, Billing, Configuration, etc. Some areas are displayed only if you have the appropriate access level to the system or if you have purchased the necessary additional module.
EMS functions are arranged within folders in the main menu. To access a function, click on the folders and subfolders that contain it and double-click on the function name. For example, go to Reservations > Reservations > Navigator. If a function is in gray text, you have not been granted access to it.

EMS functions are also available through the main menu bar at the top of the window. In addition, some functions also have buttons on the main toolbar.

**Main Toolbar**

The main toolbar in the EMS client provides quick access to commonly-used features.

By default, some buttons are not included on the EMS main toolbar. To specify the buttons to be displayed, right-click on the main toolbar and select Customize. Move the desired buttons into the Show Buttons column, organize them using the Move Up and Move Down buttons, and click OK.

You can set the buttons in the toolbar to large or small. To do this, right-click on the main toolbar and select Customize.

**Main Menu Bar**

The main menu bar is located at the top of the EMS window, right above the main toolbar. It is used to access the menus in EMS. The headings of these menus include File, Settings, Reservations, Reports, Billing, Configuration, System Administration, Window, and Help.

**NOTE:** Take note of the difference between the main menu bar and the main menu window.

**Event Timeline**

The following time designators are used in EMS:

- Event Time: The period during which the booking is actually taking place.
- Setup/Teardown Hours: The hours (or fractions of hours) added to event time to allow your staff to prepare a room or clean up after an event.
- Reserved Time: The total time for which the room is reserved; event time plus any setup/teardown hours.
- Service Order Time: The period in which an item or service is needed.
For example:

Reserved Start Time          8:00 a.m.
Setup Hours                   (1 hour)
Event Start Time             9:00 a.m.
Lunch Service Order Start Time 11:00 a.m.
Lunch Service Order End Time  1:00 p.m.
Event End Time               4:00 p.m.
Teardown Hours               (1.5 hours)
Reserved End Time            5:30 p.m.

**Using the Online Help**
EMS contains an online help file. The following list of tips will assist you in getting the most out of online help.

- Click items with colored text to jump to a related topic. To get context-sensitive help, press the F1 key while the window you have a question about is displayed.

- Click Help on the EMS menu bar and select Search to search for topics. Use keywords to find the appropriate topic. For example, the keywords or keyword phrases "Reservation Wizard," "Making a Reservation," and "Reservation" would all show you the topic called "Reservation Wizard" as an option.

- Help topics can be printed. To print a topic, open it, click the Print icon on the menu bar and then click OK.

**Starting EMS from the Desktop Icon**
After EMS has been installed, you can start it using the icon on your Windows desktop.

1. Double-click the **EMS icon** on your Windows desktop.
2. Enter your **User ID** in the User ID field and press the Tab key to move to the **Password** field.
3. Enter your **Password**.
4. Press the **Enter** key or click the **OK** button.

**Starting EMS from the Windows Start Menu**
After EMS has been installed, you can open it from the Start menu in Windows.

1. Click the Windows Start button.
2. Click All Programs, then EMS.
3. Select the EMS shortcut.
4. Enter your **User ID** in the User ID field and press the Tab key to move to the Password field.

5. Enter your **Password**.

6. Press the **Enter** key or click the **OK** button.

**Running EMS the First Time**

If you are the first person to log on to the EMS client at your facility, you must enter the User ID "admin" and the password "admin." Then you should change the password for the "admin" user.

**NOTE:** The very first time you start EMS, a dialog box will appear where you enter the EMS server and database – see the installation manual for details.

You must have system administrator access to your database in order to perform important functions such as defining new users. In most settings, it’s best to have at least two users defined as system administrators.

System administrators can change certain labels, dependent on internal operation processes.

In order to run EMS, you must have a valid registration. The first time you run EMS, you will be prompted to enter the registration information that was provided with the software. You must enter the information exactly as it appears on the form. For example, if the word Street is spelled out on the registration and you enter the abbreviation St., you will be denied access to the software. If there are any typographical errors or misspellings on the form, contact the Sales Department at Dean Evans & Associates (sales@dea.com or 800-440-3994 ext. 863) and a corrected registration will be sent to you.

To open the Registration window in the event that you need to modify your registration, start EMS and go to **System Administration > Settings > Registration.**

---

**Registration**

- **Company Name:**
- **Address Line 1:**
- **Address Line 2:**
- **Address Line 3:**
- **Address Line 4:**
- **Products Licensed:**
- **User Count:**
- **Web Accounts:**
- **Building Limit:**
- **Kiosk Profile Limit:**
- **Expiration Date:**
- **Key Code:**

[OK] [Cancel]
Customer Support

Customer support is available to EMS users who have a current Annual Service Agreement (ASA). If you are unable to resolve a problem or answer a question by reading the EMS documentation, contact Dean Evans & Associates:

Email: support@dea.com
Web: www.dea.com
Phone: (800) 288-4565
Fax: (303) 796-7429

Making Reservations

Use the Reservation Wizard to check for available space and make a reservation. With the Reservation Wizard, you can search for rooms that are available for a particular period on one day (a simple reservation with one booking) or on multiple days (a series reservation with multiple bookings). You can also create a series reservation by selecting one date and time and applying them to multiple rooms, using the date pattern utility.

A note about time zones - times zones are tied to the building where the event takes place. Selecting the proper time zone is important when making a reservation. For example, if you are in Chicago and are booking a conference room in Los Angeles in advance of your trip there. If you mistakenly book a room for 9 a.m. to 10 a.m. using the Central time zone, the room is actually booked for 7 a.m. to 8 a.m. in the Pacific time zone and your hold on the room will have expired when you arrive at 9 a.m.

Creating a Reservation Using the Wizard

1. Open the Reservation Wizard by clicking the Wizard button on the main toolbar, or by going to the main menu and choosing Reservations > Reservations > Reservation Wizard. Required fields in the Wizard are indicated by red dots.
2. Go to the **calendar** and click on the dates where you want to reserve rooms.

   To change months, click the single arrow buttons at the top of the calendar.

   To change years, click the double row arrow buttons at the top of the calendar.

   To select all weekdays in a week, click to the left of that week’s row.

   To select every monthly occurrence of a particular day of the week (all Tuesdays in September, for example) click the top of the calendar row for that day.

   If your dates fall into a more complex pattern, click the **Date Pattern** button and enter your criteria.

   To de-select a date, click on it again. To de-select multiple dates, use the **Clear Month** or **Clear All** buttons.

   Dates in red text indicate the building is closed. Dates with a green link indicate holidays; click the link to view the holidays for that date.

3. Choose a time:

   a. Set the **Start** and **End** times for the reservation. You can use a shortcut; for example, enter “9a” for 9:00 a.m. or “2p” for 2:00 p.m. If the End time is not later than the Start time, the system assumes the End time is on the next day.

   b. Set the **Time Zone** for the building where the event will take place. (The time zones that appear in the menu are those for which you have buildings defined.)
c. Selecting the proper time zone is important when making a reservation. For example, let’s say you are in Chicago and you book a conference room in Los Angeles in advance of your trip there. If you book a room for 9 a.m. to 10 a.m. using the Central time zone, the room is actually booked for 7 a.m. to 8 a.m. in the Pacific time zone, and your hold on the room will have expired when you arrive at 9 a.m.

d. Setup/Teardown: Add the setup and teardown times to the beginning and end of the reservation. Select the Use Default box or specify the times yourself in the Setup and Teardown fields.

4. Choose a search method to find available rooms, in the Location tab:

   For Standard and Best Fit searches, you can further limit your search using the fields on the Location tab. The available fields vary, depending on the search method you choose and may include Room and Building. Clicking the Building dropdown list allows you to specify a Building, Area, or View. Additional filters include Room Type, Floor, Setup Type and Capacity, and Features.

   - Standard – Displays a list of available rooms that are available for all dates specified.

   Option: If you do a Standard search, you have the option to see which rooms are available all day. To enable this, first click the Options button and select the Show 'Available All Day' Indicator. Now when you click Next, in the second window, those rooms that are available all day will be marked by an asterisk.

   - Best Fit – Use this when there is no one room that fits your criteria, such as when you require a room for a series of dates. The system lists rooms that meet some of your criteria along with the number of bookings for which the room could be reserved. You can piece together the entire reservation using Best Fit, or just part of it.

   - Specific Room – Check availability of one room. You must select a room from the list to in order to use Specific Room. When the Room Selector window opens, choose a building from the Building dropdown list and then choose a room from the list.

5. Select the room specifications, if desired. The fields available will vary depending on the search method you choose.

   Type, Floor, and Features are simply filter criteria; specify the features that are required for the desired item. Use Ctrl-click to highlight multiple features.

   Features suffixed with “(tied to resource)” will take into account both room availability and the availability of the resource pool tied to the feature. For a room to display as available, at least one resource must be available for the time slot selected. If a user selects one of these rooms, a booking detail for the resource will be automatically added to the booking once the reservation is submitted.

   The settings for Setup Type and Count are applied to all the bookings created. If all the bookings have different Setup Types, you can specify this after you complete the reservation.

   Note that completing/using these filters is optional.

6. Status: Choose the status of the reservation, to indicate confirmed, tentative, etc.
7. Reconfirm is used if you have a status that allows you to later reconfirm that the reservation is still valid. Enter the date when the booking should be reconfirmed.

8. Set the number of rooms to search: By default, EMS looks for open space in only the first 50 rooms it finds. If you want to search more than 50 rooms, go to the top right of the window, choose Options > Max. Number of Rooms to Search, and choose a higher number. (Note that increasing the number may slow down your searches.)

9. Click Next. (If the Next button is grayed out, it means you have yet not set enough criteria in this window.)

10. Choose the rooms you want to reserve. Select the rooms and use the arrow button to move them into the Selected column. (If you did a Specific Room search, dates will be listed here instead of rooms.)

When running a Standard search, the rooms displayed on the Available tab meet all of your criteria. In a Best Fit Search, the column “Days Available” will indicate the number of days that a room is available for your criteria. This column will be refreshed each time room selections are moved to the right. In all methods, if rooms are not available, a Conflict tab is displayed.

11. Click Next. In the new window, required fields are marked with red dots.

12. Enter the event information:

   **Event Name:** Give your event a descriptive name.

   **Event Type:** Select an event type. The choices have been configured by your system administrator.

   **VIP Event:** For events you want to “flag” as important.

   **Source:** Indicate how this reservation request originated.

   **Confidential**
13. Specify group and contact information:

**Group:** (May be relabeled) Select the group that holds the reservation. (To create a new group, click the magnifying glass button and then click New. After creating the group, select it and click Select to return to the Registration Wizard.)

**1st Contact:** (May be relabeled) You must specify a contact person in order to complete a reservation, unless the group has been defined as not requiring contacts. When you select a group, the default contact person is entered automatically. You can enter a different name, **Phone, Fax, and Email Address** for the group’s primary contact person. (To create a new contact, click the piece of paper icon and complete the required information.)

**Temp Contact:** If no contacts have been defined for the group, but one is required, you must enter a temporary contact in the Temp Contact field.

Note: This contact is used for this reservation only; it is not added to the group’s permanent record. To add the contact to the group’s permanent record, the contact must be entered into the Groups Rolodex, as described above.

**2nd Contact:** (Optional) (May be relabeled) Enter the contact information for an alternate contact for this group. For example, the primary contact person may have called to schedule the event but a second person may be the “on-site” contact at the event.

Note: Both 1st Contact and 2nd Contact names print on confirmations and on the Setup Worksheet.

Note: Once you have selected a group, you can click the **Group Info** button at the bottom of the window to see more information about it.

14. Room Setup tab: (bottom of window) (Optional)

**Setup Type:** Indicate the physical layout of the room.

**Setup Count:** Indicate the number of people that the room should be set up for. (The setup count may differ from the estimated attendance under the other tab. For instance, if you are giving an exam and would like space between attendees, you may specify a setup count of 30, although you have an estimated attendance of 15.)

15. Billing tab: (Optional)

**Pricing Plan:** Determines how all the bookings and resources within the reservation will be priced.

**Payment Type:** The anticipated form of payment.

**PO Number:** (May be relabeled) Enter the purchase order number provided by the customer, to reference the payment for the event. This value may include both numbers and letters.

**Billing Reference:** (May be relabeled) The number (and/or letters) associated with a group’s internal accounting system that is printed on confirmations and invoices. Click the magnifying glass icon to see the billing reference numbers available for this group. A system Parameter controls whether there must be an entry here and whether it is validated against an existing list.

**Sales Category:** (May be relabeled) A way to group sales figures.

**Salesperson:** (May be relabeled) The person on your staff who sold the space for the reservation.

Confidential
16. Other tab: (Optional)

**Event Coordinator:** (May be relabeled) The person on your staff who will tend to the needs of the group that is holding the event.

**Estimated Event Attendance:** An estimate of the total attendance, which is noted at the reservation level (as opposed to the booking level).

**Calendar Style:** The format in which this event will be printed on the Event Calendar report and on the Event Schedule.

17. Virtual tab: (Optional)

**Web User:** To specify the person who is allowed to view this reservation in Virtual EMS, click the magnifying glass icon and select from the list of registered EMS Web Users. This Web User can also change the reservation if he/she is has permission.

**Web Template:** The template you choose here determines which EMS functions this Web User is allowed to use. Virtual EMS Web Users may be assigned to more than one Web Process Template; so you need to choose the template that will apply for this reservation.

18. User-Defined Fields:

To set a User-Defined Field value for this reservation, select it and click the Set Value button. Some User-Defined Fields may be marked as required, as set by your system administrator.

19. Click **Finish**. (If any required data is still missing, an error box will appear. Click OK and enter the data.)

The Navigator window now opens and displays your reservation. Here you can add booking details and make other changes to the reservation.

**NOTE:** Reservations are not complete and rooms are not removed from the “available” list until you click **Finish**. Consequently, it is possible for another user to select and reserve a room during the period after you have selected the room but before you have finalized the reservation. If this occurs, you will get a message saying that your reservation conflicts with an existing reservation.

---

**Creating a Reservation Using the Book**

1. Open the Reservation Book. Click the **Book** button in the main toolbar or go to **Reservations > Reservations > Reservation Book**.

2. If needed, select a **Building** (or choose “all”) from the dropdown list in the top left corner of the window.

3. In the calendar grid, move the mouse cursor to the room and time you want. Holding down your left mouse key, click at the start time, drag until the end time, and release your left mouse key. EMS opens the Reservation Wizard, where you complete the booking process to reserve the room. For details, see the section on creating a reservation using the Wizard.
**Copying a Reservation**

The Copy Reservation Wizard allows you to copy a reservation, its bookings, and its booking details from one time to another. (Note that the reservation and its bookings are copied, not moved. A second copy is made.)

1. Open the reservation (in the Navigator window) that you want to copy.
2. Click **Tools > Wizards > Copy Reservation** and then click **Next**. In the Copy Reservation window, enter the settings as needed, as described below.
   - **New Start Date:** The date for the first booking in the new reservation.
   - **New Status:** The status that will be applied to the new reservation.
   - **Reconfirm Date:** If one is required.
   - **Conflict Status:** This is required if the **New Status** you selected is one that could cause the new bookings to be in conflict with existing bookings.
     Enter a **Reconfirm Date** for the **Conflict Status** if the status requires this.
   - Select the following check boxes to specify which of the items you want to be copied into the new reservation: **Copy Reminders**, **Copy Comments**, **Copy User Defined Fields**, **Copy Attachments**, **Copy Drawings**.
3. **Copy Booking Details:** If there are booking details, they will be listed in this box. The booking details that are selected will be copied. Select or unselect these as needed. Use Ctrl-click, click-Shift-click, or the **Select All** and **Unselect All** buttons.
4. Click **Next**.
5. Select Bookings: Select the bookings that you want to be recreated in the new reservation. (Note: New bookings are created using the **New Start Date** you specified, following the pattern of bookings in the existing reservation.) Use the **Hide Cancelled Bookings** and **Hide Old Bookings** options as needed.
6. Click **Finish** to create the new reservation.

   Before allowing the copy, EMS verifies both room and resource availability. When the process is complete, both the original reservation and the new one are shown in the Navigator. A change report will display at the completion of the copy, listing whether or not the changes were successful. If there are inventory conflicts, a Conflict report will display.

**Creating a New Reservation**

You can also create a new reservation from the Customers window; there are two ways to do this:

1. Click **Customers** from the main toolbar.
2. Highlight the desired Customer and click **New Reservation**.
3. The Reservation Wizard displays and you can create your reservation here.

OR

4. Select Customers from the main toolbar.

5. From the Customers window, highlight the desired Customer. The Customers window displays with your selected Customer highlighted and the lower panes displaying Contacts, Properties, Reminders, Comments, and Reservations tabs.

6. Click the Reservations tab and select New to display the Reservation Wizard.

7. Create your new reservation using the Reservation Wizard.

Override Rooms (Rooms Outside the System)

EMS allows you to schedule events in special areas of your building that are not typically reserved, or in areas outside your facility that you do not control. To do so, while making a reservation, select the Specific Room option. Then, at the Room Selector window, select the Building that contains the override room you want to book. When you do that, the system provides you with a Location field in which you type the location for the event.

Override room events are reported on like any other booking in that building. Note: EMS cannot track the availability of override rooms and consequently will not warn you if there is already an event scheduled in the area you specify.
Viewing Reservations

In EMS, use these nine ways to browse and view information:

- Navigator
- Browser
- Groups
- Calendar
- Book
- Web Reservations
- Resource Calendar
- Web Requests
- Dashboard.

**Finding Reservations by Group**

The fastest way to find a reservation in EMS is often through the group that made the reservation.

1. Click the **Groups** button in the main toolbar. The Groups window opens.
2. In the list of groups, select the group who has the reservation you are looking for. A series of tabs now appears in the lower part of the window.
3. Click the Reservations tab in the bottom pane. Reservations by that group are listed in the tab.

**The Reservation Book**

You access the Reservation Book by clicking the **Book** button in the main toolbar.

The Reservation Book shows bookings in a calendar-style layout. The view can be set to show a day, week, or month. The current time is shown by a vertical line in the grid, called the Current Time Indicator. Cancelled bookings are not displayed.

Events appear as colored bars on the grid. Either Event Status or Event Type color schemes may be used (both sets of colors are defined in the configuration settings).

Events in a standard room are shown as a colored bar on the grid. If an event is scheduled in a combination room (one made up of multiple rooms) or a combination room component, it will also be displayed (with gray text in the colored bar) in any other part of the combination room that is affected.

Buildings are open 24 hours by default. However, if building hours are restricted by building closures or holidays, the restricted hours are indicated by colored shading in those hours. For example, weekends may be shaded in yellow and closed building hours in gray. (The colors may be changed in the system Parameters.) Weekend days are also shaded with a particular color.

If a date that you are viewing is defined as a holiday, the holiday name is shown next to the date. Clicking the holiday name brings up a window with additional information on the date. If more than one holiday has been defined for this date, “Multiple Holidays” is displayed.

Right-clicking on a booking opens a menu that allows several actions. Once the booking is invoiced, actions that modify the booking will not appear in this menu.

Fields at the top of the Reservation Book window allow you to select a new location (building, areas, or view), time zone, and date.

Clicking the Filter link above the Rooms list opens a screen that provides you with options to limit your room list to display all rooms or only rooms with or without bookings.

Buildings and room names or codes are on the left part of the window.

If buildings from multiple time zones are displayed, the time zone abbreviation is shown in parentheses next to the building name.

You can close the Reservation Book window by pressing the Esc key or the red X in the upper right corner.

**Using the Reservation Book**

1. Click the **Book** button on the main toolbar or go to **Reservations > Reservations > Reservation Book**.

2. In the Reservation Book window, you can change the information shown by entering a different location, time zone, date, etc.

3. You can do the following in the Reservation Book:

   - **View event information:** Hold the mouse cursor over an event. A Tool Tip window will display details such as date, room, status, etc. for the event.
- **Create a reservation:** Click and drag to create a new event in the calendar. The Reservation Wizard opens where you can complete the reservation. You can do this only in “Daily” mode.

- **Change times and locations:** To see other dates, locations, or views (daily, weekly, or monthly) specify those at the top of the window in the View dropdown field. To ensure you are viewing the most current information, click the Refresh button in the top right of the Reservation Book window.

- **Limit the view to specific rooms or to specific room properties:** Click the Filter button in the top left of the window, then specify the options you want.

- **List the bookings for a room:** Click the room name. A Room Info window opens showing bookings for the room (during the period specified in the View menu: daily, weekly, monthly). Re-sort the list by clicking on any column heading. There are also tabs in the Room Info window that show Room Properties, Pricing, and Images.
- **Edit a booking**: Right-click the booking and select **Open** or just double-click on it.

- **Move a booking to another room**: Drag the booking to the new room. EMS confirms that the new room is available before allowing the move.

- **Options**: Right-click on a reservation to display this options list:
  
  - **Open**: Clicking this opens the reservation in the Navigator.
  - **Add To Personal Calendar**: Select this to add the reservation to your calendar.
• **Move Forward/Move Backward:** You can move the start date of the reservation by one day or one week.

• **Move To Specific Date:** Click this and select a date on the displayed calendar to move the reservation to the date you specify.

• **Change Status:** Select this to change the reservation’s **Status**. You can also define the **Reconfirm Date** and choose whether to **Update Reservation Status** and/or **Apply to Related Bookings**. Click **Finish** to complete.

• **Copy Booking:** Clicking this opens the Copy Booking window. Complete the required fields and click **OK**.

• **Swap Rooms With Another Booking:** You can move a booking or swap rooms with another booking. To swap, you right-click a booking and select **Swap Rooms with Another Booking**. The booking you clicked on is then displayed in gray until you click on a second booking to complete the swap.

• **Highlight Related Bookings:** Selecting this highlights related bookings in the Reservation Book.

• **Change the reserved time:** Drag (by holding your left mouse key) the edge of the booking’s start or end time. Event time can be changed as well. Note that
when you change an event time, the reserved time is changed with it, maintaining the same amount of setup/teardown time (if any).

- **Add booking to Microsoft® Outlook® calendar**: Right-click the booking and select *Add to Personal Calendar*.
- **Print**: You can print daily or weekly views by clicking the *Print* button, next to the View dropdown field.

### Options in the Reservation Book

Click the *Options* button in the top right corner of the Reservation Book to open a menu where you can specify the functions described below.

![Book Options](image)

**NOTE**: Custom colors can be used in the Reservation Book for weekends, holidays, and building closure days. These are set in the system Parameters.

#### General Tab (Formatting)

- **Start Hour**: Daily starting hour for the time-line on the top axis.
- **Automatically Refresh**: The interval at which the Reservation Book will automatically refresh.
- **Display**: Sets the information shown on the colored bars for events.
- **Rooms Without Bookings**: Whether to highlight rooms in which there are no bookings and the color of that highlight.
• **Time Display Interval:** The number of minutes represented by each cell in the Reservation Book.

• **Room Display:** Whether to display by room code or room description.

• **Maximum Number of Rooms:** Choose the maximum number of rooms that will be shown in the Reservation Book. Choosing a lower number will likely improve system performance.

• **Building Display:** Whether to display building code or building description.

• **Booking Colors Based On:** Choose one of the following: Status, Event Type, Check In Status (a Hoteling feature).

• **Go To Today On Startup:** Check whether the Reservation Book should always open to the current date.

• **Always Prompt For Building On Startup:** Whether the user is presented with a list of Buildings/Views/Areas when they first open the Reservation Book (Always Prompt).

• **Hide Current Time Indicator:** Select this to hide the vertical bar that shows the current time.

• **Show ‘(all)’ in Building List:** Whether to show the “(all)” option in the Building List: Otherwise a specific building must be selected.

**Tool Tip Display Tab (Formatting)**

Select which items to include in the pop-up window that opens when you place the cursor over an event in the Reservation Book.

**The Navigator**

The Navigator window is displayed when you open a reservation or create a new reservation.

From the Navigator, you can view, add or change reservations, as well as their bookings. You can also print confirmations and perform other reservation-related tasks. For more information, see the section titled “Reservation information in the Navigator.”

Multiple Navigator windows can be open at the same time, and multiple reservations can be open in the Navigator at the same time.

The Navigator window is initially divided into three panes: left, top, and bottom.
**Left pane:** In the left pane, reservations, bookings, and booking details are displayed in a series of folders. Bookings are folders inside a reservation. Booking details show a folder for each category of resource that has been added to the booking; the booking detail items (resource items) are contained in each of these folders. Clicking the + or - symbol beside a folder opens or closes it. You can also open or close a folder by double-clicking it.

Right-clicking an item in the left pane opens a pop-up menu with options that vary depending on what type of item was right-clicked. The options may include Edit, New, Tools, and Confirmation. With a booking selected, you can click Add to Personal Calendar to add the booking to your personal calendar in Microsoft® Outlook®.

**Top pane:** The top pane displays a summary for the reservation, booking, or booking detail item that is selected in the left pane. If an event has been invoiced or if the reservation was created through the Plan a Meeting module, that is noted in the Reservation Summary. Different tabs appear above the top pane depending on what type of item is selected. Information in the top pane cannot be edited directly; it is for display purposes only. You must click the Edit button to change the information shown.

**Bottom pane:** The lower pane displays the items that fall within the reservation or booking that is selected in the left pane and summarized in the top pane. For example, if a reservation is selected, its bookings are shown in the bottom pane. If a booking is selected, its booking details are shown. Different buttons are displayed on the right side of this pane depending on what item is selected in the left pane. Note: The bottom pane will be empty in some situations, such as a booking that contains no booking details.

In the lower pane, the color to the left to a booking indicates its status. Status type colors are defined in the Statuses configuration. A check mark on the folder to the left of a booking means the booking has booking details (resource items). A green background to a folder means something in that booking has been invoiced.
If a booking detail item is selected in the left pane, the top and bottom sections of the window are replaced with a single pane that provides information on that item.

The Open Reservation button, in the top left corner of the window, opens a second reservation within this Navigator window.

The Print button at the top of the window is for printing reports about the reservation. These reports include the Setup Worksheet for Reservation, the Transaction Report, Service Orders, the Banquet Event Order, and Confirmation.

The Refresh button in the top right corner of the window loads the most up-to-date information on this event.

Under the Settings button in the top right corner are a number of settings that affect the way information is displayed in the Navigator window or in a confirmation.

Click Settings > Options to display the Navigator Options window.

Numerous Wizards can be accessed by clicking the Tools button on the lower right side of the Navigator window and then choosing Wizards. These wizards allow you to do things such as change multiple events, delete booking items, apply a discount to a reservation, etc. EMS Wizards are discussed in detail in the Reservation, Bookings, and Booking Details sections of this User Guide.

In the Navigator window, there is a setting to Show Wizards in ‘Tools’ Menu, which eliminates the need to choose Tools > Wizards each time.

Reservation Information in the Navigator

When a reservation is selected in the left pane of the Navigator, several tabs are displayed in the upper right pane:

- Reservation Summary: This tab shows basic information about the reservation, including event name, group, and contact name.
- Properties: This tab shows information about the reservation such as event type, second contact name, date added, and date changed.
- Reminders: Reminders are date-stamped entries about tasks that must be completed. They can be added to, modified, or deleted from the booking here. For more information, see the Reminders section.
- Comments: Comments are text entries about the reservation. Comments can be selected from a predefined list or entered free-form. For more information, see the Comments section.
• Attachments: Attachments are documents, graphics, or other files that you save with the reservation. To attach a file, click New, browse to find it, select it, and click Open.

• User Defined Fields: User Defined Fields can store custom data within a reservation and also on group records.

• Transactions: This tab lists financial transactions (invoices and payments) that have been made for this reservation. To see brief information about a transaction, select it in the list. To Edit, Reprint or Void a transaction or to create a New one, click the appropriate button.

• History: The History tab provides detailed information on changes to the fields on the Reservation window. A Print button allows you to print the history items listed.

• Emails: This tab shows the email history for this reservation.

Options in the Navigator

You may customize the way information is displayed in the Navigator window or in a confirmation. Customize these settings using the Navigator Options window. From the Navigator window, go to Settings > Options. (The Settings button is in the top right corner of the Navigator window.)

The Navigator Options window contains three tabs – General, At A Glance, and Highlight Categories.
General Tab

- **Show Old Bookings:** If you select this option, bookings taking place prior to today are included.
- **Show Deleted Items:** If this option is selected, then deleted bookings, deleted resource items, etc. are displayed.

  **Note:** Even if deleted items are displayed, these items may not be recovered once they are deleted. They must be added again if later needed.
- **Show Canceled Bookings:** If this option is selected, canceled bookings are displayed.
- **Hide Empty Tabs:** If this option is selected, tabs on which there is no data are hidden.
- **Show Wizards in ‘Tools’ Menu:** Sets whether the Wizards are listed when you click the **Tools** button. The default is that you must access the Wizards by clicking the **Tools** button, selecting **Wizards**, and choosing a wizard.
- **Double-Clicking a Listed Folder:** Determines whether double-clicking a folder results in the system opening the item or expanding the folder.
- **Wizard Results:** Options for whether data-change wizards always show results or show only the results for items that could not be changed.
- **Confirmation:** Determines how the document should be generated or previewed when the **Confirmation** button is clicked.
- **Booking Display Time:** Specifies whether to show bookings by Reserved Time or by Event Time.
- **Invoiced Items:** Select the Highlight Color to be used in the Navigator for invoiced items.
- **Service Orders:** Choose to display the following on service orders – pricing, highlights made within a certain number of days, item notes, a footer message, and/or special instructions.

At A Glance Tab

Options here determine whether reminders, comments, etc. are automatically displayed in the left pane of the Navigator window when a folder (reservation, booking, etc.) is opened.

- **Reservations:** When a reservation folder is expanded, specifies if reminders, transactions, comments, history, attachments, emails, and/or User Defined Fields display in the left pane of the Navigator window.
- **Bookings:** When a booking folder is expanded, chooses to display reminders, drawings, comments, history, and/or attachments in the Navigator window’s left pane.
- **Booking Details:** Displays the booking details (reminders, User Defined Fields, comments, and/or history) in the left pane of the Navigator window.
- **Items:** Select to show the history of a reservation or a booking.
**Highlight Categories Tab**

Options for a specific type of category cause a check mark to be displayed on a booking folder. The default is Highlight All categories.

**Opening Events in the Navigator**

This form of browsing differs from using the Reservation Navigator, since you access the Navigator button from the toolbar, also known as the Hot Button Menu.

**NOTE:** If you do not know the reservation number, instead of using the Navigator, you can open a reservation by opening one of its bookings from the Reservation Book or by searching via the Groups Rolodex, Browser, or Calendar.

1. Click the **Navigator** button in the main toolbar. The Open Navigator window opens.
   (The **Open** dropdown menu is set to Reservation by default. You can change it to Booking or Service Order to open those instead.)

2. Enter the reservation number in the **Reservation No.** field.
   To enter the last reservation you created, double-click in the field.

   *Note:* All the reservations you have opened since you last logged into EMS are shown in the list at the bottom of the window. You may select one of these.

   *Note:* To search for an event based on a date range, group, category, etc. click the **Browse** button. The Browser window opens. The Browser section contains details about the Browser link off the Hot Button Menu.

3. Click **OK**. The reservation will open in the Navigator window.

**The Browser**

The Browser allows you to search for items in EMS, such as reservations, bookings, web reservations, resources, and the results of Query Builder queries.
Finding Events with the Browser

1. Click the **Browser** button on the main toolbar or go to **Reservations > Reservations > Browser**. The Browser window opens, where you can choose either Basic or Advanced browsing.

2. Click the **Advanced** button (to the right of the **Starting Date**) if the **Basic** filter is shown. **Advanced** mode gives you more search criteria than **Basic**, so **Advanced** will be described in the steps below.

3. In the **Browse For** dropdown menu, make the appropriate selection such as **Bookings** or **Reservations**.

4. Enter a **Starting Date** and **Ending Date**, if appropriate. Note: Pressing the **t** or **d** key on your keyboard inserts today's date. Pressing the **+** (plus) or **–** (minus) keys causes the date and time fields to increase or decrease.

5. **Use Specific Times:** (Optional) Select this to search by reserved start time or by end time for the booking(s).

6. Complete the following fields by checking or selecting from a dropdown list: **Include Cancelled, Group, Contact, Reservation Event Name, Building, Room, Category, Resource, Booking Status**.

7. Click **Get Data**. In the Results tab, EMS lists the bookings that meet your criteria. To sort the list, click any of the column headings.
8. From the Results tab, highlight the desired event and double-click on it or click Open to display it in the Navigator window. From the Results tab, you can also print, export, or email a list of events. Clicking the Filter button returns you to the Filter tab on the Browser window.

Changing the Browse For field (Reservations, Bookings, Service Orders, Resources, Web Reservations) causes EMS to refresh the display and show the new list.

Back on the Filter tab, the Reset button removes your search criteria and the search results (for Options: Date/Time filtering, for Number of Records to Return, and for Filtering By Specific Room).

If you searched for reservations, you can select one by double-clicking it. From the Results window, you can click Email to send the results list to a recipient.

If Service Orders is selected in the Browse For field, the Service Orders browser menu option will be enabled. This feature allows you to multi-select service orders to Mark as Reviewed, Mark as Unreviewed, or Change State. In addition, if colors have been defined for your states, each row will be highlighted with the appropriate color.

9. The buttons in the upper right of the Browser allow you to Refresh it (re-query the database) and select Options for Date/Time filtering, for Number of Records to Return, for Filtering By Specific Room, and whether or not to Show Service Order Items.

Various Browser options can also be accessed by right-clicking a column header:
The Calendar

Using the Calendar

The Calendar is used to query the EMS database, display bookings that meet criteria you specify, and show reservations and service orders. Unlike the Reservation Book, the Calendar also displays canceled bookings.

By clicking on a date in the results, you can access a list of the items for that day and from there you can open a specific reservation, booking, etc.

1. Click the Calendar button on the main toolbar or go to Reservations > Reservations > Calendar in the Main Menu.
2. From the Filter tab, select Basic or Advanced filter mode. Using filters in the Calendar is similar to using the filters in the Browser. For detailed information on using filters, see the Browser section in this manual. Shown below is the Advanced filter.
3. Select an entry from the Browse For field (above – Reservations, Bookings, Service Orders).
4. If you are using Advanced Mode, then begin typing part of the field name in the Field Search field or scroll down the list of fields. To include multiple criteria in your search, move items into the Filter Summary column by double-clicking them or selecting them and clicking the right arrow button. When you do so, EMS displays a Filter window where you enter an operator (equals, less than, greater than, etc.) and a value.
5. Click the Options button (top right corner) and set options, if desired.
6. Click Get Data. EMS shows the completed Calendar on the Results tab. To scroll to other months, click the arrow buttons in the upper left or right of the Calendar window.
7. A number in red text for a date indicates the number of items for that date. You now have several options:
To see a list of the items for a date, select the date. Click more dates to add them to the list. The lower pane shows the items included in the dates you have selected. To open an item in the list, double-click it. Sort the list by clicking on any column heading.

To add an item to your personal Microsoft Outlook® calendar, select the booking and click Outlook (email must be configured properly).

To export the list of items displayed to Microsoft Excel®, click Export.

To print data from the Calendar, click Print. Choose either List or Event Calendar.

The format in which the Event Calendar is printed is dictated by the system Parameter called Calendar Inquiry Print Format. A "Standard" format is available on all systems and additional user-defined formats can be created under Configuration > Administration > Calendar Formats.

Changing Reservations

Changing a Reservation

1. Open the reservation in the Navigator window through one of the following methods:
   - Using the Reservation Book: Click on the Book button and then double-click on a booking.
   - Using the Navigator: Click the Navigator button. Enter the Reservation Number. (To automatically enter your most recent reservation, double-click in the Reservation No. field.) Click OK.
   - Using the Browser: Click the Browse button. Enter search criteria. From the results, open the reservation you want to edit.
   - Using the Calendar: Click the Calendar button. Enter search criteria. From the results, open the reservation you want to edit.
   - Using the Groups Rolodex: Click the Groups button. Highlight a specific Group. Select the Reservations tab and double-click on a reservation.

2. In the Navigator window, right-click on the reservation in the left pane and select Edit. The Reservation window opens.

3. In the Reservation window, make changes as appropriate.
   Note: Additional settings for the reservation can be changed in the tabs in the top right pane of the Navigator window.

4. Click OK. You are returned to the Navigator window.

5. To add bookings to a reservation, right-click the reservation in the left pane, select New, click Booking, and complete the Reservation Wizard process. See the Reservation Wizard section of this document for more information.
Changing Settings in Multiple Reservations

The Change Reservation Wizard allows you to replace certain properties in all reservations where they appear. The properties you can replace include the following:

- Calendar Style
- Event Coordinator
- Event Type
- Sales Category
- Salesperson
- Source of reservation
- Web User

For example, if salesperson Bob Smith leaves an organization and Maria Gomez takes his place, then you can replace Bob’s name with Maria’s in all Bob’s reservations.

1. Go to System Administration > Tools > Change Reservation Wizard.

2. Select a property to change: calendar style, event coordinator, etc.

3. In the Change area, choose whether the change will apply to All Reservations or to Future Reservations with Bookings After (select a date).

4. Click Next.

5. Complete the next field; the field reflects the property type you selected in the opening window. If you select (none), then all reservations where the field for that role is blank will be filled in with the new name you will choose in the next window.

6. Click Next.

7. Choose the new individual. This person will replace all instances of the person you chose in the previous window.

8. Click Finish.

Deleting a Reservation

Reservations cannot be completely deleted manually. You can delete all the bookings in a reservation, but the reservation itself can be deleted only with the Delete Old Data utility.
NOTE: Reservation and booking numbers are not reused if the original is deleted.

1. In the Navigator window, delete all bookings in the reservation. (See the section Deleting a Booking.)
2. Run the Delete Old Data utility to delete the empty reservation; choose System Administration > Tools > Delete Old Data.

The Reservation Window

The Reservation Window contains the who and what of an event. When you choose to edit a reservation in the Navigator window, the Reservation window opens. This is where you change the reservation information. In order to change a reservation item, you must have the appropriate security access.

The Reservation window contains basic information about the reservation such as event name, group name, and contact.

Billing-related details are found on the Billing Information tab. Most of the reservation and billing information is provided when the reservation is made. The Bill at Completion check box and the fields for a "Bill To" group are added after a reservation has been made. If Bill At Completion is checked, none of the bookings in the reservation are invoiced until after the date of the last booking. The selecting of a Bill To group causes the system to use that group, rather than the group that booked the event, for invoicing purposes.
The Audit tab shows information about the reservation, such as when it was created and most recently changed and who made the initial entry and the change. These entries are system-generated and cannot be modified.

The reservation number, shown at both the top and the bottom of the Reservation window, is also system-generated and cannot be changed.

Bookings

Bookings indicate the *where* and the *when* for an event. There can be one or more bookings in each reservation.

*The Booking Window*

When you choose to edit a booking in the Navigator window, the Booking window opens, where you can change the booking.

The Booking window contains basic information about the booking such as booking date, reserved time, event time, and status. The status refers to one booking at a time.

In order to change booking information, you must have the appropriate security access. For example, you cannot move a booking to a room if you don't have access to that room. Likewise, you cannot change a booking's status from tentative to confirmed if you don't have access to the confirmed status.
Near the top of the Booking window, EMS displays the building hours for the building that this room falls under. The default is for a building to be open 24 hours, but you can specify special building hours in configuration.

If applicable, a note will appear near the top of the window to indicate that the booking has service orders. (Note: In this context, "service orders" refers to any booking detail, including notes and other items that do not have true service orders.)

If you change the date, time, room, or status for a booking, the system checks to see if the space is available and lets you know if there is a conflict.

When changing status within a booking, you can check the Update Reservation Status check box to have the reservation-level status changed at the same time.

If you need to change the same items on multiple bookings within a reservation, you can use one of the many functions found under Tools on the Navigator window to make the changes in one operation.

Also in the Booking window is the Audit tab. This shows when the booking was created and the person who created it, as well as when it was last edited and the user who made the modification.

**CAUTION:** Resource availability is not verified if, after initially reserving a resource, you manually change the date, time, or status of the booking. In these situations, it is best to verify through the Resource Inventory Conflicts utility and/or reports that the resource is available. Resource availability can be checked when using the booking tools if the system Parameters are configured for that.

**Booking Information in the Navigator**

When a booking is selected in the left pane of the Navigator, several tabs are displayed in the upper right pane:
- Booking Summary: This tab displays basic information about the booking, including date, reserved and event times, event name, and status. The information is for display purposes only and cannot be edited here.

- Properties: The Properties tab also displays basic information about the booking, but includes additional items such as event type, setup type, date added, and date changed. The information is for display purposes only and cannot be edited here.

- Reminders: Reminders are date-stamped entries about tasks that must be completed. They can be added to, modified, or deleted from the booking here. For more information, see the section on reminders.

- Comments: Comments are text entries about the booking. (Note: Setup-type information is generally indicated using a Notes-type resource category.) Comments can be selected from a pre-defined list or entered free form. For more information, see the section on comments.

- Attachments: Attachments are documents, graphics or other files that you save with the booking. To attach a file, click New, browse to find it, select it, and click Open. To view an attached file, select it in the list of attachments and click View.
Drawings: Drawings are room diagrams, created with your diagramming software that can be stored in EMS. If you have indicated (under Settings > Preferences > Defaults tab) which Default Drawing Application EMS should open, clicking the Create button will launch that program. Note that drawings must be stored in a shared drive accessible to all EMS users.

History: The History tab provides detailed information on changes to the fields on the Booking window. For each entry, the system shows the date of the change, the name of the user who made the change, the name of the field that was changed, the old value, and the new value.

Adding a Booking to a Reservation
1. Right-click on the reservation in the Navigator window, in the left pane.
2. Click the New button.
3. Choose Booking and the Reservation Wizard displays.
4. In the Reservation Wizard, specify the date(s) and time for your new booking(s).
5. Click Next.
6. In the next window, choose one or more rooms to reserve.

7. Click **Next**.

8. In the last window, enter event name, event type, setup type, and setup count to have them applied to the new bookings, or just accept the defaults.

9. Click **Finish**.

**Changing Bookings**

**Changing a Booking**

**NOTE:** Besides the steps described below, you can make some changes to a booking by right-clicking on it in the Reservation Book.

1. Open the reservation (in the Navigator) that contains the booking to be edited.
2. Right-click on the booking on the left pane and select **Edit**. The Booking window opens.
3. Make changes to the settings as appropriate.
4. Click **OK**.
5. If critical information (date, reserved time, room or status) has been changed, the system will require you to confirm the change. If other issues exist with the booking (it falls outside of building hours, for example) the system will notify you of that as well.

Additional settings for the booking are in the tabs in the top right of the Navigator window. Select the booking in the left pane, then modify the settings in the tabs.

To edit multiple bookings in the same operation, use the Wizards found under **Tools** on the Navigator window.

**Changing Times for Multiple Bookings**

Use the Change Booking Date/Time wizard to change times or dates for multiple bookings at once.

1. Open the reservation in the Navigator window.
2. Click **Tools > Wizards**, select **Change Booking Date/Time**, and click **Next**.
3. Choose a Date setting, if desired:
   - **Reschedule Booking Earlier** – Reschedules the bookings you select to an earlier date based on the number of days you specify.
   - **Reschedule Booking Later** – Reschedules the bookings you select to a later date based on the number of days you specify.
   - **Reschedule Booking To Specific Date** – Reschedules the bookings you select to the date you specify.
4. Or choose a Times setting, if desired:
   - **End Booking Earlier** – Sets the event end time and the reserved end time earlier, by the amount of time you specify.
• **End Booking Later** – Sets the event end time and the reserved end time later, by the amount of time you specify.

• **Reschedule Booking Earlier** – Sets both the event start and end time *and* the reserved start and end time earlier, by the amount of time you specify.

• **Reschedule Booking Later** – Sets both the event start and end time *and* the reserved start and end time later, by the amount of time you specify.

• **Reschedule Booking To Specific Time** – Sets the event start and end time *and* the reserved start and end time, for the bookings you select.

• **Set Setup/Teardown** – Sets the setup and/or teardown time for the bookings you select.

• **Start Booking Earlier** – Sets the event start time and the reserved start time earlier, by the amount of time you specify.

• **Start Booking Later** – Sets the event start time and the reserved start time later, by the amount of time you specify.

5. Click **Next**.

6. Select bookings: Use Ctrl-click, click-Shift-click or the **Select All** button to select the bookings you want to change.

7. Click **Finish**. If a conflict exists, you are notified of it in the Results column of the Change Booking Date/Time Results window and no change is made.

**Changing the Status of a Booking**

In the Reservation Book, you can easily change the status of a booking, to cancel it for example.

1. Click the **Book** button. The Reservation Book opens.

2. In the Reservation Book, locate the booking you want to change and right-click on it.

3. Choose **Edit** and the Booking window opens.

4. **Status**: Select the new status for the booking.

5. **Reconfirm Date**: Enter a Reconfirm Date if required by the status.
6. **Update Reservation Status**: Select this if you want the reservation status to be updated as well.

7. Click **OK**.

### Changing the Status of Multiple Bookings

The Change Booking Status Wizard allows you to change the status of multiple bookings in a reservation in a single operation.

1. Open the reservation in the Navigator window.

2. Click **Tools > Wizards**, select **Change Booking Status**, and click **Next**. The Change Booking Status window opens. (At the Reservation level, you can also click **Change Status**.)

3. **Status**: The current reservation status is displayed to the right of this dropdown menu. Select the new status you want to apply to the bookings.

4. **Reconfirm Date**: Enter a Reconfirm Date if one is required for the status you choose.

5. **Update Reservation Status**: Select Update Reservation Status if you want the status of the reservation to be updated as well, applying to it the new status you have chosen.

6. Click **Next**.

![Reservation No. 3992 - Change Booking Status](image)

7. Select the bookings you want to change. To select multiple bookings, use Ctrl-click, click-Shift-click or the **Select All** button.

8. Click **Finish**.
To see only bookings for which changes could not be made, check **Show Unchanged Only** in the results window. To access a particular booking, select it and click **Go To**.

### Changing Booking Charges

The **Edit Charges utility** allows you to change basic billing information for one or more of the bookings in a reservation. This utility allows you to change the quantity, price, pricing method, and discount percentage for any of the billable items in a reservation. When you update figures on the Edit Charges window, they are updated in the booking details as well.

1. Open the reservation in the Navigator window.

2. Right-click on the reservation or on a booking in the left pane and choose **Tools > Edit Charges**.

   If you selected a reservation, every billable item used in the reservation (i.e., in all bookings) is shown on the Edit Charges window. If you selected a booking, billable items for the booking only are shown.

3. To narrow the list of items displayed, select a **Category**.

4. To edit an item, click in the appropriate cell and make the modification. To access cells on the far right of the table, use the scroll bar at the bottom of the window.

5. Click **Close** to save your changes.

### Changing Rooms for Multiple Bookings

The **Change Room Wizard** allows you to change the room for one or more of the bookings in a reservation.

1. Open the reservation in the Navigator window.

2. Click **Tools > Wizards**, select **Change Rooms**, and click **Next**. The Change Rooms window opens.
3. Select either Search for Rooms or Specific Room.

4. If you selected Search for Rooms:
   a. Click **Next**.
   b. In the next window, select the entry (i.e., the unique time/room combination) you want to work with. For example, an 8 a.m. event and a 2 p.m. event in the same room would be displayed as two items; multiple 10 a.m. bookings in the same room but different dates are displayed as one item.
   c. Click **Next**.
   d. In the left pane, select the bookings that you want to move to a new room. To select multiple bookings, use Ctrl-click, click-Shift-click, or the **Select All** button.
e. In the Status dropdown menu, select a status for the moved bookings. Optional: Also enter other location and setup criteria, noting whether the setup type and capacity information should be updated on the moved bookings and whether the reservation status should be updated.

f. Click Next.

g. Select the desired room or rooms, by selecting them and using the arrow keys to move them into the right column or by double-clicking them.

h. Click Finish.

i. A message box gives you the option to change more rooms; answer Yes or No.

5. If you selected Specific Room:

a. Click the magnifying glass button beside the Room field and select the room. Then click OK.

b. Click Next.

c. Select the bookings you want to move to a new room.

d. Click Finish.

6. To see only bookings for which changes could not be made, check the Show Unchanged Only box. To access a particular booking, select it and click Go To.

7. Click Close.

Changing Miscellaneous Information for Multiple Bookings

The Change Miscellaneous Booking Information Wizard allows you to change the following for multiple bookings:

Confidential
• Event Name
• Event Type
• Setup Type
• Setup Count Attendance

Steps:

1. Open the reservation in the Navigator window.
2. Click Tools > Wizards, select Change Miscellaneous Booking Information, and click Next.
3. In the next window, select the boxes next to the items you want to change and enter additional data, as applicable.

4. Click Next.
5. Select the bookings you want to change. To select multiple bookings, use Ctrl-click, click-Shift-click, or the Select All button.
6. Click Finish.

Moving a Booking to a Different Reservation

The Move Bookings Wizard allows you to move bookings (and their associated booking details) from an initial reservation into a second reservation or into a new reservation.

The booking is completely removed from the initial reservation. (Note: This may cause the initial reservation to become empty. You can remove it by running the Delete Old Data tool.)

1. Open the reservation in the Navigator window.

Confidential
2. Click **Tools > Wizards**, select **Move Bookings**, and click **Next**.
3. In the next window, indicate whether the booking(s) should be moved to an **Existing Reservation** (enter the number) or whether to create a **New Reservation** and move the bookings there.

4. Click **Next**.
5. Select the bookings that you want to move. To select multiple bookings, use Ctrl-click, click-Shift-click, or the **Select All** button.
6. Click **Finish**.

   The reservation (the destination for the bookings) is temporarily added to the left pane in the Navigator for the initial reservation.

**Overriding Existing Bookings in a Room**

System administrators can use the Override Existing Bookings utility to change all bookings in a specific room, across a specified date range.

1. Go to **System Administration > Tools > Override Existing Bookings Utility**. The Override Existing Bookings Utility window opens.
2. Enter the criteria for the bookings you want to override. The minimum required criteria to view the bookings are Building, Room, Start Date, and End Date.

3. Click View Bookings to see which bookings will be overridden and click Close to exit from the View Bookings window.

4. To override the bookings, click Finish from the Override Existing Bookings Utility window.

### Changing Counts

The Edit Counts utility is used to enter or update the following:

- Setup counts and attendance numbers for bookings
- Estimated, guaranteed, and actual counts for catering services
- Booking detail item counts

This section describes the steps to do these tasks.

1. Open the reservation in the Navigator window.

2. Click Tools > Edit Counts.
3. To edit a count, go to the appropriate cell and make the modification.

4. Click Close to save the change.

**Copying Bookings**

**Copying a Booking**

In the Reservation Book, you can copy an existing booking and use its settings either to create a new booking in a new or existing reservation.

1. Click Book in the main toolbar. The Reservation Book opens.

2. Locate the booking you want to copy and right-click on it.

3. Choose Copy Booking from the menu. The settings for the booking you chose are shown in the Copy Booking window.
4. Modify these booking settings now before you copy the booking, if desired.

5. Select one of the following at the top of the window, depending on where you want to put the new copy of the booking:
   a. **New Reservation**: Creates a new reservation and adds the booking into it.
   b. **Existing Reservation**: Enter the reservation number. If you copy onto an existing booking, the new settings will overwrite the current settings.

6. Click **OK**. If there are no conflicts, the target reservation will open in the Navigator window.

**Copying Multiple Bookings**

The Copy Bookings Wizard allows you to copy one or more bookings to a new date or to a set of dates, within the same reservation or within a new reservation. (Note that the bookings are copied and pasted, not moved.)

1. Open the reservation in the Navigator window.

2. Click **Tools > Wizards**, select Copy Bookings, and click **Next**.
3. Choose whether the bookings should be copied to an existing reservation or to a new reservation:
   a. Copy to Reservation No.: Copies to an existing reservation. Click the search icon and locate the reservation.
   b. Copy to New Reservation: Creates a new reservation and copies the bookings into it.

4. New Start Date: Enter the date for the copied booking (the booking with the earliest date, if copying more than one booking).

5. New Status: Select the status for the bookings that will be created.

6. Reconfirm Date: Enter this date if required by the New Status.

7. Conflict Status: This is required if the New Status you selected is one that could cause the new bookings to be in conflict with existing bookings.

8. Reconfirm Date: Enter this for the Conflict Status, if required.

9. Copy Reminders, Copy Comments, Copy User-Defined Fields, Copy Attachments, Copy Drawings: Check these items if you want to copy them into the new booking.

10. Copy Booking Details: If any of the bookings have booking details, the categories of those details are shown in the Copy Booking Details list. By default, all categories are selected, meaning the new bookings will have the same details as those in the existing booking. Use Ctrl-click, click-Shift-click, or the Select/Unselect All buttons to choose the appropriate categories.

11. Click Next.

12. Select the bookings that you want to be re-created. Use Ctrl-click, click-Shift-click, or the Select All button to select multiple bookings. Note: New bookings are created using the New Start Date you specified and following the pattern of selected bookings.

Confidential
13. Click Finish.

Before allowing the copy, EMS verifies both room and resource availability. When the process is complete, a “Changes made successfully” message displays and the new bookings are shown in the Navigator, either under the existing reservation or in the new one.

**Deleting a Booking**

**IMPORTANT:** Bookings cannot be retrieved after you have deleted them, even if you opt to view deleted items in the Options window. They are not sent to any kind of recycle bin.

Note: In order to delete an item, it must first be cancelled. However, you are not required to delete bookings just because they are cancelled. You may want to keep cancelled bookings for historical or auditing purposes.

1. Open the reservation (in the Navigator) that contains the booking you want to delete.

2. In the left pane, right-click the booking you want to delete and choose **Edit.** The Booking window opens.

3. From the Status dropdown list, select a “cancel”-type status (Cancelled, Cancelled no charge, or Cancelled w/ Charges).

4. At the Cancel Status window, indicate the reason for the cancellation and the person who requested the cancellation. Also enter notes if appropriate. Click **OK.**

5. Back at the Booking window, click **OK.**
6. The system then displays a message indicating that you are changing critical booking information. Click Yes to confirm the change. In the Navigator window, the booking displays with a Cancelled status.

7. In the left pane, right-click the booking you just canceled and click Delete.

8. Click Yes to confirm the deletion. The Navigator window displays with the cancelled booking removed. Note that you can also hide old and cancelled bookings from within the Settings section.

Locked Bookings

Under certain circumstances, bookings or booking details can become locked. Locked items are displayed for the user, but they cannot be changed or deleted. This locking may affect the basic booking information (date, time, room, etc.) or the details for the booking (catering, equipment, etc.). Locks can be independent of one another - just because one item is locked does not mean other items in the reservation are locked.

NOTE: If the system Parameter named Lock Booking Details If Booking Is Locked is set to Yes, then locking a booking prevents booking details from being added or edited.

Bookings can be locked in the following situations:

- Insufficient security
- Old bookings
- Invoiced bookings

Insufficient Security

Bookings are considered to be locked because of insufficient security if any of the following are true:
The user does not have access to the editing process.

The user does not have access to the room in which the booking is scheduled.

The user does not have access to the status that has been applied to this booking.

If a booking is locked due to insufficient security, you are prevented from changing booking information but you can still add, delete, or modify booking details.

**Old Bookings**

A booked event is considered locked a certain number of days after it has taken place. This number of days is set by your system administrator within the system Parameters. Old bookings are locked to prevent users from changing the facts surrounding a past event, which would cause discrepancies between documents printed for the event (confirmation, invoice, etc.) and the information in EMS.

When a booking is locked because it is old, all of its details are also locked. Existing details cannot be edited or deleted, and new details cannot be added. Consequently, it is important to set the Lock Bookings parameter to a number of days that will allow you to make the additions and modifications that are normal after a booking (entering actual attendance counts, for example).

**Invoiced Bookings**

When creating an invoice for a booking, you can bill for the entire booking (the room fee plus the fees for all of the booking details) or for only certain items that you choose (for example, the room fee and the equipment fees but not the catering fees).

Either way, items that have been invoiced are locked. For resources, this means that existing resource items that have been invoiced cannot be modified or deleted. It does not, however, prevent you from adding resources. For rooms, it means that you cannot edit the room charge.

**Attendance**

**Recording Attendance for Bookings**

The Attendance Entry tool allows you to view and enter attendance for bookings. This tool does not deal with reservation-level attendance.

The Attendance Entry window contains a list of bookings that occurred on a particular date and shows you the number of people who attended.

Attendance numbers you enter do not replace the setup count (i.e., the estimated attendance) you entered prior to an event; reports that give attendance information generally provide both of these numbers.
1. Go to **Reservations > Other > Attendance Entry**. The Attendance Entry window opens.

![Attendance Entry Window](image)

2. Date: Specify a date (future dates not allowed). Then the bookings for that date will be listed in the lower part of the window.

3. Building: Specify a building to narrow the list of bookings, if appropriate.

4. Status: Specify a booking status to narrow the list of bookings, if appropriate.

5. In the booking list, enter attendance figures in the Actual Attendance column on the far right of the table. Scroll or expand the window as needed.

6. Click Close.

**Viewing Individual Visitors**

You can search for visitors (event attendees) who have been entered in an Attendees category as part of a booking.

7. Go to **Reservations > Other > Visitors**. The Visitors window opens.

8. Date: Select a date when the visitors will be attending an event.

9. Visitor: To search for a specific visitor, enter the visitor’s name.

   This field is not case-sensitive. You can enter part of the name, with asterisks representing unknown portions of the name. For example jef* would find Jeff, Jeffrey, etc. *smith would find all persons with that last name, including Robert Smith and Jane Goldsmith. *jack* would find both Jack Cooper and Mary Jackson.

10. Group: To search for visitors from a particular group, type some or all of the group’s name. You can search for parts of names, the same as with the Visitor field.

11. If applicable, check the **Include Checked In** checkbox.

12. Building: To limit your search to a specific building, select it from this list. (After clicking the dropdown menu, you can specify a Building, Area, or View.)

13. Click **Display** to see a list of all visitors for that date. You can now do any of the following:

*Confidential*
Select a visitor and click **Open** to open the reservation containing the booking that person is attending.

Click **Check In** to check in a visitor. This adds a date and time to the visitor’s record.

**Undo Check In**: Highlight an attendee from the displayed list in the Visitors window and click this button to reverse the check in.

To export the list to Microsoft® Excel, click **Export**.

Click the **Print** button to view or print details about the visitors shown in the list.

14. Click **Close** when you are done.

**Booking Details**

Booking Details are the resources and services that you assign to a booking.

Booking details, also called resource categories, might include resources such as equipment, catering items, personnel, or any other types you define. Other intangible items like setup notes and miscellaneous charges are also considered booking details.

When you create a category and items, the system creates a subfolder under the booking folder in the left pane of the Navigator. Category information is also displayed in the top right of the Navigator window, and items are displayed in the bottom right.

Buildings and categories can be configured so that a particular category can only be used in a certain building or buildings. Excluded categories do not then appear as options when adding booking details.

Resources, Room Charges, Activities, Attendees, and Setup Notes are also booking details. Activities are agenda-type items within a booking.

**Service Orders**

Some details assigned to bookings are given service orders. A service order is a request for resources that specifies a starting and ending time for use of the resource, as opposed to resources needed during the whole event. For example, catering services always have accompanying service orders that indicate when the service is to take place (such as from 11 a.m. to 1 p.m. within an event that runs from 9 a.m. to 5 p.m.).

Other types of resources might require service orders as well. If items from a resource category named A/V Equipment can be used for brief periods in the middle of long events, you can, using service orders, assign those items for just the time needed and then have a technician remove them.

For categories with service orders, you can create multiple service orders in the same booking. For example, you might have a number of catering services (breakfast, lunch, and afternoon refreshments) in the course of an event. If that is the case, you will see multiple folders on the left side of the Navigator window, each representing a unique service order.
In general, service orders are made up of service type, start and end times (end time is optional), and a unique, system-generated service order ID. For catering service orders, you can also indicate estimated count, guaranteed count, and actual count.

When defining your resource categories, you indicate whether or not the category allows for service orders. If you reserve an item from a category that does not have service orders, your only choices are to reserve the item for the event time or for the entire reserved time.

**NOTE:** For service orders, service type will be filled in automatically if a default service was selected when the category was defined in Configuration. To override the default, select a different service. Similarly, if the Parameter called Default Service Order Times and Count from Booking is set to "Yes," the event time and setup count for the booking are automatically filled in for the service order. Again, you can override these defaults.

Typically, service orders will fall within your reserved time. However, if the Validate Service Order Times Against Booking item in Parameters is set to No, you can create service orders outside of the reserved time. However, you should use caution when doing so.

**Adding a Booking Detail**

1. Open the reservation (in the Navigator) that contains the booking you want.
2. Right-click on the booking in the left pane of the Navigator.
3. Select New and select a resource category from the menu. The next steps vary somewhat, depending on the type of resource chosen.
4. Catering, Resources with Service Orders: If the category requires a service order, a window opens where you must select a Service. Then enter a Start Time and (optional) End Time. If any settings for Reviewed, State and counts (estimated, guaranteed, and actual) are shown, you may indicate these as well. Click OK to proceed.
5. Catering, Resources with Service Orders, Resources without Service Orders: A window opens, where you may select a Grouping to narrow the list of items if necessary. Choose items by indicating a Quantity and double-clicking the item(s) or highlighting the items listed under Resources. Click Select.
6. Room Charge: Enter the Sequence, Notes, Quantity, and Pricing information that apply to this booking. Click OK.
7. As you choose items in the selector window, they are added to the Navigator window as booking detail items. When you have finished adding items, click Close in the selector window.
8. To further configure the booking detail, select it in the lower pane of the Navigator window and click Edit.

Depending on the type of resource, you may be able to add information about pricing, time in use (how long out of inventory), whether the item should print on internal reports only (meaning it would be excluded from external reports like a confirmation), and any notes or special instructions. If an item has been defined as allowing users to override description, you can edit the item and change the description field to whatever you like (Customer's Data Projector, for example).
Adding Booking Details to Multiple Bookings

1. Open the reservation (in the Navigator) for which you want to add booking details to multiple bookings.
2. Click **Tools > Wizards**, select Add Booking Details, and click **Next**.
3. In the next window, select the category to which you want to add details and click **Next**.
   Depending on the category you select, you can add additional information such as the **Service**, **Reviewed**, **State**, **Start Time**, and **End Time**. Click **Next** to proceed.
4. In the next window, choose the items you want to reserve by selecting a **Grouping**, specifying a **Quantity**, and then moving the items from the left column into the right column.
   If you selected a **Note**-type category, enter the text and select a **Display Type**.
5. To edit information about an item (notes, pricing, etc.) select the item in the right pane and click **Edit**. The Details window opens. Make the desired changes and click **OK** to return to the Add Booking Details window.
6. Click **Next**.
7. In the next window, select the bookings to which you want to paste the details; using Ctrl-click or click-Shift-click to select multiple bookings.
8. Click **Finish**.

Adding Items to Multiple Booking Details

The Add Item Wizard allows you to add items (including notes) to the booking details for multiple bookings in the same reservation.

**IMPORTANT:** This wizard only adds items from categories that are already in use in bookings. For example, it cannot be used to add catering items to a booking if the booking does not already have at least one catering item.

1. Open the reservation in the Navigator.
2. Click **Tools > Wizards**, select Add Items Wizard, and click **Next**. The Add Items window opens.
3. Select the category from which you want to add items.
   If the category includes service orders, fields will be displayed where you enter a service and other required information.
4. Click **Next**.
5. The next step varies depending on what type of item you are adding. Enter the appropriate information. For example, for resources with service orders, choose the items you want to reserve by entering a **Grouping** and **Quantity** and then moving the items from the left column into the right column. For a **Note**-type category, enter the note text.
6. Click **Next**.
7. Select the bookings to which you want to add items.
8. Click **Finish** and the “Changes made successfully” message displays.
Changing a Booking Detail

1. Open the reservation (in the Navigator window) that contains the booking detail.
2. In the left pane, expand the folder for the booking where the booking detail is located.
3. Right click on the booking detail and choose **Edit** from the menu.
4. Change the settings as desired.
5. Click **OK**.

Copying Booking Details among Bookings

The Copy Booking Details wizard allows you to copy the details from one booking and paste them into another booking. This copy and paste operation can be performed between two bookings in the same reservation or among bookings in different reservations.

1. Open the reservation (in the Navigator) that contains the booking to which you want to copy booking details.
2. Click **Tools > Wizards**, select Copy Booking Details, and click **Next**. The Copy Booking Details window opens.

3. In the next window, open the reservation booking containing the details you want to copy.
   
   The default is the current reservation. To choose a different reservation, click the magnifying glass icon, enter the **Reservation Number**, and click **OK**.
4. Select the booking details you want to copy.
5. Click **Next**.

Confidential
6. Select the bookings to which you want to copy the booking details. To select multiple bookings, use ctrl-Click, click-Shift-click, or the Select All button.

7. Click Finish.

Deleting Booking Details from Multiple Bookings

The Delete Booking Details Wizard is used to delete an entire category of resources from multiple bookings in the same reservation.

1. Open the reservation in the Navigator.
2. Click Tools > Wizards, select the Delete Booking Details, and click Next.
3. Select the categories you want to delete. Use ctrl-Click, click-Shift-click, or the Select All button to choose multiple items.
4. Click Next.
5. Select the booking detail(s) that you want to delete. Use ctrl-Click, click-Shift-click, or the Select All button to choose multiple items.
6. Click Finish and the “Changes made successfully” message displays.

Deleting Booking Details

1. Open the reservation (in the Navigator window) that contains the booking detail you want to delete.
2. To delete all booking details of a certain category: In the left pane, right-click on the booking detail folder for that category (Room Charge, Drawing, etc.). Click Delete.
3. To delete a single booking detail item: In the left pane, open the booking detail folder that contains the item. Right-click on the item and select Delete. This message displays.

4. Click Yes to return to the Navigator window.

Deleting an Item from Multiple Services

The Delete Items wizard can be used to delete resource items of a particular category type from a reservation. The category must be one that includes service orders.

1. Open the reservation in the Navigator.
2. Click Tools > Wizards, select Delete Items, and click Next.
3. Select a Category and (optionally) a Grouping. EMS displays a list of the items for that category and grouping that are in use in the reservation.
4. Select the types of items you want to delete. Use ctrl-Click or click-Shift-click to select multiple items.
5. Select **Delete Empty Categories** if you want empty categories to be deleted as part of this process.

6. Click **Next**.

7. Select the items you want to delete. Use ctrl-Click or click-Shift-click to select multiple items.

8. Click **Finish**.

**The Resource Calendar**

The Resource Calendar shows how many of a particular resource are needed for each day of the month. By clicking on a date, you can list the items for that day and from there, you can open the Navigator window and edit the item.

**Using the Resource Calendar**

1. In the Main Menu, go to **Reservations > Reservations > Resource Calendar**. Note: Using the filter in the Resource Calendar is similar to using it in the Browser. For detailed information on using filters, see the Browser section of this manual. Functions under the **Advanced** button follows.

2. Select a **Month** and **Year**.

3. Click **Get Data**. EMS shows the Resource Calendar on the Results tab. A number in the lower left of a date indicates the number of resource items scheduled for that day.

4. Click a date to see a list of the items for that date. Sort the list by clicking a column heading. Double-click an item in the list to open it.

---

Confidential
5. **Print** or **Export** the list or the calendar if appropriate. To print data from the Calendar, click **Print**. To export the list of items displayed to Microsoft Excel®, click **Export**.

**Resource Inventory Conflicts**

Conflicts occur if bookings at the same date and time require the same resource. When you reserve resources (e.g., equipment, personnel, etc.) for an event, EMS checks the available quantity and notifies you if there is not enough of a particular item to accommodate your event. (This assumes you enabled the Maintain Inventory setting when defining the resources.)

In addition to the resource usage reports that you can print to detect this type of situation, you can run the Resource Inventory Conflicts utility from within a reservation. Doing so determines if any of the bookings in the reservation share in a resource conflict.

**IMPORTANT:** If you receive an inventory conflict message, you have the option of ignoring it and over-committing the resource. However, while you are now aware that the resource is over-committed, other EMS users are not necessarily aware you have over-committed an item.

**Checking for Resource Inventory Conflicts**

1. Open the reservation in the Navigator window.
2. Click **Tools**.
3. Select **Resource Inventory Conflicts**.
4. Review the displayed message or report. If there are conflicts, a report is displayed explaining them. You can then edit the booking details for one or more bookings to resolve the conflict.

**Groups**

Groups are the entities who make reservations at your facilities.

Group is the generic term used in EMS. You can change the Group label used throughout EMS to another label that fits your organization better, such as Employees or Customers. This change is completed in the system Parameters; see the EMS Setup Guide for more information.

The Groups window in EMS serves as an organizer for your groups. From this window, you can accomplish tasks, such as the following:

- Add a new group.
- Quickly access the reservations for a group.
- List all the groups of a certain type.
- Print or export a list of groups for sales or marketing purposes.
- Change a group’s status, for example from “good” to “warning.”
- Attach reminders or comments to a group.
Adding or Changing a Group

To create a new group or to edit a group’s information, click on the Groups button on the main toolbar (or choose Reservations > Reservations > Groups).

To add a new group, click the New button.

To change a group, select the group and click the Edit button.

For more details, see the section on defining groups in the EMS Setup Guide.

Viewing Group Reservations

If you are looking for a reservation and you know its group, using the Groups window is often the quickest way to find the reservation.

Click the Groups button in the main toolbar and then select a group. The Reservations tab shows the group’s reservations.

See the Reservations section for details.

Viewing One Type of Group Only

You can view groups of one type only.

1. Click the Groups button on the main toolbar (or you can choose Reservations > Reservations > Groups). The Groups window opens.

2. Go to the Type dropdown menu at the top of the window.

3. The default is to show all groups. To show only one type of group, select the group type from the list.

   (Group Types are defined in Configuration > Other > Group Types. See the EMS Setup Guide for more information.)

4. To print or export the list, click the Print button.

Printing and Exporting Group Information

1. Click the Groups button on the main toolbar (or you can choose Reservations > Reservations > Groups). The Groups window opens. By default, all groups are displayed.

2. (Optional) Restrict the group information displayed by specifying the appropriate settings in the fields at the top of the window – Starts With, Search By, or Type. You can further specify what is displayed by clicking the Options button in the top right corner of the window.
3. To print or export the information currently shown in the lower panel, click the **Print** button. Choose the appropriate command from the menu.

   ![Print Menu](image)

   If you highlight a Group in the Groups window, this is the Print menu that’s available:

   ![Print Menu](image)

   If you highlight a Group in the Groups window, this is the Print menu that’s available:

4. Click **Close** when finished printing the Transaction Report, Statements, the Voided Transaction Report, the Ageing Report, or the General Ledger Distribution.

### Adding Reminders and Comments to a Group

1. Click the **Groups** button on the main toolbar (or you can choose **Reservations > Reservations > Groups**). The Groups window opens.
2. Select the desired group from the list. Tabs appear at the bottom of the window.
3. Click the Comments or Reminders tab, as appropriate.
4. Highlight a contact.
5. Click the **New** button to the right of the tab.
6. Enter the information for the comment or reminder.
7. Click **OK** to save the new Contact information and return to the Groups window.

### Change Group Wizard

The Change Group Wizard allows you to change any of the following types of group data for every group in your database, replacing a selected value with a new value:

- Account
- Event Coordinator
- Group Type
- Payment Type

Confidential
- Pricing Plan
- Sales Category
- Salesperson

For example, suppose the default payment type is set to check for some groups in your database. If your organization decides to no longer accept checks, you can use the Group Change Wizard to set purchase order instead as the default payment type for those groups.

**Using the Change Group Wizard**

1. Go to System Administration > Tools > Change Group Wizard.

2. In the Change Group Wizard window, select the property you want to change.

3. Click Next.

4. In the second window, select the value to change. EMS displays how many groups will be affected by this change.

5. Click Next.

6. In the final window, select the new value.

7. Click Finish. EMS informs you that the change has been made.

**Changing Group Status**

EMS lets you assign a billing status to each group. Groups can be set to an OK, warning, or bad status.

1. Click the Groups button on the main toolbar (or choose Reservations > Reservations > Groups). The Groups window opens.

2. Highlight the desired group and click Edit or simply double-click on the group. A window opens.

3. Click the Billing Information tab.

4. Go to the Status dropdown menu and specify a status. The default statuses are named OK, Warning, or Bad. However, these group status labels can be changed in the system Parameters. For example, “Bad” could be changed to “Do Not Reserve.” By default, groups are assigned the OK-type status and will retain that until you change it.

5. Click OK.
Sending Email to Groups

1. Click the Groups button on the main toolbar (or choose Reservations > Reservations > Groups). The Groups window opens.

2. Select one or more groups in the list. Use Ctrl-click to select multiple groups.
   Note: Verify that an email address has been set for the group. After selecting a single group, look at the Contacts tab at the bottom of the window. If no address appears in the Email Address column you can click the Edit button and add one.

3. Click the More button.

4. Choose Email from the menu. An email form opens.

5. Enter the email subject, message body, etc.

6. Click Send.

Specifying a Group for a Reservation

When making a reservation you specify a group. The method used to choose the group depends on how EMS parameters are set.

If the Groups & Contacts - Offer Dropdown Selection of Groups parameter (System Administration > Settings > Parameters) is set to Yes, you can select a group by choosing it from the dropdown list or by tabbing to the Group field and entering the group's name to find it in the list.

If the Offer Dropdown Selection of Groups parameter is set to No, you must click the magnifying glass icon next to the Group field to search for the group. At the Groups window, you can enter part of the group name, prefaced with an asterisk if your search string is in the middle of the name (for example, *Evans would find "Dean Evans and Associates, Inc." as well as "Stevansen Technology") and then press Enter to search for the group, select it, and then click Select. Searches can be performed, based on Group Name, Contact Name, External Reference (if the Allow Search By External Reference parameter is set to Yes), or Group Type. To limit the number of groups returned by your search, click Options in the upper right corner of the Groups window and make a selection.
The Dashboard and Related Tasks

The Dashboard window shows tasks awaiting your attention.

If there are items that need your attention, the Dashboard window will open when you first login to EMS and the Dashboard button in the main toolbar will flash for a moment. (You change these default behaviors using the Options in the top right of the Dashboard window.)

You can also open the Dashboard at any time by clicking the Dashboard button on the main toolbar.

Note: An asterisk in the tab name, such as Notifications*, means there are items in that tab that you have not reviewed or processed.

The Dashboard contains the following tabs:

- **Notifications**: Notification rules can be set up to alert you of additions or changes to EMS such as new bookings, changes to services orders, new Web Users, etc. If you are not included in any current notification rules in the system, the Notifications tab will not be included in the Dashboard.

- **Reminders**: Reminders are date-stamped entries about tasks that must be completed.

- **Web Reservations**: Web reservations are created by users of Virtual EMS. Web reservations are often configured to come in with an Info Only-type status, after which they can be reviewed and changed to a Confirmed-type status.

- **Web Requests**: Web requests are created by users of Virtual EMS. Web requests do not become actual reservations until you approve them. Web requests generally have less specific information about the event than web reservations do.

Confidential
• **Wait List**: Displays events with a Wait-type status.

• **Reconfirm Dates**: Statuses can be configured to require a reconfirm date. When an event has this type of status and the reconfirm date arrives, the event will show up in the Reconfirm Dates tab of the Dashboard. This acts as reminder that the reservationist should revisit the event, to possibly change it to a confirmed status.

• **Building Hours Exceptions**: This tab shows bookings that are outside of building hours.

• **Analytics**: Specific queries built using the Query Builder can be published to the Dashboard for easy access to statistics and charts.

• **At a Glance**: This tab shows booking statistics for your facility to provide a high-level indication of overall activity. Statistics include number of bookings by category, group type, event type, reservation source, room type and status.

**Options in the Dashboard**

In the Dashboard, you can set the following options by clicking the **Options** button in the top right corner of the window.

![Dashboard Options](image)

- **Open Dashboard at Startup if Items Exist**: Check this to have the Dashboard open automatically upon login.
Show... tabs settings: Select the tabs you want to show on the Dashboard: Show Web Reservations, Show Web Requests, Show Wait List, Show Reconfirm Dates, Show Building Hours Exceptions, Show Analytics, Show At A Glance.

Thru Today includes xx Days Prior to Today: Specify how far into the past reminders should display for the ‘Thru Today’ view.

Activate Flashing Indicator for: The options in this area can be set according to the individual tabs in the Dashboard. These options determine when the Dashboard button in the main toolbar will flash for that tab. The options are Automatically (whenever new items occur), At Startup Only (on login), or Never for:

- Notifications
- Reminders
- Web Reservations
- Web Requests
- Wait List
- Reconfirm Date Reminders
- Building Hours Exceptions

Notifications

Notifications keep EMS users aware of new bookings and service orders as well as changes to existing bookings and service orders.

These rules specify the notification conditions for EMS data additions or changes. (See the EMS Setup Guide for details about setting up Notification Rules.)

If Notification rules that include you are defined in the system, a Notifications tab will appear in the Dashboard window.

Viewing a Notification

When you have a notification, the Dashboard button on your main toolbar will flash red for a moment and then remain solid red. Then, when you open the Dashboard window, the notification is displayed in the Notifications tab.

Click Refresh to have the system check for notifications that have been issued since you opened the window.

1. Go to the Dashboard window. If it’s not already open, click the Dashboard button in the main toolbar.
2. The Notifications tab is shown by default when you first open the Dashboard. If you ever need to show it again, click the Notifications tab in the lower left of the Dashboard window.
3. If needed, select the appropriate Notification Rule in the left pane.
4. Select a notification in the top right pane.
5. Click Go To in order to open the item to which the notification refers.
6. Back at the Notifications window, with the notification still selected, (in the Show section) click **Reviewed** to mark it (Old, Reviewed, Unreviewed).

7. You can use the Show check boxes to control which Notifications are displayed:
   - **Old**: Notifications whose booking date is older than today.
   - **Reviewed**: Notifications marked as reviewed.
   - **Unreviewed**: Notifications not yet marked as reviewed.

8. Click **Close**.

**Reminders**

Reminders are date-stamped entries about tasks that must be completed and can be associated with reservations, bookings, service orders, or groups.

After you log in, if you have unreviewed reminders, the **Dashboard** button in the main toolbar will flash for a few moments with a red icon.

You can view Reminders anytime by clicking the **Dashboard** button in the main toolbar and going to the Reminders tab. This allows you to keep track of when reminders are coming due.

You can use the **Print** button to produce a printed list.

You can configure a set of frequently-used reminders that are then available in a list when you need to apply them.

You can create reminders on the fly, but these are not added to your standard list of reminders.

You can have "unattached" reminders that refer to your business in general and are not associated with any particular reservation or group.

**Working with Reminders**

**Viewing Reminders**

To open the Reminders window, click the **Dashboard** button on the main toolbar and look at the Reminders tab.

The Reminders tab in the Dashboard shows the pending reminders for you (the logged-in user) that have due dates through today (the current date).

You can do the following in the Reminders tab of the Dashboard:

- View the list of reminders in the main pane of the window.
- Select one or more users in the Responsible User pane on the left to view all the reminders for those users. Also set the criteria for reminders you want to see: View, Due Date, Reminder Type, Date Completed, Attached To, Exclude Completed, Search in Text, , and Hide Canceled.
- View details about a reminder: Select the reminder and click **Edit**. With the reminder open, you can click the **Go To** button to jump to the item to which the reminder is attached.
• Create an unattached reminder: Click New. The reminders you assign this way are considered "Unattached" and can be used as general reminders unrelated to any event or group. For example, "Prepare for fire code inspection on May 15."

• Complete reminders: Select a reminder and click Completed. To select multiple reminders, click and drag or use Ctrl+click.

• Delete a reminder: To delete a reminder, select it and click Delete.

• Print the list of reminders: To print out the Reminders Report, click Print.

Adding Multiple Reminders to a Reservation

To add multiple reminders to a reservation or booking, right-click the reservation or booking in the left panel of the Navigator and choose Add Reminders and Comments.

Viewing Reminders Attached to an Event

1. Open the appropriate reservation in the Navigator.

2. Select the specific item you want (reservation or booking) in the left folder list and move it to the Selected column.

3. Click Finish.

Web Reservations

Web reservations are created by registered users of the optional Virtual EMS product. Web reservations are often configured to come in with an Information Only-type status, requiring that they then be reviewed and changed to a Confirmed-type status.

Working with Web Reservations

Note: For web reservations created using the Plan-a-Meeting (PAM) module, be sure to check the status of the bookings for conflicts. Due to limitations in the third-party email systems, PAM allows users to create new bookings that conflict with existing bookings or with building closures.

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.

2. Click the Web Reservations tab in the lower left of the Dashboard window.

3. Specify the Statuses and Buildings you want to filter by, in the left panes.

4. Select a web reservation in the list.

5. Click Go To. The reservation opens in the Navigator, where you can change its status, etc.
Web Requests

Web requests are created by users of the optional Virtual EMS product. Web requests do not become actual reservations until they are approved by the reservationist. Web requests include less information about the event than web reservations do, so further contact with the customer is often needed to process the request into a reservation.

Processing Web Requests

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the Web Requests tab in the lower left of the Dashboard window.
3. Specify the Statuses and Buildings you want to filter by, in the left panes.
4. Select a web request in the list.
5. Click Edit. The Web Request window opens.
6. Complete the information in the Description and Web Questions tabs and click OK.

Wait List

The Wait List tab in the Dashboard displays events with a Wait-type status.

Working with the Wait List

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the Wait List tab in the lower left of the Dashboard window.
3. Specify the Statuses and Buildings you want to filter by, in the left panes.
4. For the View setting, specify a time range. Any wait list items are now listed in the right side of the window.

5. If you want to open a wait list item in the Navigator, select it and click Go To.

**Reconfirm Dates**

Statuses can be configured to require a reconfirm date. When an event has this type of status, and the reconfirm date arrives, the event will show up in the Reconfirm Dates tab of the Dashboard. This acts as a reminder that the reservationist should revisit the event and decide whether to change it to a confirmed-type status.

**Working with Reconfirm Dates**

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the Reconfirm Dates tab in the lower left of the Dashboard window.
3. Specify the Statuses and Buildings you want to filter by, in the left panes.
4. For the View setting, specify a time range. The items are now listed in the right side of the window.
5. If you want to open an item in the Navigator, select it and click Go To.

**Building Hours Exceptions**

This tab in the Dashboard shows bookings that are outside of building hours.

**Working with Building Hours Exceptions**

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the Building Hours Exceptions tab in the lower left of the Dashboard window.
3. Specify the Statuses and Buildings you want to filter by, in the left panes.
4. For the View setting, specify a time range. The items are now listed in the right side of the window.
5. If you want to open an item in the Navigator, select it and click Go To.

**Analytics**

Queries defined using the Query Builder can be published to the Dashboard for easy access to statistics and charts. Please see the Reports and Queries section in this document for information on how to create a query using the Query Builder.

**Working with Analytics**

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the Analytics tab in the lower left of the Dashboard window.
3. To publish a query, click the Select Queries link located in the upper left side of the Dashboard.

4. A list of queries that you have access to will display. Select your query and click OK.

5. Please see the Reports and Queries section in this document for information on how to run a query.

**At A Glance**

At A Glance shows booking statistics for your facility to provide a high-level indication of overall activity. Statistics include number of bookings by category, group type, event type, reservation source, room type and status.

**Working with At A Glance**

1. Go to the Dashboard window. If it is not already open, click the Dashboard button in the main toolbar.
2. Click the At A Glance tab in the lower left of the Dashboard window.
3. Specify the Statuses and Buildings you want to filter by in the left panes.
4. Select your Date and At A Glance Type. Your results will display.

**Confirmations**

Confirmations are reports that list the booking information and booking details for a reservation. Confirmations are sent to groups as verification that event space and resources have been reserved. From within a reservation, confirmations can be printed for a specific booking, for an entire reservation, or for all bookings in a date range.
Confirmations can be printed as a batch, for all reservations entered on a particular date, or for all reservations with bookings taking place on a particular date. Given the proper network setup, confirmations can also be emailed.

**Setting Up Printing for Confirmations**

1. Open any reservation in the Navigator window.
2. By default, a confirmation for the entire reservation will be printed. To print just a booking confirmation, select the booking in the left pane of the Navigator window.
3. Click the **Confirmation** button in the Navigator window or right-click on a reservation and select **Confirmation**. The Confirmation window opens. In the tabs, enter your preferences for what should print on the document, as described below.

4. **Date Range tab:**
   - **Department and Reservation ID:** The system fills in these for you, for the reservation you have open (or for the selected reservation if you have multiple reservations open in one Navigator).
   - **Booking ID:** Enter a particular Booking ID if you want only that booking to appear on the confirmation.
   - **Starting Date and Ending Date** specify the date range that encompasses all bookings.
   - **Use Specific Times:** Select this to enter specific hours for the start and end.

5. **Buildings tab:** Specify the buildings for which booking information will be printed. To include a building, move it into the Selected column. To select multiple (but not all) items, use Ctrl-click or click-Shift-click.

6. **Categories tab:** Indicate which resources will be printed. Move the desired category or categories from the Available column to the Selected column.
7. Statuses tab: Specify which statuses will print on the Confirmation. Select the **Show Inactive** box to see inactive statuses.

8. Options tab: The Options tab contains a number of format settings.
   - Confirmation Title: The word or phrase that is bold and centered at the top of the document.
   - Header Message and Footer Message: Blocks of text that you previously defined in Configuration that can be printed on the Confirmation.
   - Paper Size: Determines the type of paper on which the Confirmation is printed.
   - Print Comments: Includes the comment text field in the confirmation.
   - Suppress Reserved Time: Hides the reserved time for the bookings; only event time is shown.
   - Print Reminders: Includes the reminders text field in the confirmation.
   - Suppress Location: Hides the name of the room in which a booking takes place.
   - Print Cancel Reasons: Determines whether the reason given when a booking was canceled should be printed with the canceled booking.
   - Suppress Pricing: Hides prices on the document.
   - Print User Defined Fields: Controls whether those entries should be printed.
   - Suppress Logo: Determines whether the department’s logo (if one has been noted on the department record) will print.
   - Print Room Phone: Includes the room phone number.
   - Suppress Item Notes: Hides those notes.
   - Print Building Notes: Includes these notes.
   - Suppress Item Special Instructions: Select this to allow users to include item notes and/or special instructions on the confirmation.
   - Limit Bookings to Those with Details in Selected Categories: This means, for example, if catering is selected on the Categories tab then only bookings that have a catering service will be printed on the document.

9. Email Options tab:
   - Header Message and Footer Message will appear on the emailed version of the Confirmation.
   - Email Format: Select a format. The (none) option opens the email form with the email body empty. Detail adds the whole confirmation document into the email body. Summary includes only the booking information in the email body.
   - Attach Detailed Confirmation attaches a Confirmation to the email rather than just providing the event information in the body of the email.
   - Attach .ics File: An “.ics” file is a calendar-type file that the recipient can save to create an entry in his or her personal calendar. Select this option to attach one to the email.
Email To and Email CC: Select the people defined with the reservation who should receive the email.

Once you have made your selections on these tabs, EMS continues to print Confirmations this way until you change the setup.

If you intend to have several confirmation setups, you can have the system store the current setup; click Memorize, provide a description, indicate whether the setup is available to all users, and click OK. You can then find the saved entry in the Setup dropdown list.

10. Click Print Preview; you must do this to save your settings. This will also show you the confirmation. To print or email the confirmation, click Print or Email.

11. Click Close when you are done.

**Emailing a Confirmation**

1. Open the reservation in the Navigator window.

2. By default, a confirmation for the entire reservation will be printed. To print a booking confirmation only, select the booking in the left pane.

3. Click the Confirmation button. The Confirmation window opens.

4. In the tabs, enter your preferences for what should print on the document. (For details, see the section on setting up printing for a confirmation.) Once you have entered settings in these tabs, EMS continues to print Confirmations this way until you change the setup.

5. Click Email to send the confirmation.

**Printing a Confirmation**

1. Open the reservation in the Navigator window.
2. By default, a confirmation for the entire reservation will be printed. To print only a booking confirmation, select the booking in either the left pane.

3. Click the Confirmation button. The Confirmation window opens.

4. In the tabs, enter your preferences for what should print on the document. (For details, see the section on how to set up printing for confirmations.) Once you have made your selections on these tabs, EMS continues to print Confirmations this way until you change the setup.

5. Click Print.

**Printing a Batch of Confirmations**

1. Go to Reservations > Other > Confirmations.

2. Go through the report setup process as you would when printing a confirmation from a reservation: Enter a department, a starting date, and optionally, an ending date. Select a format to indicate whether the confirmations should be printed based on the date the reservation was made or changed or based on the date of the bookings. In the window tabs, select buildings, categories, statuses, and other settings, as desired.

3. Click Print to send the confirmations directly to the printer or Print Preview to review the documents before sending them to the printer.

**Comments**

Comments are text entries for reservations, bookings, service orders, and groups. EMS can be configured with a set of frequently-used comment types that are then available when you need to use them.
You can also apply user-specified comments on the fly. When created this way, the comment is used now, but is not added to your list of standard comments.

**NOTE:** Comments should not be confused with either reminders, which are similar, but have a due date associated with them or with setup notes, a type of resource that you can apply to a booking as part of the booking details.

When printing a confirmation or invoice, you indicate whether you also want comments to print on the document.

Comments can be viewed using Virtual EMS. For example, you might attach a comment called Registration Information to a booking and indicate "Registration form and entry fee of $10 must be received seven days prior to the event."

If the comment type is defined with the **Display on Web** box checked, the comment will be displayed in Virtual EMS.

### Viewing Comments Attached to an Item

1. Open the reservation in the Navigator.
2. Select the specific item you want (reservation, booking, etc.) in the left pane.
3. Click the Comments tab. On the Comments tab, the system displays all comments for the item. In this pane, there are **New**, **Edit**, and **Delete** buttons to perform those actions.

![Navigator - Airlines Suite Meeting (Reservation No. 3933)](image)

When adding a comment to a group, you can check a box to have the system alert users each time the group or one of their reservations is opened.

### Adding a Comment to a Reservation

**NOTE:** To add multiple reminders to a reservation or booking, right-click the reservation or booking in the left panel in the Navigator and then choose **Add Reminders and Comments**.

Confidential
1. Open a reservation in the Navigator.
2. In the left pane of the window, click on the item to which you want to add a comment (reservation, booking, service order).
3. Click the Comments tab.
4. Click New.

5. Select a defined Comment Type.
6. Enter your Notes text (or select "user specified comment" as the Comment Type and then type a Description and your Notes).
7. Select the Alert Users check box if you want to display this comment as an alert message whenever this reservation is opened.
8. Click OK.
Reports and Queries

Reports

EMS reports are found under the Reports menu in the main menu bar.

The first time you run a report, EMS prompts you to enter report setup information. This is information about the buildings, statuses, categories, etc. to be reported on.

From then on, the default information you have entered is used unless you change the setup. If you run a report and see less information than you had expected, check to see if you have limited the scope of the report through report setup.

To have the system remember a setup, click the Memorize button. The ability to create public memorized reports is a security process that is assigned to users in Configuration.

List of Reports in EMS

<table>
<thead>
<tr>
<th>Daily Reports</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Event Schedule</td>
<td>A summary of the events scheduled at your facility, sorted by date and event start time. The report shows event start and end time, group name, event name, and location. The Event Schedule is typically printed and posted in a lobby or entry way to help visitors find their events. The report can be set to find only VIP events, as indicated at the reservation level only.</td>
</tr>
<tr>
<td>Event Calendar</td>
<td>A chronological list of scheduled events in a wall calendar format.</td>
</tr>
<tr>
<td>Room Cards</td>
<td>A list of events designed to be posted outside a room or event space. The report notes the date, event time, and location for events, as well as the group sponsoring each event. It can list all events in a room for a particular date or can produce a separate page for each event.</td>
</tr>
<tr>
<td>Activity Schedule</td>
<td>A list of bookings in all rooms, in a building, or in a specific room. The report, which shows event start and end times, event name, group name and room, can be run for a range of dates.</td>
</tr>
<tr>
<td>Setup Worksheet</td>
<td>Internal report that setup crews, custodial, or operations personnel use to ensure that each room is arranged properly for each event. The report displays detailed information about each booking, including setup type, setup notes, and required resources.</td>
</tr>
<tr>
<td>Service Order Schedule</td>
<td>Lists the service orders scheduled for a date or date range. Produced by category.</td>
</tr>
<tr>
<td>Service Orders</td>
<td>Separate pages for each service order in a date range, providing information on the event and the items or services needed. Produced by category.</td>
</tr>
<tr>
<td>Banquet Event Order</td>
<td>Produces one page for each booking on a date or in a date range that has the “Primary Category” specified by the user. Prints service order and resource information as well as notes and information for resource without service order-type categories.</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Resource Schedule</td>
<td>Lists, by category and date, how many of each resource item is needed, along with the event time, event name, location, and group.</td>
</tr>
<tr>
<td>Attendee Visitor Report</td>
<td>Lists the attendees for a date or date range, indicating whether they are visitors and showing their group name, phone number, event name, the room they will be in, and the start and end times for their event.</td>
</tr>
<tr>
<td>Production Report</td>
<td>Provides a list of production items and their quantities grouped by production area in various formats.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sales Reports</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales By Group Type</td>
<td>Lists the sales for each group type for a date or date range.</td>
</tr>
<tr>
<td>Sales By Group</td>
<td>Lists the sales for each group, divided by group type, for a date or date range.</td>
</tr>
<tr>
<td>Sales By Category</td>
<td>Lists the revenue generated by each resource category for a date or date range.</td>
</tr>
<tr>
<td>Sales By Resource</td>
<td>Shows the sales for each resource item for a date or date range.</td>
</tr>
<tr>
<td>Sales By Reservation</td>
<td>Lists the reservations that have bookings for a date or date range and shows the charges, by category, for the reservation. Also gives a grand total for all reservations. Note: If the reservation has bookings outside the date or date range specified, their figures are not included in the report.</td>
</tr>
<tr>
<td>Sales By Billing Reference</td>
<td>Shows the total sales for a date or date range, based on the billing reference number on the reservations that have bookings in that range. Sales associated with reservations that have no billing reference number are not included.</td>
</tr>
<tr>
<td>Sales By Booking</td>
<td>Shows the sales for a particular date or for each date in a date range, broken down by booking.</td>
</tr>
<tr>
<td>Status Changes By Reservation</td>
<td>A list of reservations that have changed statuses within the date range specified.</td>
</tr>
<tr>
<td>Status Changes By Booking</td>
<td>A list of bookings that have changed statuses within the date range specified.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Statistics Reports</th>
<th>Description</th>
</tr>
</thead>
</table>

Confidential
<table>
<thead>
<tr>
<th>Room Statistics</th>
<th>Lists all rooms by building and indicates the number of bookings for the date range selected, as well as reserved hours, event hours, estimated attendance, and actual attendance.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Room Utilization</td>
<td>Lists, by room, the number of bookings for a date or date range. Also shows the hours used, hours available, and percent utilization.</td>
</tr>
<tr>
<td>Hourly Room Utilization</td>
<td>Shows room utilization for a weekday or all weekdays, broken down by hours in the day.</td>
</tr>
<tr>
<td>Hourly Resource Inventory Utilization</td>
<td>Lists resource items and their use during each hour, daily over the date range specified.</td>
</tr>
<tr>
<td>Group Statistics</td>
<td>Shows the number of bookings, estimated attendance (i.e., setup count), and actual attendance for each group for a given date or date range.</td>
</tr>
<tr>
<td>Event Type Analysis</td>
<td>Provides information by event type on the following: number of reservations, number of bookings, percentage of total reserved hours, percentage of total event hours, percentage of total estimated attendance, percentage of total attendance, actual attendance, and percentage of total.</td>
</tr>
<tr>
<td>Reservation Source Analysis</td>
<td>Shows, by reservation source, the number of reservations, bookings, reserved hours, event hours, setup count, and actual attendance for a date or date range.</td>
</tr>
<tr>
<td>Resource Statistics</td>
<td>Shows the quantity and the hours used, by category and by resource item.</td>
</tr>
<tr>
<td>Room Availability</td>
<td>Provides count of room availability by room type for a given date range.</td>
</tr>
<tr>
<td>Setup Count Analysis</td>
<td>Displays total number of bookings by setup count.</td>
</tr>
<tr>
<td>Seat Occupancy Report</td>
<td>Displays average estimated and actual seat fill percentage by room.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Other Reports</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cancellation Report</td>
<td>Lists the bookings whose status type was changed to &quot;Cancelled&quot; on the date or dates specified, or lists bookings on the date or dates specified that have a status type of &quot;Cancelled.&quot; Shows the date the booking status was changed, the date the bookings were to have taken place, and the location of the event. Also shows the name of the person who cancelled the booking (i.e., the name entered as the booking was being cancelled), the reason for cancellation, and the booking ID.</td>
</tr>
<tr>
<td>Cancellation Summary</td>
<td>Summarizes, by reservation, all charges for bookings on a date or in a date range. Shows group, reservation number, contact, event name, event type, total charges, and reason for cancellation of the most recently cancelled booking.</td>
</tr>
</tbody>
</table>
### Reservation Summary
Lists all bookings on a date or in a date range, grouped by reservation. Complete reservation information (reservation number, event name, group, contact person, etc.) and booking dates are shown.

### Exceptions Reports

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undefined Setups</strong></td>
</tr>
<tr>
<td>Lists bookings on the selected date or date range for which no setup count has been entered. Gives event name, time and location, contact name and phone number, booking status, and ID number.</td>
</tr>
<tr>
<td><strong>Status Reminder Report</strong></td>
</tr>
<tr>
<td>Lists bookings that have a status with a reconfirm date that falls within the selected date range. Typically used to review tentative bookings.</td>
</tr>
<tr>
<td><strong>Wait List Report</strong></td>
</tr>
<tr>
<td>Shows all bookings with a Wait status for the time period that you have requested. Detects situations where a booking has been canceled and there are one or more bookings with Wait status that could now be changed to Confirmed, and indicates that the room is now available.</td>
</tr>
<tr>
<td><strong>Booking Conflict Analysis</strong></td>
</tr>
<tr>
<td>Reviews information on all bookings for a date or date range and lists conflicts (if any). Note: EMS does not allow double-bookings, but they may exist due to conversion of data from systems that do allow them, or as a result of users failing to restart EMS after encountering error messages.</td>
</tr>
<tr>
<td><strong>Building Hours Exceptions</strong></td>
</tr>
<tr>
<td>Lists events for a date or date range that fall outside of building hours. Either event time or reserved time is checked based on the “Validate Building Hours on Event Time” parameter. Shows start and end times, group, event name, location, reservation number, and booking number.</td>
</tr>
<tr>
<td><strong>Inactive Rooms with Bookings</strong></td>
</tr>
<tr>
<td>Shows bookings for a date or date range for rooms that are inactive (the Active check box is not selected in the room record).</td>
</tr>
<tr>
<td><strong>Inactive Groups with Reservations</strong></td>
</tr>
<tr>
<td>Shows reservations for a date or date range for groups that are inactive (the Active check box is not selected the group record).</td>
</tr>
<tr>
<td><strong>Invalid Service Orders</strong></td>
</tr>
<tr>
<td>Lists service orders whose start or end times fall outside the reserved time for the room. (Note: Service orders that fall outside the reserved time are considered “invalid” even if the “Validate Service Order Times Against Booking” Parameter is set to No.)</td>
</tr>
<tr>
<td><strong>Invalid Billing Reference</strong></td>
</tr>
<tr>
<td>Lists bookings for a particular date that are in reservations that have invalid billing reference numbers.</td>
</tr>
</tbody>
</table>

### Queries Reports

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Query Builder</strong></td>
</tr>
<tr>
<td>Provides custom output based on the user's filter criteria. Data can be arranged in a table, or exported to spreadsheet or word processing applications.</td>
</tr>
<tr>
<td><strong>Academic Reports (Optional)</strong></td>
</tr>
<tr>
<td>-------------------------------</td>
</tr>
<tr>
<td>Course List</td>
</tr>
<tr>
<td>Course Changes</td>
</tr>
<tr>
<td>Course Preferences Report</td>
</tr>
<tr>
<td>Preferences Summary</td>
</tr>
<tr>
<td>Unmet Preferences</td>
</tr>
<tr>
<td>Instructor Back to Back Report</td>
</tr>
<tr>
<td>Department Statistics</td>
</tr>
<tr>
<td>Academic Time Block Utilization</td>
</tr>
<tr>
<td>Classroom Utilization</td>
</tr>
<tr>
<td>Hourly Classroom Utilization</td>
</tr>
<tr>
<td>Course Type Analysis</td>
</tr>
<tr>
<td>Over/Under Utilization</td>
</tr>
<tr>
<td>Prime Time Usage Report</td>
</tr>
<tr>
<td>Final Exam Schedule</td>
</tr>
</tbody>
</table>
Hotel Reports (Optional) | Description
--- | ---
Room Occupancy Summary | Shows, by building and room type, the number and percentage of rooms occupied.
No Show Report | For use with kiosk functionality only. Lists bookings for which the reservation-holder did not check in, based on information from the kiosk.
Early Check Out Report | For use with kiosk functionality only. Lists bookings for which the reservation-holder checked out before the end of the reserved time, based on information from the kiosk.
Visitor Report | Lists events for groups that have cities other than what is specified in the Exclude Locations field. If multiple locations are to be listed, they should be entered with a comma between them (e.g., Denver, Houston, Tampa).
Booking Notice Statistics | Lists total bookings for a date or date range, broken down into three “amount of notice” categories. Amount of notice is the time between when the booking was scheduled and the date/time for which it was scheduled.
Transition Report | Tracks the occupants of hoteling spaces during a specified date range. This report can be used by personnel who are responsible for moving mobile file cabinets and other equipment to prepare hoteling spaces for each occupant.
Arrivals and Departures Report | Lists the arrival and departure times for all bookings.
Groups with Multiple Bookings | Lists groups that have multiple bookings for the date or date range specified. The information is broken down by date, and lists the start and end times, room, room type, and booking status for each booking.

**Emailing a Report**

1. Open the report by choosing it from the Reports menu in the main menu bar. For example, **Reports > Daily > Event Schedule**.
2. Enter whatever criteria are needed to generate the report, such as starting date, etc. Enter criteria in all the window tabs as needed.
3. Click **Print Preview**. The report is generated in a preview window.
4. Click **Email** on the toolbar.
5. In the Email window, fill in the **To**, **Subject**, **Message**, and other fields.  
   Note: If your email address is not included in your EMS user account, you cannot email reports.
6. To attach a file, click the **Attachments** button.
7. Click **Send**.
Queries

The Query Builder allows users to define their own search criteria to retrieve data from the database. The information can be reviewed, printed, and exported to a Microsoft Excel spreadsheet.

To see details about the settings for each filter, choose Reports > Queries > Query Builder to open the Query Builder main window, which lists all the queries. Then click Print.

Running a Query

The steps below apply to queries that you have created with the Query Builder. Do one of the following to open the query:

1. In the Query Results window, specify a date range and specific starting/ending dates, if appropriate.

To quickly set a range, make a selection from the Dates dropdown list. The list contains selections such as Last Month, This Quarter, etc. When you make a selection, it automatically populates the Starting Date and Ending Date fields accordingly.

2. In Report Comment, enter a comment that will print on the report, if appropriate.

3. (Optional) To indicate the number of results to return when you are filtering for a specific room, click Options > Number of Records To Return in the top right corner.

4. Click Get Data to run the query. The results will appear in the lower pane.

5. To Chart, Print, or Export the data results, click the corresponding button.

6. Various Query Builder options can also be accessed by right-clicking a column header:
Copying a Query

Instead of creating a new query, as described following, you can also copy an existing query.

1. Choose Reports > Queries > Query Builder, select a query, and then click Copy.
2. On the Query Builder Filter tab, complete Filter Name and Owner.

3. Highlight the desired parameters in the Display Fields and Filter tabs and move them to the respective Selected columns.

4. On the Sort tab, select how you want the data queried by making your selections and moving them to the right pane.
5. Use the Chart tab to enter the type of chart to use and whether or not you want to include a legend with the chart.

6. The Users tab contains available users that you can move into the Selected pane on the right. Any Administrators you choose will automatically display in the Administrators pane.

7. Click **Preview** on the Results tab to see the date generated from a query.

8. Click **OK**.

**Creating a New Query**

1. Go to **Reports > Queries > Query Builder**.

2. Click **New**. The Query Builder Filter window opens. Enter settings as needed, as described below.

3. Query Builder Filter tab:
   a. **Filter Name**: Enter a short description for the new query.
   b. **Filter Type**: This indicates the type of information you want to capture. The Filter Type affects the items that are available in the Display Fields tab and the Filter tab. A **Filter Type** of Group allows you to capture address information that can be exported and subsequently used by other programs to create mailing labels.
   c. **Display in Browser**: This check box is active only if a **Filter Type** of Reservation is selected. The box determines whether the query you are creating can also be used in the Browser window.
   d. **Open in Navigator**: For filters that can be used in the Browser, you must indicate what the system should open in the Navigator when an item captured by the Query Builder is double-clicked (such as a booking or reservation).
e. **Owner:** Choose an Owner for the query.

f. **Return First ‘xx’ Number of Records:** Only show the top items that are returned by the query. Select the check box and then enter a number for how many records to return.

4. In the Display Fields tab, specify the items to display when the filter is run, by moving them into the right pane.

5. In the Filter tab, specify your search criteria. In the Filter window that is then displayed, select an operator (Equals, Greater Than, Like, etc.) and enter or select a value.

6. In the Sort tab, specify the sort order of the query items.

7. Use the Chart tab to enter the type of chart to use and whether or not you want to include a legend with the chart.

8. In the Users tab, indicate who may run this query. Move the users into the Selected column.

9. The Results tab displays the records that are gathered when you click **Preview** for your completed filter.

10. Click **OK** to save the query. It is now added to the **Reports > Queries** menu.

**Billing**

In EMS, billing is a multi-step process. You start by reviewing the dollar amounts for the bookings for which you intend to create invoices. You do this by running the Billing Worksheet report; then you correct any discrepancies by editing the bookings or booking items in question.

You are then ready to create invoices. Invoices can be created by reservation number, date range, or both (for example, create invoices for all bookings in Reservation 18292 that took place last month). Once you have created the invoices, EMS tracks the amount due and the age of the invoices. When payments are sent in, you process them using the Payment Entry function. This function can also be used to enter deposits and adjustments.

If you want to work with invoices or transactions for a single reservation, you can do it through the Transactions tab in the Navigator.

If you want to work with a batch of invoices or transactions, you can do it through the EMS menus: **Billing > Invoices > Invoicing** and **Billing > Payments > Payment Entry**.

**List of Billing Reports in EMS**

<table>
<thead>
<tr>
<th>Invoices Reports</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billing Worksheet</td>
<td>Provides information on how bookings will be invoiced. Can include bookings within a date range, within a reservation, or within a date range inside a reservation. Breaks down charges the same way an invoice does. Can print heading/footer messages and detail for zero-dollar items, if appropriate.</td>
</tr>
</tbody>
</table>
### Invoicing
Sets the actual invoicing criteria, as specified on Date Range, Buildings, Categories, Statuses, Group Types, and Options tabs.

<table>
<thead>
<tr>
<th>Payments Reports</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payment Entry</td>
<td>Displays payments made as specified by the transaction date and department that you enter. You can also add new payment entries, edit existing payment entries, and/or print the resulting payment entries.</td>
</tr>
</tbody>
</table>
# Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ageing Report</td>
<td>A list of outstanding invoices. Current invoices are listed first, followed by past due invoices broken down by age. Ageing Reports are run by department. To run the report, you simply select the department for which you want information and click Print.</td>
</tr>
</tbody>
</table>

## Billing Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Statements</td>
<td>Lists the outstanding balances on invoices for each group. Balances are shown based on the department to which they are due.</td>
</tr>
<tr>
<td>Transaction Report</td>
<td>Shows all the billing transactions during a specified period (when run in By Transaction Type by Date format). Just enter the date or date range and click Print. The report lists the group, event name, reservation ID, transaction date, transaction type, invoice number, check number, and amount. (Note: When run in Standard format, deposits are not shown as transactions if they have been absorbed by the creation of an invoice.) The Transaction Report can also be run from within a reservation to see only transactions for that event.</td>
</tr>
<tr>
<td>Voided Transaction Report</td>
<td>Lists the payments, deposits, or adjustments that were voided on within a date range. Lists the group, event name, reservation ID, transaction date and type, invoice number (if applicable), check number, and amount.</td>
</tr>
<tr>
<td>Invoice Detail Report</td>
<td>Provides detail for all invoices created within a date range.</td>
</tr>
<tr>
<td>General Ledger Distribution</td>
<td>Shows totals for invoices created within a date range. Entries are broken down by account, invoice, rate plan, or invoice. This report can also be run in summary format.</td>
</tr>
</tbody>
</table>

## Other Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reprint Invoices</td>
<td>Reprints invoices specified by department, invoice type (non-voided or voided), number, and format and sorted by first/last transactions dates. You can add invoice numbers, choose to print page headers and transactions, and display paid invoices.</td>
</tr>
<tr>
<td>Void Invoices</td>
<td>You can void invoices as specified by department, invoice number, and first/last transaction dates. You can also add invoices that you want to void and display paid invoices.</td>
</tr>
<tr>
<td>Browse Transactions</td>
<td>Search for transactions using the starting/end dates, group, department, transaction type, invoice number, reservation ID, and amount. Select Advanced to search by all fields, favorite fields, and saved values.</td>
</tr>
</tbody>
</table>
**Other Important Billing Process Information:**

Financial transactions are batched by department. For example, if a user who is a member of the Scheduling Department applies a deposit to a reservation, that deposit will be shown on a confirmation only if it is printed by that user or other users in the Scheduling Department. Users in the Facilities Department will not see the deposit. Similarly, invoices generated by a department are printed on the Aging Report only if it is run for that department.

If a reservation or one of its bookings is invoiced, a deposit previously made on that reservation is then applied and will no longer print on the confirmation.

Invoicing an event locks that event for editing. You can edit it only after voiding the invoice.

You cannot void an invoice if payments have been made against it. You must first void the payments.

An adjustment with a negative dollar amount can be used to clean up your financial books in a situation where, for example, you send out an invoice for $102 and the group returns a check for $100. An adjustment of “$2.00-” will balance your books if you do not want to ask the group for a $2.00 check.

**Invoices**

Invoices are created based on booking date (or date range), reservation number, or both.

For example, you can have the system produce invoices for all bookings from May 1 through May 14, for all bookings in reservation number 22, or for all bookings in reservation number 22 that occurred between May 1 and May 14.

Multiple invoices can be created for the same booking, each showing the charges for a different category of resource (such as room charges on one invoice, catering charges on another, etc.). This may be necessary in situations where a group requires you to charge for room fees and resource fees separately. You may also need to produce multiple invoices for the same booking if the departments within your organization bill separately for the services they provide.

**Creating an Invoice**

1. Do one of the following to open the Invoicing window:
   - To create an invoice for a single reservation, open the reservation in the Navigator, select the reservation itself in the left pane, click the Transactions tab, click the New button, choose Invoice.
To invoice a **batch** (more than one reservation), go to **Billing > Invoices > Invoicing**.

2. **Department**: Select the Department for which the invoices are being created. The name of this department and its address information will print at the top of the invoice. Note that the field will be filled in automatically if the user who is logged on has a default department set in their user account.

3. **Reservation Number**: Enter a reservation number, if appropriate.

4. **Starting Date** and **Ending Date**: Set these dates to indicate the bookings for which you want to create invoices.

5. **Use Specific Times**: If only one date is to be invoiced and you want to invoice only bookings starting at a certain time of day, click the **Use Specific Times** box and specify a reserved start time range.

6. **Invoice Date**: Enter a date or accept the default.

7. **Due Date**: Enter a date or accept the default. (Set to a default of 30 days in the system billing Parameters.)

8. **Buildings tab, Categories tab, Statuses tab, Group Types tab**: Click the appropriate tabs in the window and select the data that will appear on the invoice(s). Indicate which buildings, categories of resource, booking statuses, and group types should be billed. Move your selections into the Selected pane on the right.

9. **Options tab**: Select a header and/or footer messages to be printed on the invoice, indicate whether comments, reminders, user defined fields, notes and zero priced items should print, and have the system suppress the reserved time from the printed invoice (showing only event time). You can also indicate whether the invoice header should print on every page of the document and whether the department logo should be suppressed.
10. Click **Generate**. The system lists the invoices it has created in the Invoicing window.

11. To preview the invoices, select them (click Select All, or use Ctrl-click or Click-Shift-click to select multiple invoices), and then click **Preview**. From the preview window you can print a hard copy if necessary. Hard copies of invoice previews are titled Invoice Preview so as not to be confused with actual posted invoices. You'll also notice that they do not have invoice numbers, which are issued when an invoice is posted.
To start over and return to the previous window (the filter), click the Filter button on the Invoicing window.

12. To post the invoice(s) select them and click Final. Click Yes at the warning message to complete the process.

Posting an invoice saves it permanently and it cannot be edited. Changes to the balance due for a reservation can be made only by creating an adjustment or by voiding the invoice and re-creating it after editing the booking information. You must void the invoice before attempting to change the bookings, since invoiced events are locked and cannot be edited.

When you create an invoice, the message “Items have been invoiced” will display in red text in the Reservation Summary tab in the Navigator. Also, the item’s icon will now have a colored (green default) background in the Navigator.

13. With the invoice(s) in a print preview window, click Print to produce a hard copy.
Reprinting an Invoice

You can reprint invoices that have been posted. This does not recalculate the invoice; it simply reprints the invoice as it appeared when first created.

1. Go to Billing > Other > Reprint Invoices. The Reprint Invoices window opens.

2. Enter values in the Reprint Invoices window:
   - **Department:** The department that created the invoice.
   - **Invoices:** Enter the type of invoice (Voided or Non Voided).
   - **Invoice No.:** If you know the number of the invoice you want to reprint, enter it and click Add.
   - **Format:** Set the sort order in which invoices will print.
   - **First Transaction Date** and **Last Transaction Date:** Enter the transaction date or date range.
   - **Print Header on Each Page:** Select this to print the invoice header on every page of the document.
   - **Print Transactions:** Includes transactions in the printout.
   - **Show Paid Invoices:** Select this to include paid invoices in the lower selection panes.

3. Once you have entered enough data, the invoices that meet your criteria are shown in the lower left panel. The Note column indicates whether payments have been made against an invoice.

4. Move the invoices you want to reprint into the right panel using the arrow buttons or by double-clicking them.

5. Click OK to see a preview of the invoices.

6. Click the **Print** button on the preview window to produce a hard copy.
Voiding an Invoice

You can remove a posted invoice from the system. Voiding an invoice removes it from the Ageing Report and unlocks any bookings that it had locked.

Invoices can be voided from one department only using this window. To void from a second department, repeat these steps.

To help you find an invoice, you can view the list of invoices for a department by running the Ageing Report (Billing > Reports > Ageing Report).

1. Go to Billing > Other > Void Invoices. The Void Invoices window opens.

2. Select the Department that created the invoice.

3. If you know the Invoice No. that you want to void, enter it and click Add. Enter a void reason. The invoice is added to the lower right panel.

   If this is the only invoice you want to void, you can skip the next steps and click OK to void the invoice. Otherwise, continue the steps below to add more invoices to void.

4. To search for voided invoices, enter a date range using the First Transaction Date and Last Transaction Date fields.

   When you tab out of the Transaction Date fields, EMS displays the invoices that meet your criteria in the lower left panel.

5. To review an invoice before voiding it, select it and click Preview.

6. Move the invoices you want to void into the right panel using the arrow buttons or by double-clicking them. As you move an invoice, you must provide a reason. If multiple invoices are moved as a group, the same void reason is applied to all of them.

7. Click OK to void the invoices. In the message box that opens, confirm that you want to void the invoices.
Payments, Deposits, and Adjustments

Deposits

Deposits are amounts paid in advance of a meeting or event, before invoicing. They can be applied to reservations or to specific bookings within a reservation.

When a deposit is applied to a reservation, it decreases the amount due on the first booking that is invoiced for that reservation.

When a deposit is applied to a specific booking, it only lowers the amount on an invoice that includes that booking, no matter when it is invoiced.

Entering Deposits for Reservations

1. Do one of the following to open the Payment Entry window:
   - To enter deposits for a single reservation, open the reservation in the Navigator, click the Transactions tab, click the New button, and choose Payment.
   - To enter a batch of deposits (more than one reservation), go to Billing > Payments > Payment Entry. Click New.

2. Fill in the fields as described below:
   - **Transaction Date**: Today’s date is entered by default.
   - **Department**: Enter the department for which the deposit applies.
   - **Transaction Type**: Select Deposit (Reservation).
   - **Payment Type**: Select a payment type (cash, check, etc.) if appropriate.
• **Check No.** Enter the check number, if you choose a payment type of “check.”

• **Amount:** Enter a dollar figure. Deposits are entered as positive numbers even though they ultimately result in a decrease in the amount due.

• **Reservation No.:** Enter or browse for the reservation number.

• **Invoice No.:** This does not apply, since deposits are made before an invoice is generated.

• **Notes:** Enter a note if appropriate.

• **Void button:** Check this if you want to void the payment entry and use the **Void Comment** field to enter any notes regarding the voided payment.

3. Click **OK**.

**Entering Deposits for Bookings**

1. Open the reservation (in the Navigator) that contains the bookings, click the Transactions tab, click the **New** button, and choose **Payment**. The Payment Entry window opens.

   Alternatively, you can go to **Billing > Payments > Payment Entry** and then click **New**.

   Enter the **Transaction Date**, **Department**, **Transaction Type**, **Payment Type**, **Check number** and **Amount**, **Reservation Number**, **Invoice number** and any **Notes**. Click **Void** if you want to void the payment and enter any applicable notes in **Void Comment**.

2. Click **OK**.

**Entering Damage Deposits for Reservations**

1. Do one of the following to open the Payment Entry window:

   • To enter deposits for a **single reservation**, open the reservation in the Navigator, click the Transactions tab, click the **New** button, and choose **Payment**.

   • To enter a **batch** of deposits (more than one reservation), go to **Billing > Payments > Payment Entry**.

2. Fill in the fields as described below:

   • **Transaction Date:** Today’s date is entered by default.

   • **Department:** Enter the department for which the deposit applies.

   • **Transaction Type:** Select **Damage Deposit**.

   • **Payment Type:** Select a payment type (cash, check, etc.) if appropriate.

   • **Check No.:** Enter the check number, if you choose a payment type of “check.”

   • **Amount:** Enter a dollar figure. Deposits are entered as positive numbers even though they ultimately result in a decrease in the amount due.

   • **Reservation No.:** Enter or browse for the reservation number.

   • **Invoice No.:** This does not apply, since deposits are made before an invoice is generated.

   • **Notes:** Enter a note if appropriate.

3. Click **OK**.

*Confidential*
Voiding Deposits
1. Do one of the following to open the Payment Entry window:
   - If voiding a deposit for a reservation, open the reservation in the Navigator, click the Transactions tab, and select the deposit in the list. Then click the Edit button.
   - Go to Billing > Payments > Payment Entry. Select the deposit in the list, and click Edit.
2. Select the Void check box on the right-hand side of the window.
3. Enter an explanation in the Void Comment box.
4. Click OK.

Payments
Payments in EMS denote funds received for events that have already been invoiced.

Entering Payments
1. Do one of the following to open the Payment Entry window:
   - Open the appropriate reservation in the Navigator, click the Transactions tab, click the New button, choose Payment or go to Billing > Payments > Payment Entry and click New.
2. Enter the settings in the Payment Entry window:
   - Transaction Date: Enter the date the transaction took place.
   - Department: Enter the department that received the payment.
   - Transaction Type: Select Payment.
   - Payment Type: Select a payment type.
   - Check No.: Enter the number of the check used for payment, if appropriate.
   - Amount: Enter the amount of the payment in dollars. Deposits are entered as positive numbers even though they ultimately result in a decrease in the amount due.
   - Reservation No.: This field will be grayed out, since payments are made against invoices not reservations.
   - Invoice No.: Enter or browse for the invoice number. After you have entered an invoice number and moved to another field, EMS shows you the Current Balance, as well as the New Balance after the payment. (To help you find an invoice, you can view the invoices for a department by running the Ageing Report: Billing > Reports > Ageing Report.)
   - Notes: Enter a note if appropriate.
3. Click OK.
   To see the new payment, you can run the Transaction Report: Billing > Reports > Transaction Report.
Entering Prepayments

1. Do one of the following to open the Payment Entry window:
   - Open the appropriate reservation in the Navigator, click the Transactions tab, click the New button, choose Payment.
   - Go to Billing > Payments > Payment Entry. Click New.

2. Enter the settings in the Payment Entry window:
   - **Transaction Date:** Enter the date the transaction took place.
   - **Department:** Enter the department that received the payment.
   - **Transaction Type:** Select Pre-payment.
   - **Payment Type:** Select a payment type.
   - **Check No.:** Enter the number of the check used for payment, if appropriate.
   - **Amount:** Enter the amount of the payment in dollars. Pre-payments are entered as positive numbers even though they ultimately result in a decrease in the amount due.
   - **Reservation No.:** Enter a reservation number, if one is not already entered.
   - **Invoice No.:** (Does not apply.)
   - **Notes:** Enter a note if appropriate.

3. Click OK.

Voiding Payments

1. Do one of the following to open the Payment Entry window:
   - If voiding a payment for a reservation, open the reservation in the Navigator, click the Transactions tab, and select the payment in the list. Then click the Edit button (or simply click the Void button, enter a void reason, and skip the remaining steps below).
   - Go to Billing > Payments > Payment Entry. Select the payment in the list, and click Edit.

2. Select the Void check box on the right-hand side of the window.

3. Enter an explanation in the Void Comment box.

4. Click OK.

Adjustments

Adjustments are miscellaneous modifications to the amount due on an existing invoice.

For example, if you send out an invoice for $201.00 and the group sends you a check for $200.00, you can make an adjustment to remove the extra $1.00.
Entering Adjustments

1. Do one of the following to open the Payment Entry window:
   - Open the appropriate reservation in the Navigator, click the Transactions tab, click the New button, and choose Payment.
   - Go to Billing > Payments > Payment Entry. Click New.

2. Enter the settings in the window:
   - **Transaction Date:** Enter the date the transaction took place.
   - **Department:** Enter the department that received the payment.
   - **Transaction Type:** Select Adjustment.
   - **Payment Type:** Enter a payment type.
   - **Check No.:** (No entry is required.)
   - **Amount:** Enter the amount of the adjustment in dollars. If the amount of the invoice is to be decreased, type a minus sign (-) before or after the amount. (Note: When you tab out of the field, the system encloses the amount in parentheses to indicate that it is a negative.)
   - **Reservation No.:** The Reservation No. field is grayed, since adjustments can be made only to invoices not to reservations.
   - **Invoice No.:** Enter the invoice number in the next field, or click the magnifying glass icon to search for the invoice. After you have entered an invoice number and moved to another field, EMS shows you the Current Balance as well as the New Balance after the adjustment.
   - **Notes:** Enter a note if appropriate.

3. Click OK.

Voiding Adjustments

1. Do one of the following to open the Payment Entry window:
   - If voiding an adjustment for a reservation, open the reservation in the Navigator, click the Transactions tab, and select the adjustment in the list. Then click the Edit button or simply click the Void button, enter a void reason, and skip the remaining steps below.
   - Go to Billing > Payments > Payment Entry. Select the adjustment in the list, and click Edit.

2. Select the Void check box on the right side of the window.

3. Enter an explanation in the Void Comment box.

4. Click OK.

Entering Refunds

1. Do one of the following to open the Payment Entry window:
   - Open the appropriate reservation in the Navigator, click the Transactions tab, click the New button, and choose Payment.
Go to Billing > Payments > Payment Entry and click New.

2. Enter the settings in the window:
   - **Transaction Date:** Enter the date the transaction took place.
   - **Department:** Enter the department that received the payment.
   - **Transaction Type:** Select Refund.
   - **Payment Type:** Enter a payment type.
   - **Check No.:** (No entry is required.)
   - **Amount:** Enter the amount of the refund in dollars. If the amount of the invoice is to be decreased, type a minus sign (-) before or after the amount. (Note: When you tab out of the field, the system encloses the amount in parentheses to indicate that it is a negative.)
   - **Reservation No.:** The Reservation No. field is grayed, since refunds can be made only to invoices not to reservations.
   - **Invoice No.:** Enter the invoice number in the next field, or click the magnifying glass icon to search for the invoice. After you have entered an invoice number and moved to another field, EMS shows you the Current Balance as well as the New Balance after the refund.
   - **Notes:** Enter a note if appropriate.

3. Click OK.

**Browsing Transactions**

The Browse Transactions function is used to find transactions that were made on a particular date or in a date range.

1. Go to Billing > Other > Browse Transactions. When you click Advanced, this window displays.
2. Click the Basic or Advanced button.

3. Enter a date (and times, if appropriate) or a date range.

4. Enter any other necessary criteria.
   
   If using Advanced mode, move the criteria you want to filter by into the right column. Save favorite fields or values if desired.

5. Click Get Data.

6. On the Results tab, you can print, export, or email items. Select the item(s) and click the appropriate button (Print, etc.).
   
   To see a preview of an item in the list, double-click that item.

**Emailing from EMS**

The emailing capability within EMS can be used to email confirmations, notifications, and reports. You can also send a free-form email. Email that has been sent can be reviewed using the Email History function.

In order to use email capability, your EMS user account must include an email address. EMS must also be configured to connect to your email server. See the EMS Setup Guide for details.

**Creating a Free-Form Email**

In addition to emailing confirmations and other reports, EMS allows users to create free-form emails.
NOTE: Before you can send email in EMS, you must have an email address set in your user account.

1. Click Email on the main toolbar. A standard email form opens.
2. Enter the desired information in the To, Subject, Message, and other fields.
3. To attach a file, click Attachments at the top of the window.
4. Click Send.

Viewing Email History

If your system is set up to use SMTP, the Email History function finds and reviews emails sent via EMS.

1. Go to Reservations > Other > Email History. The Emails window opens.
2. Specify the search criteria you want. Date Sent is required; other criteria are optional.
3. Click Display. The results of the search, if any, are listed in the lower part of the window.
4. Select an email in the results.
5. Click View to read the email.
6. To print the results list, click Print and choose List.

To print the contents of one or more emails in the results, select the emails in the results list, click Print, and choose Emails.

Visitor Management

EMS contains functionality that allows you to browse for attendees (internal attendees or visitors) that have been added as an attendee-type category to a booking. Functionality also exists to check-in/out attendees.

The advanced Visitor Management module (optional component) provides badge printing capability, allows an EMS user to quickly check-in an unregistered attendee/visitor, and provides functionality to import a list of attendees using the Add Booking Details Wizard within the Navigator.

Managing Visitors

1. Go to Reservations > Other > Visitors. The Visitors window opens.
2. **Date**: Specify the date. The Date field defaults to today.

3. **Building**: Specify the building. The Building field defaults to the Building specified in your Preferences (located within Settings > Preferences).

4. Enter your search criteria:
   - Simply hit the **Display** button to view a list of all attendees.
   - To search for attendee by group, type some or all of the group’s name in the **Group** field and hit the **Display** button.
   - To search for a specific attendee, type some or all of the attendee’s name in the **Visitor** field and hit the **Display** button.

5. Once a list of your attendees is displayed, you can now do any of the following:
   - Select a visitor and click **Open** to open the reservation containing the booking that person is attending.
   - Click **Check In** to check in a visitor. This adds a date and time to the visitor’s record.

The **Tools** menu option in the upper right hand corner of the screen allows you to:
   - **Undo Check In**: Highlight an attendee from the displayed list in the Visitors window and click this button to reverse the check in. If an attendee has been checked-out, an **Undo Check Out** option is available.
   - To export the list to Microsoft® Excel, click **Export**.
   - Click the **Print** button to view or print details about the visitors shown in the list.

### Checking-In an Unregistered Visitor

**Note**: This feature requires the optional Visitor Management module.

1. Go to **Reservations > Other > Visitors**. The Visitors window opens.
2. Specify the **Date**.
3. Specify the **Building**.
4. Type some or all of the host’s name in the **Group** field and hit the **Display** button.
5. Select the **Groups** tab.
6. Locate and highlight the group’s record.
7. Hit the **New Visitor** button, enter the necessary attendee/visitor information and click the **OK** button.

**Printing a Visitor Badge**

**Note:** This feature requires the optional Visitor Management module.

1. Go to **Reservations > Other > Visitors**. The Visitors window opens.
2. Locate or create the attendee record as described above.
3. Click the **Print Badge** button.

---

**Academic Scheduling**

**About Academic Scheduling**

Academic scheduling is a multi-step process for enabling online communication between the registrar and academic departments, optimizing academic space utilization and creating reservations in EMS Campus for academic courses.

**Process Flow**

While the process will vary from one site to another, in general it proceeds as follows:

1. Course schedule data is imported into EMS Campus from the campus Student Information System (SIS), typically by the registrar.
2. Responsible users (typically academic departments) review the course schedule data in EMS Campus and make changes as appropriate.
3. The registrar reviews the changes in EMS Campus, modifies the data in the SIS and re-imports the updated course schedule data into EMS Campus to synchronize the two systems.
4. The registrar solicits course room preferences from departments.
5. The registrar initiates a function that takes into account those preferences and optimizes the schedule to make the best use of campus academic space.
6. The registrar publishes the schedule to create reservations and bookings in EMS Campus for all academic courses and write course location information back to the SIS.
7. The registrar creates and publishes a final exam session for the term.

**Terminology**

While meeting/event scheduling and academic scheduling have many features in common, there are certain terms that are specific to academic scheduling, especially as performed in EMS Campus.
Domain – A level of organization within the institution that is typically the equivalent of a “campus.” For example, the Main Campus and the Downtown Campus might be domains. This term is controlled by a parameter, and in many cases will be changed to “Campus.”

Academic Unit – A level of organization within the institution that is typically the equivalent of a “department.” Academic units fall within domains. A domain can have multiple departments, but an academic unit can only fall within one domain. This term is controlled by a parameter, and in many cases will be changed to “Department.”

Desktop client – The EMS Campus interface typically used by the registrar to import course schedule data, review changes made to the schedule, etc. EMS Campus must be installed on a computer in order for users to access the desktop client from that computer.

Web client – The EMS Campus web-based interface typically used by academic departments to review course schedule data and communicate changes to the registrar. Any computer with a standard Internet browser can be used to access the web client.

Course – The high level descriptor of a class, such as “CHEM 101 - Introduction to Chemistry I,” and other associated information such as instructor and estimated enrollment.

Course date – Also known as a “section.” A unique day of the week and time combination, such as Tuesday/Thursday, 8:00 am to 9:20 am. Courses may have multiple course dates, such as when a class has both a lecture and a lab component which meet on different days of the week and at different times.

About the Academic Scheduling Configuration Process

Before academic scheduling is performed for the first time, certain data items must be defined:

- Academic Domains (referred to as “Campuses” in this document)
- Academic Units (referred to as “Departments” in this document)
- Users (or security settings for existing users)

In addition the above items, buildings, rooms and other data in EMS Campus and the Student Information System (SIS) must be synchronized. Synchronizing ensures that the information in EMS Campus and the SIS is the same.

Defining new data items and synchronizing existing ones are considered part of the configuration process. Configuration is covered in the EMS Setup Guide. Consult that document for more information. (Note: The synchronizing of academic terms takes place on a regular basis and is covered below.)

About the Term Import Process

The term import process begins with a system administrator/registrar either copying an old academic term in the Student Information System (SIS) and “rolling” it forward or manually creating the term. The new term record is then brought into EMS Campus through the Synchronize Terms process. To synchronize a term, log in to the EMS Campus desktop client, go to Academic Planning – Configuration and open Synchronize Terms.

New terms detected in the SIS are shown with a status of New. If there are terms you don’t wish to import, highlight them and click Do Not Import. For a term that you do wish to import, highlight it and click Create. The status then changes to Create. Next, click Process. After the processing takes place, the term is identified as Synchronized.
The term record created in EMS is initially empty, and must be populated through the Sync Courses process before courses can be reviewed and modified by the registrar and academic departments. To synchronize courses, go to Academic Planning – Courses – Manage Terms in the EMS Campus desktop client. Highlight the term, click Sync Courses. A global EMS Campus parameter (located within System Administration > Settings > Parameters) controls whether courses without start and end times should be excluded. Courses without start and end times will not be assigned a room during the optimization process and will not be published in EMS. There may be some value, however, in seeing them during the course schedule review phase. Instructors are automatically synchronized when a term is synchronized.
After you have synchronized courses, the registrar may wish to review them using the Academic Browser or Academic Book (described below) before making the term available to departments.

**Import a Term and Synchronize Courses**

1. Synchronize the term: In Academic Planning – Configuration – Synchronize Terms, highlight the term and click the Create button.
2. Click Process.
3. Synchronize courses: In Academic Planning – Courses – Manage Terms, highlight the term and click the Sync Courses button. Indicate whether courses without start and end times should be excluded.
4. Review synchronized courses using the Academic Browser and/or Academic Book.

A previously synchronized term can also be un-synchronized using the Unsync function (accessed by clicking the Admin button.)

**Using the Academic Browser**

The Academic Browser allows you to browse courses in EMS. The Academic Browser can be used in Basic or Advanced mode. In Basic mode, results can be filtered by common course related data. Advanced mode provides more detailed search criteria. The Academic Browser can be accessed on the main EMS Campus toolbar or by going to Academic Planning – Courses.

**Academic Browser – Basic Mode**

Basic mode provides easy access to the most commonly accessed course related data such as Campus, Term, Department, Subject, and Instructor.
1. Open the Academic Browser.
2. Set your filter criteria from the dropdowns available.
3. In the top left-hand corner of the screen, set your Browse For option. Results can be viewed as Courses or Course Dates.
4. Click the Get Data button.

Other filtering options include:

- **Scenario** – Used to display results for a specific optimization scenario. The “SIS” Scenario displays room assignment information from your SIS.
- **Preferences Exist** – Used during the Set Preferences mode to identify courses with department room preferences.
- **Modified Courses Only** – Used during the Define & Edit mode to identify department changes (new, cancelled, and modified courses) to the course schedule.

**Academic Browser – Advanced Mode**

1. Open the Academic Browser.
2. Click the Advanced > button (the Advanced > and < Basic buttons toggle based on your selection.)
3. On the All Fields tab, locate and highlight your search field. This can be done by typing a value in the Field Search textbox or by using the scrollbar.
4. Double-click the field to select it or use the right arrow button. Enter your search criteria.
5. In the top left-hand corner of the screen, select your Browse For option. Results can be viewed as Courses or Course Dates.
6. Click the Get Data button.
On the Advance mode Filter tab, the Favorite Fields tab allows you to define a list of “favorite” search fields. When selecting a search field, the Save Value checkbox allows you to save your search criteria for future use. Saved items can be seen on the Saved Values tab.

**Academic Browser – Viewing Results**

Once you specify your search criteria and hit the Get Data button, your results will be displayed on the Results tab.
• To open a course, highlight and double-click the record. The Course Navigator will appear. The Course Navigator displays all detailed course related information and is reviewed in greater detail in the next section.
• To print your search results, click Print on the Academic Browser menu.
• To export your search results to Microsoft Excel, click Export on the Academic Browser menu.
• To refresh your results, click Refresh on the Academic Browser menu.
• The Options link on the Academic Browser toolbar, allows you to specify the Number of Records to Return.
• Columns can be re-ordered by clicking on a column and dragging it to a different area. Column widths can also be increased/decreased.
• Columns include:
  o **XList** – Cross-listed course
  o **State** – Used during the Define & Edit mode to identify department changes (new, cancelled, and modified courses) to the course schedule.
  o **Preferences Exist** - Used during the Set Preferences mode to identify courses with department room preferences.
  o **Final Exam Not Required** – Used to identify courses that do not require a final exam outside of the normal class meeting time.

**Using the Academic Book**

The Academic Book provides a graphical display of courses assigned to a specific room or instructor. Unlike the Reservation Book which only shows course information for published terms, the Academic Book shows course information for both published and unpublished terms. The Academic Book can be accessed on the main EMS Campus toolbar or by going to Academic Planning – Courses.

**Academic Book – View Courses by Room or Instructor**

1. Open the Academic Book.
2. Select your Campus and Term in the dropdowns located in the top left-hand corner of the screen.
3. Select your scenario from the Scenario dropdown (SIS by default or optimization scenario if optimization has occurred.)
4. Select the Room radio-button to group the Academic Book results by room. A list of rooms will appear along the left side of the screen. This list can be filtered by the Building dropdown located under the Scenario dropdown.
5. By default, rooms without any courses assigned are displayed in a bold green font (controlled in the Options area.) Select a room that is not bolded. A list of courses assigned to that room will appear.
The Course Navigator

The Course Navigator provides detailed information about a course including general course and course date (i.e. meeting times/locations) information, cross listings (if applicable), history of course changes, preferences, and final exam settings. The Course Navigator is also where departments using the EMS Campus desktop client can request changes to specific course and/or
course dates data. Course Navigator features will be discussed in more detail in the sections below.

The Course Navigator can be accessed from various areas within EMS Campus including the Academic Browser, Academic Book, and the Navigator (via CRN).

**Access a Course by CRN**

1. Click Navigator on the main EMS toolbar.
2. Choose Course in the Open dropdown.
3. Input the CRN and click OK.
**Academic Reports**

EMS Campus provides numerous reports located within the Academic Planning – Reports area. Reports are also available in various academic functional areas (Manage Terms, Optimization, etc.) within the application. For a complete list of reports, please see the Reports and Queries section in this document.

**Important:** All Subjects must belong to a department to display on academic reports. Please see the department configuration section (Academic Planning – Configuration – Departments) in the **EMS Setup Guide** for more information.

Before viewing any report, EMS Campus requires you to specify filter criteria.

**Running an Academic Report**

1. Select your report within Academic Planning – Reports.
2. The report filter screen will appear. On the Date Range tab, select your Campus, Term, Scenario (SIS by default or optimization scenario if optimization has occurred), Format (varies by report), and optional Report Comment.
3. Select your desired report criteria on the Departments, Course Types, Buildings, and Room Types tabs.
4. Go to the Options tab and select your report options. This will vary by report.
5. Click the Print Preview button.
About the Course Review/Modification Process

Once a term and its courses have been successfully synchronized, the next step is to give departments access to the term. Once a term has been made available, departments can begin reviewing their courses and requesting additions, deletions and modifications as appropriate using the EMS Campus Web Client (typical) or the EMS Campus desktop client (if granted access).

EMS Campus flags course changes using a field named Course State. These changes can be identified and viewed by the registrar using the Academic Browser and Course Changes report. Approved changes must be manually re-inputted into the SIS and re-synchronized with EMS Campus.

Enable a Term for Define & Edit Mode

1. In Academic Planning – Courses – Manage Terms, select your Campus from the dropdown, highlight the term and click the Sync Courses button. Indicate whether courses without start and end times should be excluded. This step ensures that the SIS course listing is synchronized with EMS.
2. Highlight the term and click the Edit button.
3. If desired, enter information into the Phase and/or Notes fields. These fields allow the registrar to indicate what part of the academic process is underway (“Course Review” or “Planning”, for example) along with notes or instructions. This information can be viewed by departments using the EMS Campus Web Client.
4. Check the Available to Departments checkbox.
5. In the Mode section, select the Define & Edit Courses radio-button.
6. Click the OK button.
7. Notify your department users to review their schedules and submit requests for new, changed or cancelled courses. Clicking the Email button on the Terms screen provides an easy way to communicate with your departments. The To field will include all department-level users defined in EMS Campus (System Administration > Users.) Please see the EMS Setup Guide for more information EMS Campus users.
Modifying Course Information

Departments can modify courses using the EMS Campus desktop client or the EMS Campus Web Client. This document focuses on making changes using the EMS Campus desktop client. For more information on making changes using the EMS Campus Web Client, please see the EMS Campus Web Client User Guide.

Add a New Course in EMS Campus

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns.
3. Click New Course on the Academic Browser menu.
4. Complete the required information and click OK.
An optional Notes field is provided for departments to communicate miscellaneous information to the registrar. The Room Not Required check-box should be checked if this course does not require a room (e.g. independent study, research, etc.)

One or more User Defined Fields (UDFs) may be required. UDFs allow a registrar to solicit additional user-defined information about a new course. You can find more information about how to add a UDF in the *EMS Setup Guide*. To answer a UDF, select the UDF, click the Set Value button, enter your answer, and click the OK button.
Cancel a Course in EMS Campus

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, click the Cancel button located in the top section of the screen.
6. Click Yes to confirm the course cancellation.
Cancel a Course Date in EMS Campus
1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, highlight the specific course date record you wish to cancel and click the Cancel button located in the middle section of the screen.
6. Click Yes to confirm the course date cancellation.

Add a Course Date in EMS Campus
1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, click the New button located in the middle section of the screen.
6. Complete the required course date information and click the OK button.
Edit a Course Date in EMS Campus

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, click the Edit button located in the top section of the screen.
6. Make your modifications and click the OK button.

Edit a Course Date in EMS Campus

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, highlight the specific course date record you wish to edit and click the Edit button located in the middle section of the screen.
6. Make your modifications and click the OK button.

![Course Dates - SIS](image)

**Edit Course Date**

The room assigned to this course in the SIS is listed in the SIS Room textbox. This field cannot be changed in EMS Campus. The Room Not Required checkbox should be checked if this course does not require a room (e.g. independent study, research, etc.)

The Seat Fill Percentage (in conjunction with the estimated enrollment) is used to determine the size of the room needed for the class. For example, a Seat Fill Percentage of 50% and an estimated enrollment of 100 would mean that the course should be held in a room that can accommodate 200 people. In other words, the enrollees should take up only half of the seats in the room in which the class is held.

The Preferences section on the Course Dates screen becomes enabled during the Set Preferences mode. The Assigned Room textbox will display a room once a space has been assigned to this course. The Final Exam Settings tab is used during the Final Exam scheduling phase. All of these topics will be discussed later in this document.

If you are editing a course date for a course that is cross-listed with another course, you will be provided with the option to apply your changes to the related cross-listing’s course dates. To apply changes to the cross-listed course(s), check the appropriate course date listings located in the bottom of the screen before clicking the OK button.
Identifying New/Modified/Canceled Courses

Once academic departments have made their modifications to the course schedule, the registrar must compile a list of modifications and input the approved changes in the Student Information System (SIS). EMS Campus flags course changes using a field named Course State. New, modified, and cancelled courses are marked as “New”, “Edited”, and “Cancelled” respectively. Requested course changes can be identified and viewed using the Academic Browser and/or Course Changes report.

Using the Academic Browser to Identify Modified Courses

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Check the Modified Courses Only checkbox.
3. Click the Get Data button.
4. Use the State column to identify the change. To view more specific detail, double-click a Course to open the Course Navigator.

The History tabs in the Course Navigator provide audit information on changes made to a course and course date records. To view changes made to course-level information, go to the History tab located in the middle section of the Course Navigator screen. To view changes made to course date-level information, highlight a course date and go the History tab located in the bottom section of the Course Navigator screen.
The Course Changes report can also be used to identify and print course changes. Please see the Academic Reports section for information on running reports.

After generating the list of course modifications, the registrar must input approved course changes in the SIS and then executes the Sync Courses process (see the About the Term Import Process section) to ensure that EMS Campus and the SIS are synchronized.

**About the Room Preferences Process**

Before rooms are assigned for courses, departments are typically given an opportunity to express their room preferences and requirements. In order for them to do so, the registrar must first put the term into Set Preferences mode.
With Set Preferences mode enabled, departments can then review the course list and indicate their room preferences/requirements using the EMS Campus desktop client (if granted access) or the EMS Campus Web Client (typical).

**Enable a Term for Set Preferences Mode**
1. In Academic Planning – Courses – Manage Terms, select your Campus from the dropdown, highlight the term and click the Sync Courses button. Indicate whether courses without start and end times should be excluded. This step ensures that the SIS course listing is synchronized with EMS.
2. Highlight the term and click the Edit button.
3. If desired, enter information into the Phase and/or Notes fields. These fields allow the registrar to indicate what part of the academic process is underway (“Preferences”, for example) along with notes or instructions. This information can be viewed by departments using the EMS Campus Web Client.
4. Check the Available to Departments checkbox (Note: If you do not want departments to set preferences, leave this checkbox un-selected.)
5. In the Mode section, select the Set Preferences radio-button.
6. Click the OK button.
7. Notify your department users to set their course room preferences and requirements. Clicking the Email button on the Terms screen provides an easy way to communicate with your departments. The To field will include all department-level users defined in EMS Campus (System Administration > Users.) Please see the EMS Setup Guide for more information EMS Campus users.

**Setting Room Preferences/Requirements**
Departments can set preferences using the EMS Campus desktop client or the EMS Campus Web Client. The registrar will typically use the EMS Campus desktop client. This document focuses on setting preferences using the EMS Campus desktop client. For more information on setting preferences using the EMS Campus Web Client, please see the EMS Campus Web Client User Guide.

Room preferences can be set in a number of ways using the EMS Campus desktop client:

- Course-by-course using the Course Navigator.
- For multiple courses at once using the Academic Browser Set Course Preferences tool.
- Copied from a previous term using the Mange Terms Copy Preferences tool.

Room preferences can also be reset if necessary using the Academic Browser Clear Course Preferences tool.

**Set Room Preferences for a Specific Course**
1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. In the Academic Browser Results tab, locate, highlight, and double-click the course.
5. On the Course Navigator screen, highlight the specific course date record you wish to add preferences to and click the Edit button located in the middle section of the screen.
6. Set your preferences and click the OK button.
Departments can request any building or room that has been defined for the campus they are associated with. A department can only require (by selecting the Required checkbox) for buildings and rooms that they “own” as defined within Academic Planning – Configuration – Departments. See the EMS Setup Guide for information on configuring departments. Registrars can require any building or room that is part of their Campus.

The Room Type dropdown drives what kind of room (e.g. lab, classroom, etc.) this specific course needs to be assigned to. The “(limit by course type)” selection is appropriate in most situations and should be changed only if the room type typically assigned to this course type is not valid. The room type – course type association is defined within Academic Planning – Configuration – Match Course Types/Room Types. See the EMS Setup Guide for more information.

The Use SIS Location button simply copies the information in the SIS Room textbox located in the top section of the screen and applies it to the Building and Room dropdowns. If the department does not “own” the room as described above, the Required checkbox will not be selected.

Features can be set as Do Not Use, Preferred, or Required as appropriate. An optional Notes field is provided for departments to communicate miscellaneous information to the registrar. The “# Rooms Available” label above the Features section will recalculate based on the building, room type, and feature(s) selected.

The Seat Fill Percentage (in conjunction with the estimated enrollment) is used to determine the size of the room needed for the class. For example, a Seat Fill Percentage of 50% and an estimated enrollment of 100 would mean that the course should be held in a room that can
accommodate 200 people. In other words, the enrollees should take up only half of the seats in
the room in which the class is held.

The room assigned to this course in the SIS is listed in the SIS Room textbox. This field cannot
be changed in EMS Campus. The Room Not Required checkbox is enabled during Define & Edit
mode. The Assigned Room textbox will display a room once a space has been assigned to this
course. The Final Exam Settings tab is used during the Final Exam scheduling phase. Both of
these topics will be discussed later in this document.

If this course is cross-listed with another course, a Requires Different Room checkbox will be
available. In most situations, cross-listed courses are taught in the same classroom. If a cross-
listed course should be taught in a unique location, select this checkbox.

**Set Room Preferences for Multiple Courses**

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. Highlight the courses that you will be setting preferences for and click Tools on the Academic Browser menu.
5. Select the Set Course Preferences option. The Set Course Preferences screen will appear.
6. Set your preferences. The Selected Course Dates tab lists course dates for the courses selected in the Academic Browser. You can highlight and remove course dates if desired. Click the OK button to finish the process.
3. Click the Get Data button.
4. Highlight the courses that you will be clearing preferences for and click Tools on the Academic Browser menu.
5. Select the Clear Course Preferences option. The Clear Course Preferences screen will appear.
6. Verify the list results. If desired, specific course dates can be removed from the list by highlighting records and clicking the Remove button. Click the OK button to finish the process.

**Copy Room Preferences from a Previous Term**
1. In Academic Planning – Courses – Manage Terms, click the Copy Preferences button.
2. In the Copy Preferences From section, select your Campus and highlight the term that you want to copy preferences from.
3. In the Copy Preferences To section, select your Campus and highlight the term that you want to copy preferences to.
4. Click the OK button.

---

**Setting the Shared Space Option for Multiple Courses**
1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Set other filter criteria (e.g. Department, Subject) to provide assistance in locating the course.
3. Click the Get Data button.
4. Highlight the courses that will be sharing space and click Tools on the Academic Browser menu.
5. Select the Shares Space option.
6. Click the Yes button to confirm.

**Identifying Room Preferences**

Various tools are available to help the registrar identify, view, and/or quantify what room preferences have been requested by departments.

**Using the Academic Browser to Identify Room Preferences**

1. Open the Academic Browser.
2. Select your Campus and Term from the dropdowns. Select Yes from the Preferences Exist dropdown.
3. Click the Get Data button.
4. Double-click a Course to open the Course Navigator.
5. Highlight a course date record. Preferences can be seen in the lower section of the screen on the Preferences tab.

Within Academic Planning – Reports, the Course Preferences and Preferences Summary reports can also be used to view/quantify requested course room preferences.

**About Course Room Assignment and Optimization**

If the room assignment process has already occurred outside of EMS within the SIS, the registrar could simply publish the course schedule in EMS without any further effort. In most situations, however, courses will need to be assigned a room within the EMS Campus *desktop client* before the term can be published. Various options are available to support multiple course room assignment processes within EMS Campus including:

- **Manual Assignment** – This option allows a registrar to manually assign rooms to all (or some) of their courses.
- **Optimization** – This option allows EMS to assign rooms to courses automatically based on room preferences and various registrar-defined weightings.

A registrar can also use a combination of the above features in creating a final room assignment scenario. Courses offered by specific departments can be manually pre-assigned to rooms and the optimization process can be used on the remaining course schedule. Incremental optimization by department is also supported.

Manual assignment and optimization both occur in the Optimization Scenarios area of the EMS Campus *desktop client*. The starting point for pre-assignment and/or optimization is to create a scenario.

**Creating a Scenario**

1. In Academic Planning – Courses – Optimization Scenarios, select your Campus and Term from the dropdowns and click the New button.
2. Type a name (“Pre-Assignment”, “Scenario 1”, etc.) in the Description textbox.
3. On the Exclude Rooms tab, exclude any rooms that should not be assigned to a course in this scenario. This is done by searching for rooms and moving them over to the listbox located on the right side of the screen.
4. Click the OK button (the Preferences section will be covered in the Room Optimization section below.)

*Confidential*
Room Pre-Assignment

This section describes the process to manually pre-assign/assign rooms to courses. If you are planning on using the EMS optimization process to automatically assign all of your rooms, please skip this section and move-on to the Room Assignment Tools section.

Pre-Assigning Rooms

1. Create a scenario as described in the Creating a Scenario section.
2. On the Scenarios screen, select your Campus and Term from the dropdowns, highlight the scenario and click the Preassign button. After clicking OK to the message box that appears, the Preassign Rooms screen will appear. All of the courses for this term will be listed.
3. Manually assign rooms to your courses using the Assign or Search buttons. See the Room Assignment Tools section below for more information on the Preassign Rooms/Room Assignments screen.
4. Once all of your courses have been assigned rooms, click the Close button.
5. To return to the Preassign Rooms screen for this pre-assignment scenario, follow the instructions in Step 2.

Important: If you are planning on optimizing a partially pre-assigned scenario, it is highly recommended that you make a copy of this scenario and subsequently lock it. Optimizing your original pre-assignment scenario will make it impossible to differentiate courses that were manually assigned a room vs. those that were automatically assigned by the optimization process. Locking a scenario disables the Optimize and Preassign buttons protecting you from accidentally clicking those buttons.

The Locked setting can be located by highlighting a scenario and clicking the Edit button. To copy a scenario, simply select your scenario and click the Copy button.
Room Assignment Tools

This section describes the tools available to assign or search for rooms in the Preassign Rooms/Room Assignments screen. This screen is used to manually assign rooms for pre-assignment purposes and well as to resolve unassigned courses after an optimization scenario (covered in Room Optimization section below) has been executed.

Room Assignments (Pre-Assignment and Post Optimization)

Clicking the Search button displays the Room Search screen. This screen displays various course information including preferences and enrollment. The bottom section of the screen provides a list of search criteria with defaults set based on preferences originally requested. Estimated enrollment is always taken into account during the search process. Hitting the Next button displays a list of available rooms meeting the criteria specified on the first screen. Unavailable rooms can also be seen in the Conflicts tab. A room is chosen by hitting the Select button. If no rooms are available, search criteria on the first screen can be adjusted/removed until an available room can be identified.
Clicking the Assign button displays the Room Selector screen. This function lists all rooms regardless of availability. It is intended to provide a means for the registrar to quickly assign a room without going through the search process. If the room is not available, the system will display a conflict message. By default, the list is limited to rooms that can accommodate the estimated enrollment. Un-checking the Limit to Est. Enrollment checkbox overrides this behavior and allows the registrar to assign any available room regardless of the estimated enrollment.

As rooms are assigned to courses, they will disappear from your list. To view a list containing assigned and unassigned courses, uncheck the Exceptions Only checkbox in the lower left-hand corner of the screen. To view the Course Navigator for a course, double-click the course in the Preassign Rooms/Room Assignments screen. You can also highlight the course record and click the Open button. To un-assign a previously assigned course, highlight the course and click the Unassign button.

**Room Optimization**

The EMS room optimization process allows EMS to assign rooms to courses automatically. The registrar weights various factors (i.e. preferences) including buildings, rooms, features, instructor importance, class size, etc. that the EMS optimization process uses to determine where courses might be placed. The registrar can test a number of potential scenarios and compare placement results using various tools before choosing their final scenario for publishing. EMS Campus room optimization can support 100% optimization, incremental optimization by department,
and/or a combination of manual pre-assignment and automated optimization. Room availability is checked within the term as well across all terms that have been published previously.

**Assigning Weights to an Optimization Scenario**

1. Create a scenario as described in the Creating a Scenario section. An existing partially pre-assigned scenario can also be copied to create a new scenario as outlined in the Room Pre-Assignment section.
2. Highlight the scenario just created/copied and click the Edit button.
3. Use the Importance slider bar to specify a weight for the various Preferences listed. Weights are arbitrary numbers that simply indicate the relative importance of one criterion to another. They do not have to add-up to a particular “whole” (100, for example). You may specify a weight for any or all criteria, as appropriate.
4. Click the OK button.

The optimization process assigns rooms to courses in three passes. The first optimization pass queries the term for all courses with requirements. These courses are scored based on the weightings (Importance) assigned and processed in order of highest to lowest score. Any course with a requirement that cannot be accommodated will remain unassigned and will require manual resolution.

The second optimization pass queries the term for all courses with preferences. Courses are processed from highest to lowest score. If an available room cannot be identified for a course with preferences, the optimization process will start to drop preferences (lowest weighted first) from consideration in an effort to find and assign an available room. Using the Ignore Requirements option demotes a requirement to a preference and sends any class with that requirement to this optimization pass.
The final optimization pass assigns rooms to all remaining courses (i.e. courses without preferences). Un-checking the Include option demotes a class with that requirement/preference to this optimization pass.

Courses that have been set to “Share Space” will be assigned to the same room. See the Setting the Shared Space Option for Multiple Courses section above for more information.

If the Lock Academic Unit Room Access Parameter (within System Administration > Settings > Parameters) is set to Yes, the optimization process will not assign a requested room to a course unless the department actually owns the space.

Instructor Importance is assigned within Academic Planning – Configuration – Instructors. Course Length factors in the number of meeting occurrences for a class. A Class that meets five times per week may be given room assignment priority over a class that only meets twice per week.

Enrollment uses a combination of the assigned weight AND the following EMS Campus System Parameters to determine which courses are assigned rooms first.

- **Small Class Size (if less than xx students)** – Determines what constitutes a “small” class.
- **Small Class Size Weight Adjustment** – Adds/subtracts this number from the Enrollment weighting set in the scenario.
- **Large Class Size (if more than xx students)** – Determines what constitutes a “large” class.
- **Large Class Size Weight Adjustment** - Adds/subtracts this number from the Enrollment weighting set in the scenario.

As an example, let’s assume that you have configured the above settings as follows (assuming all other weightings are zero):

- **Weight assigned to Enrollment in scenario** = 50
- **Small Class Size (if less than xx students)** = 10
- **Small Class Size Weight Adjustment** = -10
- **Large Class Size (if more than xx students)** = 75
- **Large Class Size Weight Adjustment** = +10

The following three courses would be scored and ranked for room assignment in the following manner:

<table>
<thead>
<tr>
<th>Course</th>
<th>Est. Enrollment</th>
<th>Class Size</th>
<th>Initial Score</th>
<th>Class Size Adjustment</th>
<th>Final Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>#1</td>
<td>100</td>
<td>Large</td>
<td>50</td>
<td>+10</td>
<td>60</td>
</tr>
<tr>
<td>#2</td>
<td>50</td>
<td>Medium</td>
<td>50</td>
<td>+0</td>
<td>50</td>
</tr>
<tr>
<td>#3</td>
<td>5</td>
<td>Small</td>
<td>50</td>
<td>-10</td>
<td>40</td>
</tr>
</tbody>
</table>

With the following scenario, course #1 would be assigned a room first, followed by course #2 and course #3.
Running an Optimization Scenario

1. On the Scenarios screen, select your Campus and Term from the dropdowns, highlight the Scenario and click the Optimize button.
2. Select the departments that you are optimizing by highlighting the department(s) and hitting the right arrow button.
3. Click the Run button. Click Yes to the message box that appears verifying that it is OK to continue.
4. A progress bar will appear while EMS Campus is optimizing your course schedule. This process may take up to twenty minutes if a large number of courses are involved.
5. The Optimization Results screen will appear providing high-level optimization statistics. Click the OK button.
6. The Room Assignments screen will appear. Unassigned courses along with their Exception Description are displayed. These unassigned courses can be resolved by using the tools outlined in the Room Assignment Tools section above.

If incremental optimization by department is being performed, simply repeat the steps outlined in this section until all departments have been optimized. To return to the Room Assignments screen for an optimization scenario, you can highlight the scenario on the Scenarios screen and click the Resolve button.

Evaluating Optimization Scenarios

The registrar can test an unlimited number of potential scenarios and compare results using various tools before choosing their final scenario for publishing. Tools include the Academic Browser and Academic Book. Both of these include a Scenario dropdown that can be used to display and evaluate different optimization scenarios.

The Scenarios screen itself provides access to various reports including Scenario Results, Scenario Exceptions, Unmet Preferences, and a Preferences Summary. These can be accessed by clicking the Print button.

Confidential
Additional reports within Academic Planning – Reports are also available including Classroom Optimization, Hourly Classroom Utilization, Unmet Preferences, and Course Preferences Reports.

**About Term Publication**

When the assignment of courses to rooms has been decided upon – either with the help of the EMS room optimization process or simply using the scheme pulled from the SIS – the next step is to publish the course schedule in EMS Campus. Publishing the schedule causes the system to actually book the space, creating reservations and bookings. The publishing process also updates course location information in the SIS itself.
Publishing a Term

1. In Academic Planning – Courses – Manage Terms, select your Campus, highlight the term and click the Edit button.
2. On the Excluded Dates tab, select dates that should be excluded during the publishing process (e.g. spring break, holidays, etc.). Bookings for courses will not be created on these dates.
3. If desired, input information into the Phase (e.g. “Published”) and/or Notes fields.
4. In the Active Scenario dropdown, indicate which scenario you are publishing. Any scenarios defined in the Optimization Scenarios area will display. The “SIS” scenario publishes room assignments previously defined in the SIS.
5. Click the OK button.

6. Highlight the term and click the Publish button.
7. Select your Statuses from the dropdowns:
   - **Status** – Status that will be used to book all course reservations and bookings created during the publishing process.
   - **Conflict Status** – If you are publishing course room placements assigned in your SIS (i.e. SIS scenario), EMS Campus needs to protect itself from potential room booking conflicts created in your SIS. If a double-booking is encountered during the publishing process, the conflicting course’s reservation and booking(s) will be booked in this status.
   - **Cross List Status** – Status that will be used to book all cross-listed course reservations and bookings created during the publishing process.
• **Override Existing Bookings Conflict Status** – If another department on campus (e.g. Student Union) is allowed to book events in academic space before the publishing process has occurred, there is a potential risk that the event and course both have been assigned to the same space. If this situation is encountered during the publishing process, the event will be “bumped” and its reservation and booking(s) will be booked in this status.

8. Select the Group (this label may have been renamed) that should be used for course reservations created during the publishing process. A department specific Group can be used if one has been specified within Academic Planning – Configuration – Departments. Instructors are written on the reservation as temporary contacts for the Group.

9. Select the Event Type that should be used for course reservations and bookings created during the publishing process. A department specific Event Type can be used if one has been specified within Academic Planning – Configuration – Departments.

10. Select the Reservation Source that should be used for course reservations created during the publishing process.

11. Select the Room for Unassigned Courses by clicking the magnifying glass icon. Courses that have not been assigned a room in the SIS or in an optimization scenario that you have created will be booked in a special to-be-determined (“TBD”) room. Some organizations create a specific TBD building and/or room to accommodate this situation. This room must be an Override Description-type room. Please see the *EMS Setup Guide* for information on how to create a building or room.

12. Click the Publish button. Confirm your choice by clicking Yes in the message box that appears. A progress bar will display while EMS Campus is publishing your course schedule. This process may take up to twenty minutes if a large number of courses are involved. The publish process will also update your course room assignments automatically in the SIS.

If any errors are encountered during the publishing process or if you have your EMS Campus System Parameter – Manually Update SIS/ERP System After Publishing – set to Yes, you can re-access the your course list and initiate a manual update of course locations in your SIS.

Confidential
Manually Updating Course Locations in your SIS

1. In Academic Planning – Courses – Manage Terms, select your Campus, highlight the term and click the Update SIS button.
2. The Courses Not Updated in SIS screen will appear displaying a list of courses whose locations were not updated in the SIS.
3. Select the course records that you want to update and click the Update button (or Update All button if all courses should be updated.)

You have the option to un-publish a previously published term if necessary.

**Important:** Doing so will delete all course reservations and bookings associated with that term.

Un-publishing a Term

1. In Academic Planning – Courses – Manage Terms, select your Campus, highlight the term and click the Unpublish button.
2. Click Yes in the message box asking you to confirm your action.

About Post-Publish Room Changes

Once a course has been published, it is managed like any EMS reservation/booking within the EMS Navigator. Courses can continue to be located using the Academic Browser, Academic Book, and Navigator (via CRN) as described in previous sections. The Navigator Course Info tab displays the course and course date record(s) for this course as it exists in your SIS. If you open a course that is cross-listed with another course, the Navigator will display both reservations/bookings.
Important: Once a term has been published, room changes should be made in the EMS Campus desktop client and NOT in the SIS.

Updating a Course Room Location – One Booking
1. Open the Navigator for the course.
2. Locate the booking in the left pane of the Navigator, right-click, and select the Edit option.
3. Click the magnifying glass icon next to the Room textbox.
4. Use the Room Selector to select a room and click the OK button.
5. Click the OK button.

Updating a Course Room Location – All/Multiple Bookings
1. Open the Navigator for the course.
2. In the left pane of the Navigator, right-click on any record, and select the Tools > Change Room Wizard option (Note: Based on your user settings, you may have to select Wizards… first.)
3. On the first screen of the Change Room Wizard, select the Search For Rooms option. Click the Next > button.
4. The second screen of the Change Room Wizard summarizes your course date records. Highlight the course date record that you want to change and click the Next > button (Note: You may need to uncheck the Hide Old Bookings checkbox.)
5. The third screen of the Change Room Wizard lists the actual bookings for the course date record selected on the previous screen. Hit the Select All button and input any optional search criteria on the Location/New Status tab. Click the Next > button.
6. The fourth screen of the Change Room Wizard shows a list of available rooms on the left side of the screen and a list of booking dates on the right side of the screen. Select one room (or multiple rooms if applicable) and click the right arrow to fill your available booking dates. Click the Finish button.

Important: The course location in the SIS will not update automatically unless ALL bookings within a reservation are changed to an identical alternate location. If for some reason, you want to manually update the SIS with a new location that was not assigned to ALL bookings, highlight the course date record on the Navigator Course Info tab and click the Update button.
Swapping Course Room Locations Using the Reservation Book

1. Open the Book from the toolbar (or within Reservations > Reservations > Reservation Book).
2. Locate your course bookings.
3. Right-click one booking and select the Swap Rooms With Another Course option.
4. Select your second booking.
5. Click the Yes button to confirm your change.

About Post-Publishing Processing

In some cases, courses may be added, changed or cancelled in the SIS after the course schedule has been published in EMS. In that situation, you must re-synchronize courses by highlighting the term on the Terms window and clicking the Sync Courses button. The system then displays the Course Updates window showing new, changed or cancelled courses from the SIS.

Post-Publish – New Course

1. Highlight the new course record in the Course Updates screen. If a room has already been assigned to the course in the SIS and you wish to keep that room, go to Step 4. Otherwise, click the Assign button to find an available room in EMS. Rooms can be processed without a room assignment. In that case, the course will be published in the TBD room specified when the term was published.
2. The Select A Room screen will appear. The Select A Room screen provides filtering criteria. Select your criteria and click the Next > button. A list of available rooms will be displayed. If no rooms are available, hit the < Previous button and adjust or remove your search criteria.
3. When you have identified and selected an available room, click the Finish button.
4. Click the Process button to publish the new course to EMS.
Post-Publish – Cancelled Course
1. Highlight the modified course record in the Course Updates screen.
2. You may click the Open button to view the course in the Navigator. Otherwise, you may click the Process button to cancel the course in EMS.

Post-Publish – Modified Course
1. Highlight the modified course record in the Course Updates screen. The bottom half of the screen will display a History of course changes.
2. You may click the Open button to view the course in the Navigator. Otherwise, you may click the Process button to publish the change to EMS.

Processing course changes overwrites any previous booking changes made in EMS. New bookings added manually in EMS or created through the final exam scheduling process are not impacted.

SIS changes to instructors or course names are automatically updated in EMS when synchronizing courses post-publish. Once actual course enrollment numbers have been compiled in your SIS, you can bring those values into the Setup Count field for your course bookings through a final course synchronization.

Post-Publish – Updating Course Changes in Batch
Course changes (new, changed, or cancelled) can be processed one-by-one as described above or in batch. To process changes for multiple courses, simply click the Select All button to highlight all records or use the Ctrl key to multi-select specific records. Once you have selected your records, click the Process button to update EMS.
**Post-Publish – Updating EMS Courses with Actual Enrollment**

1. In Academic Planning – Courses – Manage Terms, select your Campus, highlight the term and click the Edit button.
2. Change the Post Publish Enrollment dropdown to Actual. Click the OK button.
3. Highlight the term and click the Sync Courses button. If a course’s actual enrollment violates its assigned room’s maximum capacity, the course will appear as “Room Capacity Violation” on the Course Updates screen.
4. You may click the Open button to view the course in the Navigator. Otherwise, you may click the Process button to acknowledge the violation.

![Course Updates](image)

**Room Capacity Violation**

### About Final Exam Scheduling

At some point after a term has been published in EMS Campus, the registrar will schedule final exams for the term. EMS Campus provides functionality to automate the final exam scheduling process. The registrar will create a final exam schedule template based on all unique course schedule patterns (e.g. MWF 9am-9:50am, TR 1pm-2:20pm, etc.). In addition to creating a template, the registrar has the flexibility to define common exams or exclude certain courses from the final exam scheduling process.

EMS Campus attempts to schedule a course’s final exam in the same room that the course has been using for the term. The final exam session publishing process adds the final exam as a separate booking in the course’s reservation.

### Creating a Final Exam Schedule Template

1. In Academic Planning – Courses – Final Exam Schedule Templates, click the New button.
2. Type a name for this template in the Description Field (e.g. “Spring 09 Final Exam Template”)
3. Go to the Schedule tab. Several options are available to create a list of unique course schedule patterns:
   - **Manual** – Click the New button. Enter your Day Pattern, Course Start/End Times, Final Exam Day of Week, Final Exam Start/End Times.
New Final Exam Schedule Pattern

- **Import - Term** – Click the Import button and select Term. Select your Campus and Term in the Term Picker screen. This option allows EMS Campus to scan your term and automatically create your unique course schedule patterns.

- **Import – Excel Spreadsheet** – Click the Import button and select Excel Spreadsheet. This option will import your course schedule patterns from a Microsoft Excel Spreadsheet that you have created ahead of time. The Excel Spreadsheet must be formatted in exactly the same column order listed in the Final Exam Schedule Template screen.

To edit or delete a schedule pattern, simply highlight the record on the Final Exam Schedule Template screen and click the Edit or Delete button.

4. Click the OK button to save your Final Exam Schedule Template.
Set Final Exam Settings for a Specific Course
1. Open the Course Navigator for the course (via the Academic Browser, Academic Book, or Navigator).
2. On the Course Navigator screen, highlight a course date record and click the Edit button located in the middle section of the screen.
3. Go to the Final Exam Settings tab.

![Course Final Exam Settings](image)

4. Check the Final Exam Not Required checkbox if a separate final exam booking is not required for this course. Check the Special/Common Exam checkbox to define specific final exam settings for this course. Enter the Date, Start/End Times, and optional Notes.
5. Click the magnifying glass icon next to the Room Required field to select a specific room for the final exam to be scheduled in (Note: Only select a room if you want to schedule a final exam in a room that is different than what the course has been using for the semester).
6. Enter your Seat Fill Percentage (see the Setting Room Preferences/Requirements section for an explanation of this setting.)
7. Click the OK button.

Publish a Final Exam Session
1. In Academic Planning – Courses – Final Exam Sessions, select your Campus and Term from the dropdowns, and click the New button.
2. Type a name for this session in the Description Field (e.g. “Spring 09 Final Exam Session”.)
3. Enter a Start Date for the final exam session.
4. Go to the Rooms tab. Indicate which rooms are available to host final exams by moving your selection(s) to the listbox on the right-side of the screen.
5. Click the OK button.

Confidential
6. Highlight the final exam session you created and click the Publish button.
7. The Final Exam Scheduling screen will appear displaying all unique course schedule patterns for the term.

![Final Exam Scheduling Session 1](image)

### Publishing a Final Exam Session

8. Select a Final Exam Session Template in the Schedule Template dropdown to populate the Final Exam Date and Final Exam Start/End columns. If necessary, use the Set Date button to modify a pattern setting or the Clear button to clear a pattern setting.
9. Click the Next > button. The next screen will summarize any special/common exams set for specific courses.
10. Click the Finish button to publish this Final Exam Session in EMS Campus.
11. The View Bookings screen will appear. If a final exam could not be scheduled in the same room that a course has been using for the semester, the final exam booking will be scheduled in a TBD location (specified when publishing the term) and the course will be listed on this screen. Toggling the Show Unassigned Only checkbox displays all course final exams or only courses with unassigned final exams. The Navigator can be opened for a specific course by highlighting the Course and clicking the Open button. Optionally, the list can be exported to Microsoft Excel by clicking the Export button.

The final exam session publishing process adds a course’s final exam as a separate booking in the course’s reservation. You can find the final exam booking by opening the Navigator for a course and scrolling to the bottom. The final exam schedule can be reviewed using the Final Exam Schedule report located within Academic Planning – Reports.

The View Bookings screen can be re-accessed by highlighting a session on the Final Exam Sessions screen and clicking the View button. Only one final exam session can be published per term. Deleting a final exam session will delete all final exam bookings associated with the session.

Confidential
Hoteling

Viewing Check-In Status

EMS users can view employees’ check-in/check-out status and manage your organization’s “no-show” policies using the Employee Check-In Status tool. Employees can check-in using Virtual EMS and/or the EMS Kiosk. EMS can also be integrated with other systems to obtain security badge-in information, IP Presence data, etc. For more information on integration options, please see your Account Representative.

The Check-In Status tool lists all employees that have reservations containing bookings for today (or another day you choose).

1. In the EMS client Main Menu, go to Reservations > Hoteling > Check In Status. The Check-In Status window opens.

2. If you have not done so already, you should set your default building and home city. Click the Options link in the upper right corner of the Check In Status screen. Pick your building in the Building dropdown and type your home city (e.g. “Denver”, “Chicago”, etc.) in the Home Cities textbox.

3. Specify the criteria for the employees and bookings you want to view, including Building, Floor, Group Type, Room Type, Event Name, Find Name (name of group), and/or Date. Additional filter options include:
   - Visitors Only – Lists employees based out of a city (as defined in your employees list) not equal to the home city specified in the Options area outlined above.
   - Not Checked In Only – Only lists employees that do not have a check-in record.
   - Multiple Bookings Only – Only lists employees that have multiple bookings.

4. Click Display to see a list of all employees that meet your search criteria. On each employee’s row, you can see details about the employee such as check in/out status and the source of that day’s check-in record. In addition, that employee’s bookings can be viewed on the Bookings tab located in the lower-half of the screen.

5. To manually check-in/check-out an employee, highlight the employee record and click the Check In/Check Out button.

6. To view this day’s information in report format, click the Print button. To view employees that have checked-into your building, but do not have a booking, click the Without Bookings tab.

7. Click Close when finished.

Running the No Show Wizard

The No Show Wizard allows you to send an email to employees that have not checked-in. In addition, you have the option of changing the status of their booking(s) to a status of your choice (e.g. cancelled, no-show, etc.) to release their workspace and/or provide additional reporting/tracking capability. This process can also be run automatically by creating a No Show Notification Rule. See the EMS Setup Guide for more information.

Confidential
1. In the EMS client Main Menu, go to **Reservations > Hoteling > Check In Status**.

2. Specify the criteria for the employees and bookings you want to view as outlined in the previous section. Click **Display** to see a list of all employees that meet your search criteria.

3. Select your employee(s) and click the **No Show** button. The No Show Wizard window opens.

4. You can now send an email and/or change the status:

   To send an email:
   
   a. Select the **Send Email** box.
   
   b. Click **Next**. An email form opens.
   
   c. Fill in the email form as desired.
   
   d. For the email **Subject**, you can include variables such as reservation ID, event name, etc. For example, “Notice to [employee’s name] regarding [event name] on [booking date]” would be entered as “Notice to %2% regarding %3% on %4%.” See the Subject Legend in the window for more information.
   
   e. Click **Finish**.

   To change the status:
   
   a. Select the **Change Status** box.
   
   b. Select a new **Status** for the bookings.
   
   c. Click **Finish** and the “Bookings changed successfully” message displays.

**Hoteling Wizard Templates**

Hoteling Wizard Templates allow you to create reservation templates to streamline the reservation making process for common scenarios (e.g. workspace reservation, meeting, video-conference, etc.). Templates are exposed in the Reservation Wizard and provide the capability to default various settings including Start/End Time, Search Method (Standard or Best Fit), Status, Room Type, Event Name/Type, Reservation Source and Setup Type. In addition, a default number of days can be automatically selected based on a specified start date to facilitate the creation of a long-term workspace reservation.

**Defining a Hoteling Wizard Template**

**NOTE:** The steps below describe how to configure a new Hoteling Wizard Template. However, the steps to edit an existing template would be very similar; use the **Edit** button instead of the **New** button.

**STEPS**

1. In the EMS client, using either the main menu window or the main menu bar, go to **Reservations > Hoteling > Hoteling Wizard Templates**.

---

**Confidential**
2. In the Hoteling Wizard Templates window, click **New**. The Hoteling Wizard Template window opens. Enter settings as described below.

3. Hoteling Wizard Template tab:

   **Description**: Enter the template description.

   **Prompt For Date**: If checked, the EMS user will be prompted with a start date for the reservation. This setting in combination with the **Number Of Days To Select** described below is used to automatically pre-select dates in the Reservation Wizard.

   **Number Of Days to Select**: Number of days that should be selected in the Reservation Wizard after the EMS user has been prompted for the start date.

4. Defaults tab:

   Specify defaults for the **Start Time**, **End Time**, **Search Method**, **Status**, **Room Type**, **Event Name**, **Event Type**, **Reservation Source**, **Setup Type**, and **Setup Count**.
5. Click **OK**.

**Using a Hoteling Wizard Template**

**STEPS**

1. In the EMS client, using either the main menu window or the main menu bar, go to **Reservations > Hoteling > Employee Reservation** *(Note: “Employee” may have been re-labeled at your facility.)*

2. Locate and highlight the employee that you are making a reservation for and click the **Reservation** button.


**NOTE:** Hoteling Wizard Templates can also be picked directly from the Reservation Wizard without using the Employee Reservation screen.

**Hoteling Reports**

A list of hoteling reports can be found in the Reports and Queries section of this document.

**Setting Preferences**

Preferences, like system parameters, are settings that affect the basic functioning of your EMS system. The difference is that parameters are global settings that affect all users on the system, whereas Preferences apply only to you (the user currently logged into the EMS client).

**NOTE:** All preference items are optional.

1. On the menu bar at the top of the window, choose **Settings > Preferences**. The Preferences window opens.
2. Configure the tabs in the window as follows:

Preferences tab:

- **Close Report Setup Form after Running Reports**: Determines whether the window from which you launch a report stays open or closes after you run the report.

- **Time Drop Down Interval**: This affects the behavior of time fields.

- **Paper Size**: This indicates the size of paper that EMS reports will print on.

- **Review Notification when Navigator Opens**: If selected, when you go to a notification it is automatically marked as reviewed.

- **Email Format**: Choose HTML or Plain Text.

- **Use Global Email Settings**: If this box is checked, the global email settings provided in **System Administration > Settings > Email Settings** are applied to you.

  Uncheck this box if you choose to set up a personal email preference versus using what is globally configured. For example, this can occur if one person uses SMTP, while everyone else is supposed to use MS-Outlook.

- **Use Microsoft® Outlook**: If this box is checked, EMS utilizes Microsoft Outlook for email. If neither the Microsoft Outlook nor Lotus Notes box is checked, SMTP settings specific to you can be entered in the SMTP Email area at the bottom of the window.

- **Use Lotus Notes®**: If this box is checked, EMS utilizes Lotus Notes for email.

  If neither the Microsoft Outlook nor Lotus Notes box is checked, SMTP settings specific to you can be entered in the **SMTP Email** area at the bottom of the window.
Defaults tab: Any defaults (Building, Status, Event Type, Event Name, Event Time, Reservation Source, Time Zone, Drawing Application) set in this tab will be automatically filled in when you enter data in EMS client windows.

3. Click OK to save your changes and close the Preferences window or Cancel to close the window without saving any of the changes.

**Changing Your Password**

1. From the main menu bar in EMS, choose Settings > Change Password. The Change Password window opens.

2. Enter your old password and new password and then type the new password again to confirm it.

3. Click OK.

**Resetting Window Coordinates**

You can reset the screen positions of EMS windows back to their defaults. This is useful when users have too many open windows on their desktop.

If all the open windows can’t fit, they begin to be pushed off the desktop. If users leave windows open and exit from the application, those same open windows display the next time users open the application. The next time users open an area in the application that was open last off-screen, it will remain open off-screen in the same position.

In order for users to see the window again, they need to reset the window coordinates.

1. Go to Settings > Reset Window Coordinates.

2. If necessary, restart the EMS client.

**Resetting Column Settings**

You can set the column widths in EMS client windows back to default.

Go to Settings > Reset Column Settings. A message box will appear saying the settings have been reset.
Column settings successfully reset.

OK
Glossary

**Academic Import Utility**  An optional module used to import academic schedules created outside EMS and reproduce that data as EMS reservations and bookings.

**Account**  An area within EMS used to classify and track your receivables that may match accounts in your accounting system.

**Active Users Window**  The Active Users window lists the users currently logged into EMS. Users can also be logged off using this window. This feature is limited to system administrators.

**Activities**  Agenda items for an event. Activities are considered booking details. They can be printed on reports like the Confirmation and Setup Worksheet. As with other booking details, you must define a category with the category type of “activities” before you can apply it. Activities are made up of a brief description and detailed notes. Both the description and the notes are printed.

**Adjustment**  Modification to the amount due on an invoice, made through Payment Entry. Generally used in situations where a group pays nearly the full amount of an invoice and the remaining amount due is not worth pursuing (i.e., the adjustment allows you to "balance the books").

**Area**  Areas are groups of buildings that can be used in the Reservation Wizard, in reporting, etc. to identify the target of the search.

**Attachment**  A file “saved with” or attached to a reservation, booking, group, or room. Attachments can be documents, spreadsheets, graphics, etc.

**Attendees**  Individuals who attend an event. Attendees are considered booking details. A list of them can be printed on reports like the Confirmation and Setup Worksheet. As with other booking details, you must define a category with a category type of "attendee" before you can specify the attendees in a booking. For attendees you can indicate a name and detailed notes. Both the name and the notes are printed.

**Audit tab**  A tab found in many EMS windows that indicates who added a data item to the system, the date and time it was added, and the last recorded change to the item.

**Billing Reference**  Number by which a group refers, internally, to the event they hold at your facility – typically an account number used to pay for the reservation. You can define a default billing reference number for a group by noting it on their group record, or you can enter a new one on the Reservation (Edit) window for each reservation. This number prints on confirmations and invoices. The label for this term as used throughout EMS may be changed, using a system Parameter, to “department billing number” or another term if it better suits your organization.

**Book**  (See Reservation Book.)

**Booking**  Reservations are made up of one or more bookings. A booking specifies the date, starting and ending times, and location for an event. Examples of reservations that might include multiple bookings are a multi-day training seminar, a one-day conference that utilizes multiple rooms, or a weekly meeting. Each booking has its own status and its own booking details.

**Booking Detail**  The categories assigned to a booking. These can be resources, notes, attendees, or activities. Resources, or booking detail items, are any goods or services you define in the system.
Building  A physical location that contains one or more reservable spaces (rooms, open areas, etc.). A "building" can also be a logical set of rooms. Note: "Building" and "room" are the default terms for reservable spaces in EMS. You can, however, change those terms in Parameters to anything you like ("Park" and "Field," "Facility" and "Area," etc.). The new terms are then used throughout the system.

Building Hours  Special opening and closing hours, defined by building, for a date or date range. If no building hours have been defined for a building for a date, the building is considered to be open 24 hours a day.

Calendar  A calendar-formatted display in EMS that lists the number of events on each day of the month shown, or the name of the event if there is only one for the day. From the Calendar, you can highlight one or more dates to access a list of the bookings.

Calculations  The methods for arriving at the tax and gratuity items charged at your facility.

Capacity  One of several characteristics entered when defining a room. Capacities are based on setup types. You can use capacity to limit a search to only rooms that can accommodate a given number of people.

Category  Also called a booking detail. Common examples of categories are catering, equipment, set-up notes, and personnel. However, you can define an unlimited number of categories with names that you choose. For some types of categories, after defining the categories you will define the items within them, referred to as resources or booking detail items. When users want to add a resource (booking item) to a booking, they choose from the resource categories that have been defined.

Category Type  One of the standard category descriptors defined within the system: Activities, Attendees, Catering, Notes, Resources with Service Orders, and Resources without Service Orders. For each resource category you define, you must select a category type.

Client  (see EMS client)

Combination Room  A room that can be subdivided into component rooms, such as a Main Conference Room that breaks down into Conference 1, Conference 2, and Conference 3. When defining a combination room, you first define the "components" (Conf. 1, 2, 3) and then the combination room itself (Main Conference Room), indicating that the larger room is made up of the smaller rooms.

Comment  A note that can be attached to or associated with reservations, bookings, service orders, or groups. Frequently-used comment types can be defined in configuration; you can also create one-time-only user-specified comments on the fly. Comments should not be confused with setup notes, a type of category that you can apply to a booking as part of the booking details.

Configuration  Area within EMS where you define your "core data" (rooms, event types, rate plans, reminders, etc.). Accessed by clicking Configuration on the EMS main menu. For information on defining core data in Configuration, see the EMS Setup Guide.

Dashboard  The Dashboard window contains items that require your attention such as reminders, notifications, pending web requests, and reconfirm dates. When you have such items waiting for you, the Dashboard button will flash for a moment when you first log in.
Default An item that is displayed or a condition that occurs automatically, without input from the user. For example, if you select a default building for a user, that building is displayed in the Building field of the Reservation Wizard as soon as the user opens the Wizard. In most cases, you can override defaults by simply typing over the displayed item or selecting a different item from a list.

Delete Old Data A built-in function that allows EMS System Administrators to delete bookings and other data older than 90 days.

Departments Functional groups within your organization that EMS users fall under. For example: Reservations Office, Catering, Accounts Receivable. Departments should not be confused with Groups, the people who hold events in your facility.

Display Type Used to indicate whether an item should show up on internal reports (e.g., the Setup Worksheet), external reports (e.g., confirmations), or both.

EMS Event Management System is a software application from Dean Evans & Associates that offers a full suite of meeting and event management, academic scheduling, and master calendaring solutions. It handles everything from initial contact with the customer to final settlement of the bill. The EMS family of products includes EMS Workplace, EMS Enterprise, EMS Campus, EMS Professional, EMS Lite, and Master Calendar.

EMS Client The EMS client is installed on Windows computers. It allows schedulers, service providers, and administrators to directly access your EMS database through your network.

Event A general term for any kind of reservation or booking. For example: meetings, weddings, lunches, conferences, classes, banquets, workshops, etc.

Event Coordinator An individual on your event planning staff. When defining your EMS users, you can indicate that a user's name should be displayed in the list of possible event coordinators. This field can be relabeled in System Parameters.

Event Name A descriptive word or phrase entered when creating a new reservation or booking to describe the event. You may have one event name for the reservation and different event names for each booking (as in reservation: "Second Annual AACR Conference" and events: "Board of Regents Meeting" and "Keynote Speaker"). This description prints on the Event Schedule and other reports, and is intended to help visitors find the correct location for their event. Event name is sometimes referred to as the "title" of the event or the "post-as" name.

Event Time The actual time during which an event is held. This may be different than reserved time, which must be equal to or greater than event time.

Event Type User-defined labels that describe the type of event being held. EMS uses these labels to categorize reservations and bookings for search and reporting purposes.

Features Attributes of a room that can be used as search criteria (e.g., sound system, projection screen, etc.). Items that can be moved from room to room are generally not considered "features" of a room and should, instead, be defined as resources.

Filter A set of criteria (reservation, booking, or booking detail information) that determine which records will be returned from a query.

Floors Areas within a building that give general information on the location of rooms (e.g., First Floor, East Wing, etc.). When you define a room, it is optional to indicate the floor on which the room is found.
**Group** The default generic name given to people who hold reservations at your facility. Through a Parameter, you can change this term to anything you like ("Department," "Company," "Customer," "Employee," "Ministry", etc.).

**Group Check In Status Utility** Tool that displays a list of all groups that have reservations containing bookings for today (i.e., the date on which the utility is run). The user can then mark the group as "checked in" after they have arrived, and "checked out" after they have left. Only available with the optional Hoteling component.

**Group Notification Rule** Group notification rules determine the conditions under which groups that are holding events at your facility are reminded via email about their events. Group notification rules can be defined based on rooms, statuses, event types, group types, categories, or combinations of them.

**Group Type** A label for groups (i.e., reservation holders) with similar characteristics (e.g., Non-Profit, Government, Internal Staff, etc.) used to filter reports and sort the Groups Rolodex.

**Groupings** Subsets within a category (e.g., Breakfasts, Lunches and Dinners under a category called Food and Beverage) that help you find specific items when adding a detail to a booking.

**Help** Descriptive online information accessed by pressing F1 or by clicking Help on a menu bar.

**Holiday** A day noted as having special operational significance in EMS.

**Hoteling** Optional functionality for EMS Enterprise that allows for the management of shared office space.

**HR Toolkit** An optional module that, can be used by administrators to keep group and web user information within EMS in sync with a data source outside of EMS, typically a personnel database. The HR Toolkit enables the one-way transfer of data from the outside source into EMS, in order to update EMS data tables.

**Kiosk** The optional EMS Hoteling Kiosk module allows reservation holders to access information about their reservations from touch-screen units throughout a facility. The kiosks can also be used by others to determine the location of an event or a person’s workspace. Check in/out entries made through the kiosk can be viewed using the Check In Status utility within the EMS client.

**Main Menu Bar** A primary method for accessing EMS features and settings. The main menu bar runs along the top of the main EMS client window. It allows access to EMS client features. For example, to open the Reservation Book, you can choose the following from the main menu bar: Reservations > Reservations > Reservations Book.

**Main Menu Window** A primary method for accessing EMS features and settings. The main menu window is a window that opens when you start EMS. It contains folders for Reservations, Reports, Billing, Configuration, etc. and subfolders that help you access information. If the main menu window is ever closed, you can open it again by choosing File > Show Main Menu.

**Main Toolbar** The main toolbar runs along the top of the EMS client main window. It contains buttons for frequently-used features such as the Reservation Wizard, the (Reservation) Book, and the Groups window.

**Messages** Blocks of text used to determine headers and footers that print on your confirmations, invoices, email, group notifications, and virtual summaries. For example, you might create a "Thank you for your business" message or a signature block to be printed at the bottom of the Confirmation document. You define your messages in Configuration and then select the appropriate message from a list.
Navigator Window  The Navigator window is displayed when you open a reservation and when you create a new reservation. In the Navigator, you can view and change reservations, bookings, or booking details. To open a reservation in the Navigator, double-click a booking in the Reservation Book, or click the Navigator button in the main toolbar and enter the reservation number. Multiple Navigator windows can be open at the same time, and multiple reservations can be open in the Navigator at the same time.

Notes  Free-form text that can be entered when defining an item in Configuration. Most notes do not print on reports; the primary exception is the Notes field on a resource item (e.g., an equipment item such as an overhead projector). This type of field does print on reports, and can be used to provide your staff or the group holding the event with information about the item. The term "notes" should not be confused with either "setup notes" or "comments."

Notification  Notifications are an internal function for reservationists and service providers. Notifications keep EMS users aware of new bookings and service orders as well as changes to existing bookings and service orders. If Notification rules that include you are defined in the system, a Notifications tab will appear in the Dashboard window.

Notification Rule  Notification rules determine who is notified when certain additions or changes are made in the EMS database. For example, you might define notification rules for the creation of a new booking, the changing of a service order, or the creation of a new Web User.

Parameters  Global settings in the System Administration area that determine how the EMS system will run. You must be an EMS administrator to edit system Parameters.

Payment Type  A method of payment used at your facility (e.g., cash, check, credit card, etc.). Groups can have default payment types that are automatically assigned to reservations they make. The default payment type can be changed on a reservation if appropriate.

Preferences  Like Parameters, these settings affect the basic functioning of EMS. The difference is that while Parameter settings affect all users in the system, Preferences affect only the computer on which they are set.

Pricing Plan  A group of rate schedules used to indicate, at the reservation level, what type of pricing will be used for the different resource categories in all the bookings for a reservation.

Processes  When defining users or user templates, you can specify the EMS processes that the user has permission to use or access.

Query Builder  Used to generate custom reports based on user-specified criteria. The results can be viewed, printed, or exported to a spreadsheet.

Rate Schedule  A label used in pricing billable items. Typically defined to coincide with the types of groups with which you do business.

Reconfirm Date  When defining a status, there is an option to make the status require a reconfirm date. This requires that users later reconfirm that the reservation is still valid. When the user attempts to give a booking a status that requires a reconfirm date, the system displays an additional field, prompting the user to enter the date.

Registration  The licensing information that governs your use of the EMS software. The first time someone logs in to EMS at your facility, they must enter the registration information that is sent with the software. You should not modify the registration information unless we send you an updated registration.

Reminders  Date-sensitive entries about tasks that must be completed. Reminders can be "attached to" or associated with reservations, bookings, service orders, or groups. They can also

Confidential
be "unattached" reminders about your business in general, such as a reminder to prepare for the yearly fire code inspection. Frequently-used reminders can be defined in Configuration, and you can also create one-time-only user-specified reminders on the fly. In addition to their descriptive names, reminders can also include detailed information in a Notes field.

**Reservation** The "file folder" in the Navigator window that contains one or more bookings. A reservation includes general information about an event, such as event name, event type, the name of the group holding the event, and the contact person and phone number for that group. The bookings within a reservation contain more specific details. Reservations can be made several ways: through the Groups window, the Reservation Book, and the Reservation Wizard.

**Reservation Book** A graphical representation of the bookings scheduled in your facility on a daily, weekly, or monthly basis (depending on View). Colored bars represent each booking on a timeline, with different colors represented by status or event type.

**Reservation Number** A unique, system-generated, non-modifiable number given to each reservation. Reservation numbers are generated sequentially starting with 1, and are never reused.

**Reservation Wizard** Provides a series of steps to search for available space and make a reservation.

**Reserved Time** The period for which a room has been reserved, including any set-up and tear-down time for an event. Reserved time may be different from event time, the time during which the group's event takes place. Event time must fall within reserved time.

**Resource** An item or service requested for a booking. For example, a VCR, an AV Technician, a six-foot table, or a spaghetti dinner. Text entries such as setup notes are also considered resources (although there is no inventory for that type of resource). See also: Category.

**Room** A physical location that can be reserved. Any area (athletic fields, picnic areas, etc.) can be defined as a "room." Note: "Building" and "room" are the default terms for reservable spaces in EMS. You can, however, change those terms in Parameters to anything you like ("Park" and "Field," "Facility" and "Area," etc.). The new terms are then used throughout the system.

**Room Type** A designator that can be applied to a room to aid in searching for available space. Can be defined based on room use, room location, or another criteria. Room groupings are for searching purposes only; the linking of rooms for availability purposes is done by creating a "combination room."

**Sales Category** A category used to break down sales based on user-defined criteria (e.g., Local, Regional, National, Type 1, Type 2, Type 3, etc.). The sales category is optional; if it is used, it is noted in the billing information for a group. Note: Sales category is the default term, but can be relabeled in the System Parameters.

**Salesperson** A person on your staff who is considered to have sold the space for an event. When defining an EMS user, you indicate on their record that they are a sales-person, thereby making their name appear in a list of salespeople who can be applied to a reservation. This field can be relabeled in the System Parameters.

**Select (Mouse Action)** Often when working in EMS you need to select items. To select an item, click on it using the left mouse button. To make a selection of multiple, continuous items (such as in a list) hold down the Shift key and then click with the mouse. To select discontinuous items, hold down the Ctrl key and then click each item (if you ever need to deselect an item, hold down the Ctrl key and click on the item).
Sequence Fields Many configuration windows have a Sequence field, which determines the order in which items are listed (or printed, etc.). Lower numbers are listed first, with “1” being the very first. If all items are set to a sequence number of zero, the items will be listed in alphabetical order.

Service Order A request for resources that specifies a starting and ending time for use of the resource (as opposed to simply saying the resource is needed for the booking).

Service Type General information on how a resource is presented to a group (e.g. Buffet Breakfast, Served Breakfast, Buffet Lunch, etc. for a catering-type category). You define service types when defining resource categories.

Setup Hours Time that is added to the beginning of a booking to allow for the room to be set up for an event. Default setup hours can be configured for each room.

Setup Note Setup notes are used with a resource category to describe the physical layout of a room.

Setup Type A type of room layout used at your facility. For example, conference style, round tables of eight, or empty space.

Status An indication of the likelihood that a booking will take place. Status names are user-defined, but all statuses are one of four EMS pre-defined types: Cancel, Book Space, Information Only, and Wait. Status is also used at the reservation level to indicate the likelihood that the whole event will take place. However, only the booking-level status affects room availability.

Status Type Status Type should not be confused with Status. Status is a user-defined name. When defining a status, you indicate which status type you want it to have. Four pre-defined types are statuses available in EMS:

- Book Space - Prevents other users from reserving the space.
- Cancel - Maintained by the system but doesn't prevent others from reserving space; not shown in Reservation Book.
- Info Only - Maintained by the system but doesn't prevent others from reserving space; typically used for sales quotes or shared space.
- Wait - Associated with a booking whose status type is "Book Space" and can take the place of that booking if it is later cancelled.

System Administrator A person responsible for setting up (i.e., the definition of rooms, codes and parameters) and maintaining EMS. System administrators have access to all areas of the system and are the only users with access to the System Administration folder.

Teardown Hours Time added to the end of a booking to allow staff to clean the room after an event. Default teardown hours can be configured for each room.

Time Zone Time zones in EMS are tied to the building where the event takes place.

User-Defined Fields Custom fields used to store miscellaneous data, such as within a reservation or on a group record. They can be defined to accommodate text, date, numeric, or list-type data.

Users People who log into EMS and are given a set of permissions to access features and settings. People who are in the system in a "view only" capacity are also considered users.
**User Template**  User templates contain user security settings. Such a template can be used to quickly assign the same settings to multiple users, to give them all the same security profile.

**VEMS** (see Virtual EMS)

**View**  A user-defined group of rooms that can be used in the Reservation Wizard, the Reservation Book, and reports.

**Virtual EMS**  Virtual EMS (VEMS) is an optional component installed on your web server. It creates a connection between your website and your EMS database, allowing customers, meeting attendees, and the general public to use a standard Internet browser to view real-time calendars and event schedules. Virtual EMS users can also, when authorized, submit online requests or book space themselves.

**Visitors (Web)**  Unauthenticated users or guests.

**Web Request**  Web requests are created by registered Virtual EMS Web Users. Web requests generally have less specific information about the event than web reservations do. If the Web User is attached to a Web Process template that does not allow making reservations, the user must create a web request rather than a web reservation in VEMS. Web requests do not become actual reservations until a reservationist processes them, which can be done in the Dashboard using the Web Requests tab.

**Web Reservation**  Web reservations are created by registered Virtual EMS Web Users. If the Web User is attached to a Web Process template that allows it, the user can make web reservation in VEMS (rather than merely web requests). Web reservations are often reviewed by a reservationist in order to become a confirmed event.

**Web Users**  People who have a registered Virtual EMS account. If you have purchased the VEMS module, Web Users may be registered either through the EMS client or (if you allow it) through VEMS. Web users should not be confused with anonymous VEMS guests, who can view information online in VEMS but cannot make reservations.

**Wizard**  (See Reservation Wizard.)

**Wizards**  Wizards are utilities that allow you to do things such as change multiple events, delete booking items, apply a discount to a reservation, etc. Some wizards are accessed by clicking the Wizard button in a window. Many event-related Wizards are accessed by clicking the Tools button on the lower right side of the Navigator window, and then choosing Wizards. (Under the Options button in the Navigator window, there is also a setting to Show Wizards in ‘Tools’ Menu, which eliminates the need to choose Tools > Wizards each time.)